Attaching pictures to posts - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Lounge For casual talk about things unrelated to General Motors. In other words, off-topic stuff. And anything else that does not fit Section Description.

Reply
 
 
 
Thread Tools Search this Thread
Old 12-31-2006, 08:47 PM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Dec 2006
Location: Minnesota
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
bonneville is on a distinguished road
Default Attaching pictures to posts

I know "how" to do it, as in what tags to use and how to use them and even how to host my pics. But I'm wondering if the image file needs to be a certain type?

For example, if I take this random picture from the net........


it loads up just fine.
But if I try to attach a photo that I have hosted with my ISP using the same tags.....


it comes up as a web address with tags attached instead of loading the picture.

What am I doing wrong when I host my pics with my ISP?
bonneville is offline   Reply With Quote
Old 12-31-2006, 08:49 PM   #2
Senior Member
Certified Car Nut
 
dbeast420's Avatar
 
Join Date: Aug 2004
Location: My reclining computer chair
Posts: 11,269
Thanks: 0
Thanked 0 Times in 0 Posts
dbeast420 is on a distinguished road
Default

There has to be IIRC either a .jpg or .bmp tag on the end for it to show up
dbeast420 is offline   Reply With Quote
Old 12-31-2006, 08:50 PM   #3
Junior Member
 
Join Date: Mar 2004
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
harofreak00 is on a distinguished road
Default

that picture has an insane file name!!!! there is no .jpg at the end so the code probably cant read it right...

your best bet is to get a photobucket account.. its free
harofreak00 is offline   Reply With Quote
Old 12-31-2006, 08:54 PM   #4
Senior Member
True Car Nut
 
Join Date: Nov 2002
Location: Texarkana, Texas
Posts: 6,041
Thanks: 0
Thanked 0 Times in 0 Posts
Damemorder is on a distinguished road
Default

Your ISP uses hex addressing so you can't hotlink them. Post the URL of the pic as a URL and make people click.

Your Picture

[ url=http://tkfiles.storage.msn.com/x1p6tb9aEP1qM2x6aiCkeh7unuYQVbqNd0Xf8C3vx92GsKLfXP-0PQ0kU-o3lf3_lc4JcZ8m3Z2tb0akcsY99_F7XoOeVot6S7MQs4_MKHi0 hCDR3d1oIpyAA]Your Picture[/url ]
Damemorder is offline   Reply With Quote
Old 12-31-2006, 08:58 PM   #5
Senior Member
Certified GM nut
 
Join Date: Oct 2005
Location: Western New York
Posts: 1,942
Thanks: 0
Thanked 0 Times in 0 Posts
Technical Ted is on a distinguished road
Default

As Haro also said I think it has something to do with the huge filename MSN uses.
Try another photo hosting site. A lot of us use Photobucket.
Technical Ted is offline   Reply With Quote
Old 12-31-2006, 09:11 PM   #6
Senior Member
True Car Nut
 
Join Date: Jul 2006
Location: Granville, Ohio ~NEBF '07 Survivor~
Posts: 5,001
Thanks: 0
Thanked 0 Times in 0 Posts
petraman is on a distinguished road
Default


Did that by using ImageShack
petraman is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Read first! PICTURES are required for all For Sale posts. Mike For Sale or Trade 2 02-21-2016 06:58 PM
Attaching Injector to Fuel Rail pjsmonte 1992-1999 2 09-07-2009 08:48 AM
Painting and attaching trim? Chadypu Detailing & Appearance 2 06-18-2006 11:11 AM
Attaching Photos 300sflyer Lounge 6 01-26-2005 09:20 PM
"Posts since last visit" not working? jimzdat Forum updates and suggestions 11 09-24-2002 06:07 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:25 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.