"Posts since last visit" not working? - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Forum updates and suggestions Check here for updates about the Forums.

Closed Thread
 
 
 
Thread Tools Search this Thread
Old 08-12-2002, 09:18 AM   #1
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Jun 2002
Location: Marietta, OH
Posts: 135
Thanks: 0
Thanked 0 Times in 0 Posts
jimzdat is on a distinguished road
Default "Posts since last visit" not working?

It seems as though the "view posts since last visit" function only works when it feels like it--the main page shows that some of the forums have new messages, but when I click on the link for posts since last visit, it tells me no posts meet my search criteria. Is it just me, or is this happening to other people too?

Does it in both IE6 and NS7, so I don't think it'* the browser

Jim
jimzdat is offline  
Old 08-12-2002, 07:12 PM   #2
Junior Member
 
Join Date: Jan 2002
Location: Palo Alto, CA
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Teuobk is on a distinguished road
Default

It figures that this would be the last message I read. Now I'll need to wait for more posting to see if everything is working correctly.
Teuobk is offline  
Old 08-14-2002, 09:41 AM   #3
Junior Member
 
Join Date: Jan 2002
Location: Palo Alto, CA
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Teuobk is on a distinguished road
Default

It seems to be working for me. Are you continuing to see problems?
Teuobk is offline  
Old 08-14-2002, 02:14 PM   #4
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Jun 2002
Location: Marietta, OH
Posts: 135
Thanks: 0
Thanked 0 Times in 0 Posts
jimzdat is on a distinguished road
Default

On occasion--just now, the "posts since last visit" said there were 15 posts, but when I clicked the link it gave me the "No posts.." message.

Seems to happen more often at work (win2k, IE6), but also happens at home (XP home, NS7)
jimzdat is offline  
Old 08-14-2002, 02:54 PM   #5
Junior Member
 
Join Date: May 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
SSEi95 is on a distinguished road
Default

I have found that sometimes you need to completelty leave the site and restart your browser for it to update the new posts count.

Example: If I leave my pc up on the site for two hours while it says there are 3 new posts, and then come back later and click on the Forum link, it may still say three even though there are more or less actually there. So I restart my browser and the correct number then shows up.

If this is happening when you go to the site from a fresh browser window, then i do know. Otherwise it could be something like I listed above. Possibly something with session id'* and cookies that isn't getting refreshed until the site is left.

Either way, that'* my two cents...
SSEi95 is offline  
Old 09-23-2002, 10:21 PM   #6
Senior Member
True Car Nut
 
Join Date: May 2002
Posts: 2,936
Thanks: 0
Thanked 0 Times in 0 Posts
sse1990 is on a distinguished road
Default

I could understand any version of Netscrap not working, but like SSEi95 said, just leave the browse completely and come back.
Don't know what is worse, something made by Microcrap or Netscrap.
You can never win, LOL.
sse1990 is offline  
Old 09-23-2002, 10:30 PM   #7
Senior Member
Posts like a Camaro
 
Join Date: Jan 2002
Location: Simi Valley, CA
Posts: 971
Thanks: 0
Thanked 1 Time in 1 Post
99BonnevilleSE is on a distinguished road
Default

Probably because this forum uses cokkies to keep track of all the posts and such, that is why yo have to restart your browser? Just an idea, what do you say Teubok?
99BonnevilleSE is offline  
Old 09-23-2002, 10:47 PM   #8
Senior Member
True Car Nut
 
Join Date: May 2002
Location: Edmonton, AB Canada
Posts: 2,621
Thanks: 0
Thanked 0 Times in 0 Posts
DeathRat is on a distinguished road
Default

Quote:
Originally Posted by 99BonnevilleSE
Probably because this forum uses cokkies to keep track of all the posts and such, that is why yo have to restart your browser? Just an idea, what do you say Teubok?
That'* EXACTLY how it works for me....If I DON't Restart my browser then it will not show any posts missed....If I DO restart my browser then all missed posts are there!
DeathRat is offline  
Old 09-23-2002, 11:39 PM   #9
Junior Member
 
Join Date: Jan 2002
Location: Palo Alto, CA
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Teuobk is on a distinguished road
Default

Yup, you get a new "visit" every time you browse over with a new browser window.
Teuobk is offline  
Old 09-23-2002, 11:41 PM   #10
Senior Member
True Car Nut
 
Join Date: May 2002
Posts: 2,936
Thanks: 0
Thanked 0 Times in 0 Posts
sse1990 is on a distinguished road
Default

See it works. It'* not the board it'* the user, LOL. Just kidding. Minor detail to have to restart IE or Netscape. Besides using microsoft restarting becomes a fact of life.
sse1990 is offline  
 
 
Closed Thread

Related Topics
Thread Thread Starter Forum Replies Last Post
View posts since last visit (234509) TrueWildMan Lounge 11 11-07-2006 12:42 AM
View posts since last visit (666) Xac Xado Lounge 20 06-07-2006 10:31 PM
Posts since last visit dbeast420 Forum updates and suggestions 3 01-31-2006 11:34 AM
View posts since last visit (109996) ***EDIT*** new news! BonnieBrougham Lounge 18 11-24-2005 01:25 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:20 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.