2002 monte carlo - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Lounge For casual talk about things unrelated to General Motors. In other words, off-topic stuff. And anything else that does not fit Section Description.

Reply
 
 
 
Thread Tools Search this Thread
Old 03-15-2005, 05:07 PM   #1
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: May 2003
Location: Worthington, MN
Posts: 129
Thanks: 0
Thanked 0 Times in 0 Posts
White Lightning is on a distinguished road
Default 2002 monte carlo

my g/f has a '02 monte carlo with the 3.4L engine
i am wondering if anyone can help me figure out whats wrong.
When I step on the gas when its stopped or rolling slow it kind of shudders while it takes off.
Is the tranny going downhill or is it maybe the spark plugs or fuel injectors or something else.
White Lightning is offline   Reply With Quote
Old 03-15-2005, 05:25 PM   #2
Senior Member
Certified Car Nut
 
Join Date: Oct 2003
Posts: 19,756
Thanks: 0
Thanked 0 Times in 0 Posts
1993 SLE is on a distinguished road
Default

any codes thrown??
1993 SLE is offline   Reply With Quote
Old 03-16-2005, 10:26 AM   #3
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: May 2003
Location: Worthington, MN
Posts: 129
Thanks: 0
Thanked 0 Times in 0 Posts
White Lightning is on a distinguished road
Default

dont know how to check that kind of stuff
White Lightning is offline   Reply With Quote
Old 03-16-2005, 12:16 PM   #4
Senior Member
Posts like a Camaro
 
Join Date: Mar 2004
Location: Waterloo, NY
Posts: 809
Thanks: 0
Thanked 0 Times in 0 Posts
swartlkk is on a distinguished road
Default

Is the SES (service engine soon) light on. If not, then there are no "immediate service required" trouble codes stored. Without knowing more... I'd say, if the plugs haven't been changed in a while, you might want to look into that.

It is very possible that you have gotten some water in the gas, but that should be noticeable elsewhere in the rpm range as well.
swartlkk is offline   Reply With Quote
Old 03-16-2005, 01:53 PM   #5
Junior Member
 
Join Date: Mar 2003
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
vital49 is on a distinguished road
Default

It'* most likely an ignition issue. Start by chaninging the plugs and wires. Let us know how it works out after you change them...
vital49 is offline   Reply With Quote
Old 03-16-2005, 06:16 PM   #6
Senior Member
True Car Nut
 
Join Date: Feb 2002
Posts: 3,993
Thanks: 0
Thanked 0 Times in 0 Posts
JimmyFloyd is on a distinguished road
Default

hrm... think I had a similar problem with my lumina and our old cutlass. I believe it was something suspension related. Maybe a broken motor mount. I will ask my dad if he remembers what it was and get back to you.
JimmyFloyd is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Cooling fan 2002 Monte Carlo ss dokerbear Chevrolet 5 07-15-2012 09:02 PM
2002 Monte Carlo Transmission Troubles Klung Chevrolet 15 10-05-2011 08:56 AM
2002 Monte Carlo SS - electrical issue bonnie94ssei Chevrolet 2 08-27-2007 11:23 PM
Monte Carlo 97' z33 vs. Bonnie SSEi Livewirerd General GM Chat 2 05-19-2003 09:16 PM
Monte Carlo SS vze3r85p Lounge 9 12-30-2002 07:34 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:38 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.