2002 Monte Carlo SS - electrical issue - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Chevrolet When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 08-27-2007, 05:19 PM   #1
Senior Member
Certified Car Nut
Thread Starter
 
Join Date: Oct 2002
Posts: 11,307
Thanks: 0
Thanked 0 Times in 0 Posts
bonnie94ssei is on a distinguished road
Default 2002 Monte Carlo SS - electrical issue

Parents' car. Posting this to get more ideas. I already have some, but why not use the resources, eh?

I was telling my mom a few things about her car, then she said she'* been having a recurring problem. She mentioned when it'* really hot out sometimes after starting the car and driving for a little ways the check engine light will go on and chiming, the AC shuts off and the battery volt gauge drops to 0. She also said she'* pretty sure the radio doesn't work either when this happens. Moments later everything will start working again.

Any ideas? I'm thinking battery or alternator. Possibly corroded battery cables.

I'm going to ask her more questions to get more specific info in the meantime.....

EDIT: I asked her more questions and she said it may not be the check engine light, but the battery light that goes on, which would make more sense.
bonnie94ssei is offline   Reply With Quote
Old 08-27-2007, 11:11 PM   #2
Junior Member
 
Join Date: Apr 2006
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Bonneville92V688 is on a distinguished road
Default

I am betting on a dying alternator. Something similar happened to my buddy'* 02 Silverado with the 5.3, he said his Volt gauge would drop and the and the battery light would come on, and then eventually go back to normal, and do it quite often. 2 weeks later the alternator took a poop.....








........100 some miles from home.
Bonneville92V688 is offline   Reply With Quote
Old 08-27-2007, 11:23 PM   #3
Senior Member
Certified Car Nut
Thread Starter
 
Join Date: Oct 2002
Posts: 11,307
Thanks: 0
Thanked 0 Times in 0 Posts
bonnie94ssei is on a distinguished road
Default

Yeah, she said it'* happened a few times. I think the last time it happened was August 3rd. But she said it happened last year IIRC. If it was a dying alt. I'm surprised it has been happening very sporadically for over a year.

I'll have to check with her to see how often it happens. Apparently though it'* only on a hot day.
bonnie94ssei is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Cooling fan 2002 Monte Carlo ss dokerbear Chevrolet 5 07-15-2012 09:02 PM
97 Monte carlo (3.1) Multiple issue, please help! JamesB Chevrolet 4 03-23-2012 08:21 AM
2002 Monte Carlo Transmission Troubles Klung Chevrolet 15 10-05-2011 08:56 AM
2002 monte carlo White Lightning Lounge 5 03-16-2005 06:16 PM
Monte Carlo SS vze3r85p Lounge 9 12-30-2002 07:34 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:18 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.