Safari van no start - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


GMC/Chevrolet Truck/SUV When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 06-02-2014, 08:45 AM   #11
Junior Member
Thread Starter
 
Join Date: Jun 2014
Posts: 9
Thanks: 0
Thanked 2 Times in 1 Post
Marshal is on a distinguished road
Default

That'* precisely why it doesn't make sense. I thought it was way early for the chain, but it did have the symptoms and anomalies do happen. This wasn't one of them, but they happen. But as you said the EGR shouldn't stop it from starting. I'm chalking this one up to gremlins.
Marshal is offline   Reply With Quote
Old 06-02-2014, 08:52 AM   #12
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

those gremlins have been known to cause weird issues
jwfirebird is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2003 Safari randomly won't start gopcarl GMC/Chevrolet Truck/SUV 2 08-25-2014 11:41 AM
2003 Safari cranks but doesn't start gopcarl GMC/Chevrolet Truck/SUV 11 07-21-2014 10:35 PM
96 Safari Van heater/def ? PtownBubba GMC/Chevrolet Truck/SUV 9 02-15-2012 03:55 PM
2000 Safari 6cyl AWD Van PtownBubba GMC/Chevrolet Truck/SUV 3 08-12-2011 08:07 AM
Factory Installed or Aftermarket XM for 2005 Safari van settummanque Audio (and aftermarket electronics) 1 01-20-2011 09:28 PM


Tags
4.3 v6, no start condition, safari van

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:22 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.