p0200 code 03 Savana Van..no inj. signal on #2 - Page 3 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


GMC/Chevrolet Truck/SUV When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 03-16-2016, 04:12 PM   #21
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Apr 2005
Posts: 243
Thanks: 0
Thanked 3 Times in 3 Posts
dandyd is on a distinguished road
Default

Ugh!! Just when I thought I had it.... CEL was off all day yesterday, and it came back on today..... same code P0200 (Fuel Injection Circuit)..... only this time the #2 is flashing my NOID light.
dandyd is offline   Reply With Quote
Old 03-16-2016, 05:30 PM   #22
Senior Administrator


Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,636
Thanked 990 Times in 769 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

But it still runs?
Mike is offline   Reply With Quote
Old 03-16-2016, 07:25 PM   #23
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Apr 2005
Posts: 243
Thanks: 0
Thanked 3 Times in 3 Posts
dandyd is on a distinguished road
Default

Found the issue....my Noid light on the #2 wire enlarged the contacts so it was not making a good connection..... used a small screwdriver to push them back together...and wa-la...no more CEL. I was using the smallest NOID light I had.
dandyd is offline   Reply With Quote
The Following User Says Thank You to dandyd For This Useful Post:
WilliamE (03-17-2016)
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1998 Savana A/C Troubleshooting jekokmey GMC/Chevrolet Truck/SUV 2 05-13-2014 08:51 AM
1998gmc savana blowsfuse soon as key is put in maddabber218 GMC/Chevrolet Truck/SUV 4 04-14-2014 11:10 AM
91 Riv, no spark, no inj pulse ToddC Buick 5 09-12-2011 09:02 PM
'97 4.3 S10 bogging problem....FPR was bad, and inj. o-rings Bonneville92V688 Lounge 25 04-05-2007 09:32 AM
The number 4 inj won't work DAVID94SSEI 1992-1999 17 11-15-2004 02:08 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:46 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.