07 envoy 4.2l no start..help - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


GMC/Chevrolet Truck/SUV When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 01-15-2014, 07:22 PM   #11
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jan 2014
Location: fort frances ontario canada
Posts: 54
Thanked 7 Times in 6 Posts
big700 is on a distinguished road
Default

ya mike that looks like the company. probably a good idea i will try and contact them tomorrow. will keep you'* posted. thanks
big700 is offline   Reply With Quote
Old 01-16-2014, 08:25 AM   #12
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

you can mess things up pretty easy if you dont know what you are doing. the stock wiring has to be soldered and heat shrunk properly to ensure proper trouble free operation. if you dont have the tools or expertise to do these things i would take it to someone who does
jwfirebird is offline   Reply With Quote
Old 01-16-2014, 08:43 AM   #13
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jan 2014
Location: fort frances ontario canada
Posts: 54
Thanked 7 Times in 6 Posts
big700 is on a distinguished road
Default

ya i hear ya. i think i will contact a guy that installs remote starters in the area here and see if he will do it. was going to autowatch today also see if they can help at all. i found a sticker on the door glass with a registered installation number on it. so they may be able to help ???
big700 is offline   Reply With Quote
Old 01-16-2014, 08:50 AM   #14
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jan 2014
Location: fort frances ontario canada
Posts: 54
Thanked 7 Times in 6 Posts
big700 is on a distinguished road
Default

i am not sure if there is a way to repair the system but i will check when i phone them and keep u posted
big700 is offline   Reply With Quote
Old 01-16-2014, 09:02 AM   #15
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

not sure about the repair, not familiar with your system, but if the remote start place is any good they should be able to help, not the quick type that use clip on add a wire circuits. you can ask them specifically "do you solder and heat shrink every connection" and see if they sound fishy or confident. the good ones will know what you are talking about and why you would want that. if you dont have remote start and want it, it would be a good time to change the brain to a different one while they got it torn apart
jwfirebird is offline   Reply With Quote
The Following User Says Thank You to jwfirebird For This Useful Post:
big700 (01-16-2014)
Old 01-18-2014, 12:57 AM   #16
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jan 2014
Location: fort frances ontario canada
Posts: 54
Thanked 7 Times in 6 Posts
big700 is on a distinguished road
Default

alright i found the problem. had to do with the autowatch immobilizer theft system. there is a small black key blank transponder on the key chain that was not sending a single to the theft system so it wouldnt allow the envoy to start. i called the company and the talked me through shutting down the system and are sending me out a few new transponders. thank god the system was installed by a dealer and they had place an installation registration number sticker on the driver side door glass or we wouldnt have been able to bypass it short of removal of the system. i will see how it works after the new transponders arrive... may still entertain the idea of removing the whole system if it keeps acting up.
thanks to everyone for your help on this issue. this is a great forum and i am glad i joined 👍
big700 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2002 Envoy problem with rear self leveling gmasue GMC/Chevrolet Truck/SUV 3 07-04-2011 01:34 PM
05 Envoy Motor Swap BillBoost37 GMC/Chevrolet Truck/SUV 2 06-23-2010 08:14 AM
Envoy Denali + Stuck accelerator = this. (PICS,56k friendly) VigCS Lounge 16 01-03-2006 11:48 PM
My brother is very lucky..... 2003 Envoy Accident Merlin 91/97 Lounge 36 08-17-2003 05:51 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:07 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.