Nasty Transmission Fluid!!!!! FIXED! - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


General GM Chat When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made. Chat about all things GM (and related cars). Off-topic stuff should be in the Lounge, and all Model specific mechanical problems should be posted in the proper forum.

Reply
 
 
 
Thread Tools Search this Thread
Old 10-03-2004, 06:05 PM   #11
Senior Member
True Car Nut
 
Join Date: Sep 2004
Location: Farmington, Minnesota =MWBF '05 SURVIVOR= =CEBF '06 SURVIVOR= =August '06 COTM=
Posts: 9,130
Thanks: 0
Thanked 0 Times in 0 Posts
LakevilleSSEi is on a distinguished road
Default

Only thing that I have heard about these trannys is the heat factor and diff'* shattering....This is my cars 3rd tranny (that I know of)
LakevilleSSEi is offline   Reply With Quote
Old 10-03-2004, 06:46 PM   #12
Senior Member
True Car Nut
 
Join Date: Sep 2004
Location: Farmington, Minnesota =MWBF '05 SURVIVOR= =CEBF '06 SURVIVOR= =August '06 COTM=
Posts: 9,130
Thanks: 0
Thanked 0 Times in 0 Posts
LakevilleSSEi is on a distinguished road
Default

Wonder if I can locate my factory unit, actually I think it may be part of my radiator.
LakevilleSSEi is offline   Reply With Quote
Old 10-04-2004, 01:02 AM   #13
Senior Member
True Car Nut
Thread Starter
 
Join Date: May 2003
Location: Lethbridge, Alberta, _______Canada._______ West Coast Bonneville Fest ___05,06,07 Survivor___
Posts: 8,134
Thanks: 0
Thanked 0 Times in 0 Posts
SSEimatt93 is on a distinguished road
Default

the dealership told me it would only need a flush around 50K miles, so my dad said, well, wait till it goes, then take it into them and they will have to replace it
Today its shuttering at almost every red light, its not going to make it much longer.
Maybe i can induce it to go lol
SSEimatt93 is offline   Reply With Quote
Old 10-04-2004, 11:59 AM   #14
Senior Member
True Car Nut
 
Join Date: Sep 2004
Location: Farmington, Minnesota =MWBF '05 SURVIVOR= =CEBF '06 SURVIVOR= =August '06 COTM=
Posts: 9,130
Thanks: 0
Thanked 0 Times in 0 Posts
LakevilleSSEi is on a distinguished road
Default

I know I found it. I just couldn't remember if it was integrated into the radiator like my pick up.
LakevilleSSEi is offline   Reply With Quote
Old 10-04-2004, 09:53 PM   #15
Senior Member
True Car Nut
Thread Starter
 
Join Date: May 2003
Location: Lethbridge, Alberta, _______Canada._______ West Coast Bonneville Fest ___05,06,07 Survivor___
Posts: 8,134
Thanks: 0
Thanked 0 Times in 0 Posts
SSEimatt93 is on a distinguished road
Default

Car is going back to the dealership tomorrow to be fixed, if they dont fix it, i will absolutley come unglued and most likely tell them to shove the car up you know were

Went to go out tonight, started the car, the little SES light came on, im like WTF, i put it in gear, instead of the nice easy trasition from Park to Drive its a rough instant BANG its like parking on a downward facing hill, steep, putting it in park, then puting it into drive...CLUNK!
So i took it for a short drive around the nieghbour hood, it accelerates like a standard trans with the clutch partially in, revs alot, doesnt move fast, it also seems not to want to come out of first, when u release the gas to make a corner and press on it again it clunks.
If its a bad sensor, wouldn't the SES light of came on much sooner when it was slipping really bad.
SSEimatt93 is offline   Reply With Quote
Old 10-05-2004, 12:16 AM   #16
Senior Member
True Car Nut
 
Join Date: Sep 2004
Location: Farmington, Minnesota =MWBF '05 SURVIVOR= =CEBF '06 SURVIVOR= =August '06 COTM=
Posts: 9,130
Thanks: 0
Thanked 0 Times in 0 Posts
LakevilleSSEi is on a distinguished road
Default

Nah....I'm willing to bet almost that your SES is something that'* probably not tranny related. I think the only thing tranny related that could trip the SES is a QDM B failure which is EGR and Shift Solenoids and a trans over temp......But What it sounds like to me is that your tranny pump is goin kaput and you're not getting enough line pressure.
LakevilleSSEi is offline   Reply With Quote
Old 10-05-2004, 12:25 AM   #17
Senior Member
True Car Nut
Thread Starter
 
Join Date: May 2003
Location: Lethbridge, Alberta, _______Canada._______ West Coast Bonneville Fest ___05,06,07 Survivor___
Posts: 8,134
Thanks: 0
Thanked 0 Times in 0 Posts
SSEimatt93 is on a distinguished road
Default

personally my guess was low blinker fluid.
lol
SSEimatt93 is offline   Reply With Quote
Old 10-05-2004, 12:29 AM   #18
Senior Member
True Car Nut
 
Join Date: Sep 2004
Location: Farmington, Minnesota =MWBF '05 SURVIVOR= =CEBF '06 SURVIVOR= =August '06 COTM=
Posts: 9,130
Thanks: 0
Thanked 0 Times in 0 Posts
LakevilleSSEi is on a distinguished road
Default

I should get some before I go to the track lol
LakevilleSSEi is offline   Reply With Quote
Old 10-05-2004, 10:13 PM   #19
Senior Member
True Car Nut
 
Join Date: Feb 2003
Location: Bloomington-Normal, IL 1997 SE
Posts: 3,734
Thanks: 0
Thanked 0 Times in 0 Posts
macho_mike21 is on a distinguished road
Default

Quote:
Originally Posted by SSEimatt93
personally my guess was low blinker fluid.
lol
really? My car has been going through lbinker fluid like crazy too! Damn GM blinker! Is anyone running a blinker fluid cooler? I saw one at Autozone but I wasnt sure if it was the right one for our cars...

How do I tell if I have a 4t60 or a 4t65 in my 97? My guess is its a '60 because of the 170k original miles on it, our '65 in the 2000 already crapped out once.
macho_mike21 is offline   Reply With Quote
Old 10-06-2004, 02:24 AM   #20
Senior Member
True Car Nut
 
Join Date: Sep 2004
Location: Farmington, Minnesota =MWBF '05 SURVIVOR= =CEBF '06 SURVIVOR= =August '06 COTM=
Posts: 9,130
Thanks: 0
Thanked 0 Times in 0 Posts
LakevilleSSEi is on a distinguished road
Default

Crawl under the car and look at the tranny pan.....It'* stamped on the bottom. Says something like Turbo Hydromatc 4T60-E....I think...been a lil bit since I looked at that part of my trans last.
LakevilleSSEi is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Nasty weather! vital49 Lounge 13 12-23-2004 08:15 PM
Nasty Damage fantastic88 Detailing & Appearance 16 12-09-2004 06:52 PM
Oil looks nasty, loosing coolant maxpower9004 1992-1999 19 10-01-2004 07:28 PM
Nasty running when cold, then evens out -- sorta DGPMinistry 1992-1999 4 09-15-2004 10:58 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:19 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.