Had a problem saturday - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


General GM Chat When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made. Chat about all things GM (and related cars). Off-topic stuff should be in the Lounge, and all Model specific mechanical problems should be posted in the proper forum.

Reply
 
 
 
Thread Tools Search this Thread
Old 02-09-2004, 09:51 PM   #1
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Aug 2003
Location: Elizabethtown Pennsylvania
Posts: 1,205
Thanks: 0
Thanked 0 Times in 0 Posts
h1081dan is on a distinguished road
Default Had a problem saturday

Thought my new alt. went. The charge was in the red line. car was losng voltage as I drove down the road. Took it to autozone, they tested the alternator, it was perfect. They came out to my car with me to do some testing. half hour later and some cussing we found the positive terminal of the battery was hot, as he moved the wire the gauge jumped around, replaced the terminal bolts that go into the battery,tightened them good, now its above 14v 90% of the time, never, ever was the voltage so good and steady. I was so happy (except for freezing my a$$ off changing the bolts).
h1081dan is offline   Reply With Quote
Old 02-09-2004, 10:06 PM   #2
Senior Member
Certified Car Nut
 
Join Date: Oct 2002
Posts: 11,307
Thanks: 0
Thanked 0 Times in 0 Posts
bonnie94ssei is on a distinguished road
Default

Well, glad you got that problem solved!
bonnie94ssei is offline   Reply With Quote
Old 02-09-2004, 10:09 PM   #3
Senior Member
True Car Nut
 
Join Date: May 2003
Location: Lethbridge, Alberta, _______Canada._______ West Coast Bonneville Fest ___05,06,07 Survivor___
Posts: 8,134
Thanks: 0
Thanked 0 Times in 0 Posts
SSEimatt93 is on a distinguished road
Default

sometimes the issue is so freakin small its crazy!
Ive melted battery posts like that too!
SSEimatt93 is offline   Reply With Quote
Old 02-09-2004, 11:12 PM   #4
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Aug 2003
Location: Elizabethtown Pennsylvania
Posts: 1,205
Thanks: 0
Thanked 0 Times in 0 Posts
h1081dan is on a distinguished road
Default

Quote:
Originally Posted by SSEimatt93
sometimes the issue is so freakin small its crazy!
Ive melted battery posts like that too!
yeah, we kept looking at the big problems like fuses, wiring, and the alt and overlooked the battery and terminals several times. When we found the problem we were like duh!
h1081dan is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Had another night off, and had some parts mike1053 Your Ride: GM Pictures & Videos 12 07-18-2007 04:37 PM
So I had night off and had to redo some(new sub again) mike1053 Audio (and aftermarket electronics) 9 07-05-2007 02:40 PM
had a little party on saturday crash93ssei Lounge 22 06-19-2007 12:16 PM
out for a drive i had to let up at 115 had a turn comming wyattsdad01 Your Ride: GM Pictures & Videos 27 05-06-2007 10:51 AM
Just when I thought I had seen all Ebay had to offer..... Jack Lounge 4 03-07-2006 12:08 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:59 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.