6 1/2 Hours later. Did some stuff today! - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


General GM Chat When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made. Chat about all things GM (and related cars). Off-topic stuff should be in the Lounge, and all Model specific mechanical problems should be posted in the proper forum.

Reply
 
 
 
Thread Tools Search this Thread
Old 07-18-2007, 09:50 PM   #1
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Mar 2007
Location: Machesney Park, Illinois Ride:_1993_Bonneville_SSEi got boost?
Posts: 1,388
Thanks: 0
Thanked 0 Times in 0 Posts
xDRx is on a distinguished road
Default 6 1/2 Hours later. Did some stuff today!

Started around 11 am. Went to adult friend'* house (hes my hookup guy when hes not in trouble...) went to the auto store across the street and bought new spark plugs, A/C retrofit kit, and some washer fluid. $52 While hes doing the plugs I'm shop vacing the crap around the hood.He told me the car was missing, now after he replaced the plugs it wasn;t anymore We have some trouble getting the A/C working at first but it was fairly cool on the way home. He had to go somewhere for an hour so I went to wal-mart and bought a sunshade thingy for the windshield, axe shampoo (girls at work keep saying I smell goooood )Grabbed a bite at DQ and headed back. More tinkering at the A/C for a while... After that we tackled the gauge cluster. 3 hours later, cleaning, disconnecting, reconnecting to no success :( 6 PM and I'm outta there. grabbed some rim cleaner and terry towels before I headed back home. So in short:

Good:
A/C is working fairly good now
The missing is missing now
Car is clean again thanks to the HEAVY I mean HEAVYY downpour on the wayhome and vacing the inside

Bad:
He broke the left turn signal blub in the cluster find that out after we put everything back together
the steering column was rubbed by the gauge cluster alot and the tan stuff got all scrapped out :(
Couldn't fix the gauge cluster

Worth it...... Sorta....
xDRx is offline   Reply With Quote
Old 07-19-2007, 08:11 AM   #2
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Pull the cluster forward and wiggle the connector. probably not out..just er uh..not making good contact.
BillBoost37 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
12 hours later = ( SAMzGXP Lounge 17 04-11-2010 07:55 PM
Did a LIM/UIM and 20 miles later have a Cylinder 4 Misfire famouslee99gt 2000-2005 5 01-06-2008 10:39 PM
did some tuneup stuff and now the cruise and a/c won't work ZCRX87 1992-1999 6 05-19-2006 02:02 PM
I did stuff today, too (PICS) J Wikoff Your Ride: GM Pictures & Videos 33 01-10-2006 10:31 AM
8 hours later... NOW WITH PICS katfl0res Audio (and aftermarket electronics) 14 03-19-2005 12:41 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:45 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.