Problems under boost - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Forced Induction All questions and problems regarding Superchargers, Turbos, NOS, ZEX, intercoolers, water injection, etc.

Closed Thread
 
 
 
Thread Tools Search this Thread
Old 03-04-2006, 03:49 PM   #1
Senior Member
Certified GM nut
Thread Starter
 
Join Date: May 2005
Location: Wickliffe, Ohio
Posts: 2,155
Thanks: 0
Thanked 0 Times in 0 Posts
McGrath is on a distinguished road
Default Problems under boost

Been having problems in boost & in the upper rpms. When the the revs pick up the motor seems to fall on its face and lose power. With the recent scan peak KR was only 1.5 under WOT. Once or twice there was also a sound under the hood that sounded like alot of air being released. Also under 12-13% throttle there was mising across many cylinders. Going to log more data; now.


Boosty is also having the same problem as me & we have about the same amount of miles and mods too.

Any ideas welcomed.

Ed
McGrath is offline  
Old 03-04-2006, 03:53 PM   #2
Senior Member
Certified Car Nut
 
Join Date: Oct 2003
Posts: 19,756
Thanks: 0
Thanked 0 Times in 0 Posts
1993 SLE is on a distinguished road
Default

yes i was on the phone with Bill last night when he was scanning....its a really weird problem, we have though of a few things, but they have been all ruled out....Boost has the hiccup around 4k RPMs
1993 SLE is offline  
Old 03-04-2006, 03:56 PM   #3
Senior Member
Certified GM nut
 
Join Date: Sep 2005
Location: Home Sweet Home in New York
Posts: 2,009
Thanks: 0
Thanked 0 Times in 0 Posts
Mortehl is on a distinguished road
Default

As an FYI -- He changed the O2 today, and is still getting a lean bank 1.. I'm sure he'll comment on it later. Right now I believe he'* changing the vacuum lines.
Mortehl is offline  
Old 03-04-2006, 04:29 PM   #4
Senior Member
Certified GM nut
Thread Starter
 
Join Date: May 2005
Location: Wickliffe, Ohio
Posts: 2,155
Thanks: 0
Thanked 0 Times in 0 Posts
McGrath is on a distinguished road
Default

Quote:
Originally Posted by 1993 SLE
yes i was on the phone with Bill last night when he was scanning....its a really weird problem, we have though of a few things, but they have been all ruled out....Boost has the hiccup around 4k RPMs
YEAH my hiccups seem to start about 4k too. Also up there my AF ratio goes rich to about to about 10.8 @ WOT & 90ish mph.
McGrath is offline  
Old 03-04-2006, 04:30 PM   #5
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

McGrath, can you please post this information in one of your two previous topics on the same issue so we don't lose track of what'* been done for what reason?
willwren is offline  
 
 
Closed Thread

Related Topics
Thread Thread Starter Forum Replies Last Post
Boost Control Solenoid Maintenance and Boost Control Actuator Test for low Boost* Toddster Trouble shooting + Test Procedures 0 03-21-2009 07:24 PM
vibration under boost 98bonnie_ssei 1992-1999 5 04-13-2008 09:02 PM
vid of boost gauge under serious acceleration *updated* gbrl21 Your Other Rides: Pics & Videos 13 08-09-2006 07:12 PM
Misfire under boost McGrath 1992-1999 51 01-06-2006 08:44 PM
Help! Cutting out under boost! Brian95Blown 1992-1999 5 11-18-2004 01:07 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:49 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.