Post you BOOST! - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Forced Induction All questions and problems regarding Superchargers, Turbos, NOS, ZEX, intercoolers, water injection, etc.

Reply
 
 
 
Thread Tools Search this Thread
Old 12-13-2004, 01:17 AM   #11
Junior Member
 
Join Date: Mar 2004
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
harofreak00 is on a distinguished road
Default

setup in sig

harofreak00 is offline   Reply With Quote
Old 12-13-2004, 03:38 AM   #12
Senior Member
True Car Nut
 
GAMEOVER's Avatar
 
Join Date: Aug 2003
Location: Racine Wi
Posts: 5,146
Thanks: 0
Thanked 0 Times in 0 Posts
GAMEOVER is on a distinguished road
Default

Quote:
Originally Posted by LakevilleSSEi
Quote:
Originally Posted by randman1
Yea, it'* beauty, isn't it. I'm on my second cluster and still do not have all of the gauges working properly. The oil gauge is pegged just after start-up sweep (car not running) and sometimes moves to the beat of the tunes. The temp gauge floats all around and is somewhat more amusing to watch. A slight improvement over the last one which was little more than a decoration behind the wheel.
Sounds like you have my dash, except my temp works, the oil pressure and boost gauges are the one'* that are f'd.
off topic check your oil pressure sending unit
GAMEOVER is offline   Reply With Quote
Old 12-14-2004, 02:00 AM   #13
Senior Member
True Car Nut
 
Join Date: Sep 2004
Location: Farmington, Minnesota =MWBF '05 SURVIVOR= =CEBF '06 SURVIVOR= =August '06 COTM=
Posts: 9,130
Thanks: 0
Thanked 0 Times in 0 Posts
LakevilleSSEi is on a distinguished road
Default

Quote:
Originally Posted by GAMEOVER
Quote:
Originally Posted by LakevilleSSEi
Quote:
Originally Posted by randman1
Yea, it'* beauty, isn't it. I'm on my second cluster and still do not have all of the gauges working properly. The oil gauge is pegged just after start-up sweep (car not running) and sometimes moves to the beat of the tunes. The temp gauge floats all around and is somewhat more amusing to watch. A slight improvement over the last one which was little more than a decoration behind the wheel.
Sounds like you have my dash, except my temp works, the oil pressure and boost gauges are the one'* that are f'd.
off topic check your oil pressure sending unit
Ya I know....I got the car for free and the thing is an electrical nightmare right now....so slowly but surely I'm getting there.
LakevilleSSEi is offline   Reply With Quote
Old 12-14-2004, 11:22 AM   #14
Senior Member
Posts like a Northstar
 
Join Date: Aug 2004
Location: Hawaii
Posts: 570
Thanks: 0
Thanked 0 Times in 0 Posts
dblack1 is on a distinguished road
Default

9 is about right.... when u floor it it will go a tad over 9 then return to about 9
dblack1 is offline   Reply With Quote
Old 12-15-2004, 10:34 PM   #15
Senior Member
Posts like a Camaro
 
Join Date: May 2004
Location: Columbia, MO
Posts: 963
Thanks: 0
Thanked 0 Times in 0 Posts
BonEvilSSEi is on a distinguished road
Default

<<<<<<<<-----------Slightly below max of about 11....I guess when I do the I.C. im gonna get a smaller pulley and make the stock boost gauge pretty much useless...time for a pillar pod and some more gauges I guess
BonEvilSSEi is offline   Reply With Quote
Old 12-16-2004, 06:51 PM   #16
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Jul 2004
Location: Bolingbrook, IL Location: Clarkston, MI
Posts: 1,256
Thanks: 0
Thanked 0 Times in 0 Posts
llBlazin_llLo is on a distinguished road
Default


This is on a 23* day with the car at about 170*. Stock pulley on a '92 SSEi. This isn't peeked either, I couldn't hook up in this crappy weather + kinda hard to get a pic taken at peek and drive.

*Well here they are! Sorry it took me so long to get them, I've been busy with school. The picks are a little crappy because I took them with my camera phone.
llBlazin_llLo is offline   Reply With Quote
Old 12-16-2004, 07:03 PM   #17
Senior Member
True Car Nut
 
Join Date: Jun 2002
Location: Bedroom, Ontario
Posts: 3,266
Thanks: 0
Thanked 0 Times in 0 Posts
Drifter420 is on a distinguished road
Default

Quote:
Originally Posted by llBlazin_llLo

This is on a 23* day with the car at about 170*. Stock pulley on a '92 SSEi. This isn't peeked either, I couldn't hook up in this crappy weather + kinda hard to get a pic taken at peek and drive.

*Well here they are! Sorry it took me so long to get them, I've been busy with school. The picks are a little crappy because I took them with my camera phone.

DOOD !!! Those are amazing Rex'* !!!


Sorry.. must be my crappy work computer.. have to slap a Type R to pump up another 500Mhz.
Drifter420 is offline   Reply With Quote
Old 12-16-2004, 07:18 PM   #18
Senior Member
Certified Car Nut
 
Join Date: Oct 2003
Posts: 19,756
Thanks: 0
Thanked 0 Times in 0 Posts
1993 SLE is on a distinguished road
Default

nope you can link from cardomain anymore
1993 SLE is offline   Reply With Quote
Old 12-17-2004, 06:01 AM   #19
Senior Member
Posts like a Turbo
 
Join Date: Dec 2003
Location: Monroe, MI
Posts: 230
Thanks: 0
Thanked 0 Times in 0 Posts
1994ta is on a distinguished road
Default

Quote:
Originally Posted by llBlazin_llLo

This is on a 23* day with the car at about 170*. Stock pulley on a '92 SSEi. This isn't peeked either, I couldn't hook up in this crappy weather + kinda hard to get a pic taken at peek and drive.

*Well here they are! Sorry it took me so long to get them, I've been busy with school. The picks are a little crappy because I took them with my camera phone.
lol, you sure thats not pegged? My pullied bonnie doesnt even look like it goes that far. Thats pretty impressive for a stock pulley.
1994ta is offline   Reply With Quote
Old 12-17-2004, 11:06 AM   #20
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Quote:
Originally Posted by llBlazin_llLo

This is on a 23* day with the car at about 170*. Stock pulley on a '92 SSEi. This isn't peeked either, I couldn't hook up in this crappy weather + kinda hard to get a pic taken at peek and drive.

*Well here they are! Sorry it took me so long to get them, I've been busy with school. The picks are a little crappy because I took them with my camera phone.
Faulty MAP sensor is my guess. That'* pretty much impossible boost on a stock M62.
willwren is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
***POST YOUR MUG SHOT*** ... post em up! 1993 SLE Lounge 401 03-16-2013 06:21 PM
Low boost, no boost problem immusicman Forced Induction 12 09-27-2009 01:05 AM
Boost Control Solenoid Maintenance and Boost Control Actuator Test for low Boost* Toddster Trouble shooting + Test Procedures 0 03-21-2009 07:24 PM
More boost via boost controller... DanCulkin Performance, Brainstorming & Tuning 14 07-02-2007 12:02 PM
low stock Boost vs high stock boost hvactech Performance, Brainstorming & Tuning 12 05-10-2005 11:14 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:00 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.