MAP Sensor Or PCM? - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Forced Induction All questions and problems regarding Superchargers, Turbos, NOS, ZEX, intercoolers, water injection, etc.

Reply
 
 
 
Thread Tools Search this Thread
Old 12-14-2004, 01:36 PM   #1
Senior Member
True Car Nut
Thread Starter
 
Join Date: Jun 2002
Location: Bedroom, Ontario
Posts: 3,266
Thanks: 0
Thanked 0 Times in 0 Posts
Drifter420 is on a distinguished road
Default MAP Sensor Or PCM?

I'm just wondering what happens if the MAP sensor is off? What affect would it have? Does it just give you incorrect boost or does it actually dump boost or something else? I have the Boost bypass done already so the computer can't really control the dumpin of boost.. so how else can it be done? I have both MAP sensor get low voltage .8Volts during idle stead of 2V and only bout 1.8~2+ volts stead of 4volts when on "ON" position.

I don't think both MAP sensor can go.. and I checked for vacuum leaks and there'* none.. so I believe it might be PCM giving low voltage, so it'* on her way out.

@ WOT it will hold boost along with bout 7/8 throttle area, but if I go only bout half throttle around that area.. the boost you kick in as usual.. and it will decrease and I can feel the boost-less affect too when this happens. I'm thinking around or @ WOT that the system will bypass a lot of sensor readings and thats why it'* holding boost.. so it might be the MAP sensor. I believe I MAY have.. ( damm Alzheimers ) pulled the plugs off the MAP sensor and got the same low voltage reading.. but I will try that again to confirm.. so I just want some opinion.. what is the plug reading for the MAP sensor? Should it be bout 5V? If so.. then that means both MAP sensor is gone? if it'* the same reading as what I got.. that means it'* the PCM going?
Drifter420 is offline   Reply With Quote
Old 12-14-2004, 08:28 PM   #2
Senior Member
Certified GM nut
 
Join Date: Feb 2003
Location: Georgia
Posts: 2,095
Thanks: 0
Thanked 0 Times in 0 Posts
DrJay is on a distinguished road
Default

Maybe I'm but that confused me haha...hmm...well I know the feed to the MAP should be 5v. Weren't we working on this before though? It seems I remember them having 5v...mmm..
DrJay is offline   Reply With Quote
Old 12-15-2004, 12:38 PM   #3
Senior Member
True Car Nut
Thread Starter
 
Join Date: Jun 2002
Location: Bedroom, Ontario
Posts: 3,266
Thanks: 0
Thanked 0 Times in 0 Posts
Drifter420 is on a distinguished road
Default

I don't remember if we did read it from the plug without the MAP sensor.

If it did read 5V that means both MAP sensors are gone ??
Drifter420 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
map o map harofreak00 Forum updates and suggestions 44 03-21-2005 03:04 AM
MAP sensor sc3800fiero 1992-1999 3 03-15-2004 01:09 AM
MAP Sensor Dylansdad 1992-1999 7 05-19-2003 11:32 AM
Can't Find MAP Sensor brvs 1987-1991 17 04-22-2003 12:40 AM
MAP sensor Dylansdad 1992-1999 1 03-04-2003 02:38 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:21 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.