low boost, low power, SES.....what happened? - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Forced Induction All questions and problems regarding Superchargers, Turbos, NOS, ZEX, intercoolers, water injection, etc.

Reply
 
 
 
Thread Tools Search this Thread
Old 11-06-2005, 11:28 PM   #1
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Nov 2003
Posts: 560
Thanks: 0
Thanked 0 Times in 0 Posts
mikey is on a distinguished road
Default low boost, low power, SES.....what happened?

i was driving my car today, and i notice my SES light would come on when i started it, go off in like a minute or two, come on for a minute etc etc, randomly as i drove. never stayed on or off for too long

it seemed to drive just fine untill i got on it and noticed that its only making about 2-3 lbs of boost, and its ALOT slower. it feels about as powerful as id expect a 93 non supercharged 3800 to be

also, i smelt something, like unburned gas when i parked it, but that may be because i kept flooring it wondering why id only pull 2lbs of boost (for like a minute)
stock 93 ssei
mikey is offline   Reply With Quote
Old 11-06-2005, 11:37 PM   #2
Senior Member
Certified Car Nut
 
Join Date: Mar 2003
Posts: 12,432
Thanks: 0
Thanked 0 Times in 0 Posts
J Wikoff is on a distinguished road
Default

Get us the codes...
J Wikoff is offline   Reply With Quote
Old 11-06-2005, 11:53 PM   #3
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Nov 2003
Posts: 560
Thanks: 0
Thanked 0 Times in 0 Posts
mikey is on a distinguished road
Default

yeah, planning on going tomorrow after work... does obd 1 store codes if the lights not on when i go?
mikey is offline   Reply With Quote
Old 11-06-2005, 11:58 PM   #4
Senior Member
Certified Car Nut
 
Join Date: Oct 2003
Posts: 19,756
Thanks: 0
Thanked 0 Times in 0 Posts
1993 SLE is on a distinguished road
Default

Quote:
Originally Posted by mikey
yeah, planning on going tomorrow after work... does obd 1 store codes if the lights not on when i go?
you can scan them your self.....right now...no tools needed...except a paper clip
1993 SLE is offline   Reply With Quote
Old 11-07-2005, 12:00 AM   #5
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Nov 2003
Posts: 560
Thanks: 0
Thanked 0 Times in 0 Posts
mikey is on a distinguished road
Default

yeah, its the bottom right two holes right? (two with contact pins)??
mikey is offline   Reply With Quote
Old 11-07-2005, 12:04 AM   #6
Senior Member
Certified Car Nut
 
Join Date: Mar 2003
Posts: 12,432
Thanks: 0
Thanked 0 Times in 0 Posts
J Wikoff is on a distinguished road
Default

If you look closely, two holes will be labeled A and B. Put a paper clip between those two.
J Wikoff is offline   Reply With Quote
Old 11-07-2005, 01:06 AM   #7
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Nov 2003
Posts: 560
Thanks: 0
Thanked 0 Times in 0 Posts
mikey is on a distinguished road
Default

these codes kept repeating themselves

66
12
23
56

i guess i dont know if any of them are old an irelevant either, only had the car for 2 months and i dont drive it too much
mikey is offline   Reply With Quote
Old 11-07-2005, 01:15 AM   #8
Senior Member
True Car Nut
 
rjolly87's Avatar
 
Join Date: Jun 2003
Location: Las Cruces, NM
Posts: 6,854
Thanked 298 Times in 246 Posts
rjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant future
Default

66 - ??? codes stop at 65 in techinfo.
12 - Diagnostic <Normal>
23 - Intake air temperature(IAT)sensor low temp indicated
56 - Boost control solenoid <prolly the biggie right there>
rjolly87 is offline   Reply With Quote
Old 11-07-2005, 03:50 PM   #9
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Your IAT is disconnected. Your BCS is either disconnected or bad.

After addressing these two issues, disconnect the battery for 30 minutes to clear the codes, then drive for a week and check again.
willwren is offline   Reply With Quote
Old 11-07-2005, 04:02 PM   #10
Senior Member
Posts like a Turbo
 
Join Date: Oct 2005
Location: Woodbridge, Va
Posts: 263
Thanks: 0
Thanked 0 Times in 0 Posts
SUPRCHRGD is on a distinguished road
Default

will this paper clip trick work for me
SUPRCHRGD is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Low boost, no boost problem immusicman Forced Induction 12 09-27-2009 01:05 AM
Boost Control Solenoid Maintenance and Boost Control Actuator Test for low Boost* Toddster Trouble shooting + Test Procedures 0 03-21-2009 07:24 PM
no power to fuel pump, power windows & power seat options13 Everything Electrical & Electronic 11 08-13-2006 02:42 PM
low stock Boost vs high stock boost hvactech Performance, Brainstorming & Tuning 12 05-10-2005 11:14 PM
SES for EGR again, is low octane fuel to blame? csomb42 1992-1999 18 09-04-2004 12:37 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:50 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.