weird problem - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Everything Electrical & Electronic Have an electrical problem? Lighting, Alternators, gauges, DIC, HUD, etc? Post it here. Please post Audio problems in the Audio forum, and Engine control problems in the appropriate Mechanical forum for your year.

Reply
 
 
 
Thread Tools Search this Thread
Old 03-31-2009, 02:53 PM   #1
Junior Member
Thread Starter
 
Join Date: Jan 2009
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Gabers13 is on a distinguished road
Default weird problem

I have a 1998 SSE, car was running fine then all of the sudden shut off, wouldnt restart then about ten minutes later it fired up and then was fine for about 20 miles then shut off again, whatever the problem is its seems to clear up after about 10 mins, this was at night and i noticed the dome light would come and then the car would be able to be restarted,it happened about 3 times before i finnaly made it home, trying to figure this problem out i replaced the coil pack, fuel pump, crank shaft sensor, im still stumped has anyone has this type of problem before?
Gabers13 is offline   Reply With Quote
Old 03-31-2009, 02:58 PM   #2
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Clean your battery cables. They corrode and come loose. Willing to bet that fixes the problem. Clean both ends of both cables.
Danthurs is offline   Reply With Quote
Old 03-31-2009, 03:31 PM   #3
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Along with the cables, I'd suggest checking the connector on the front of the ignition control module (located under the coil packs) and also trying to look for any obvious issues with the wiring to the crank sensor.

If you have the availability, try to get the car'* codes scanned for free. There may be a clue or two stored that isn't lighting up the check engine light.
BillBoost37 is offline   Reply With Quote
Old 04-14-2009, 04:51 PM   #4
Senior Member
Posts like a Turbo
 
Join Date: Jan 2005
Posts: 259
Thanks: 0
Thanked 0 Times in 0 Posts
bigbadbonneville is on a distinguished road
Default

Quote:
Originally Posted by Gabers13 View Post
I have a 1998 SSE, car was running fine then all of the sudden shut off, wouldnt restart then about ten minutes later it fired up and then was fine for about 20 miles then shut off again, whatever the problem is its seems to clear up after about 10 mins, this was at night and i noticed the dome light would come and then the car would be able to be restarted,it happened about 3 times before i finnaly made it home, trying to figure this problem out i replaced the coil pack, fuel pump, crank shaft sensor, im still stumped has anyone has this type of problem before?
Geeze, I guess you and I are the ones with this issue. I yet to find out the heck is going on with mine. I have checked everything you could think of. I have had 2 shops try and fix this problem and to no vail - this problem is a menace. I might have to have it towed to the dealership and I dont even want to know how much this is gonna cost me. I am stumped and hope to god its something stupid and over looked, cause I've about had it with mine.
bigbadbonneville is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
weird weird and really weird 3064datazz 1992-1999 42 07-19-2007 02:03 PM
weird starting problem mkaake 1992-1999 8 02-03-2004 04:31 PM
Weird seat problem! sse1990 Everything Electrical & Electronic 4 01-10-2004 01:10 PM
WEIRD TIMING PROBLEM cjpjjones Performance, Brainstorming & Tuning 4 07-27-2003 05:15 PM
Weird electrical problem... SSEi95 1992-1999 20 07-26-2003 01:56 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:57 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.