Weird electrical problem. - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Everything Electrical & Electronic Have an electrical problem? Lighting, Alternators, gauges, DIC, HUD, etc? Post it here. Please post Audio problems in the Audio forum, and Engine control problems in the appropriate Mechanical forum for your year.

Reply
 
 
 
Thread Tools Search this Thread
Old 04-11-2007, 05:33 PM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jun 2006
Location: Wood River, IL
Posts: 96
Thanks: 0
Thanked 0 Times in 0 Posts
Soulmonger is on a distinguished road
Default Weird electrical problem.

The other day out of nowhere all this started happening. First of all the buttons for the electric locks don't work. Turning the key to the on position will lock the doors and turning the key off will unlock them. Also putting the key in the door and turning it will lock/unlock the doors, but the button wont.

Secondly the interior lights don't come on when I open the door. They do however work when I turn the headlight **** to the left all the way. Finnaly the power antenna doesn't seem to work no matter what.

Anyone have any suggestions on what i should look for/check?

*EDIT* all the power windows work just fine, as does the sunroof.
Soulmonger is offline   Reply With Quote
Old 04-11-2007, 05:42 PM   #2
Senior Member
True Car Nut
 
Join Date: Jan 2005
Location: Montevideo, MN MWBF '05, '06, '07 WCBF '06 '07 survivor
Posts: 3,882
Thanks: 0
Thanked 0 Times in 0 Posts
sonoma_zr2 is on a distinguished road
Default




check this on both footwells, also clean cables on battery, (both battery and other end of cable) take the boots off of the battery + connector and clean
sonoma_zr2 is offline   Reply With Quote
Old 04-11-2007, 05:42 PM   #3
Senior Member
True Car Nut
 
Join Date: May 2005
Location: _Phoenix, AZ_ _WCBF '05, '06, '07 Survivor_ ____NEBF '07 Remnant___
Posts: 3,448
Thanks: 0
Thanked 0 Times in 0 Posts
Echo SSEI is on a distinguished road
Default

Is there any wetness on your carpet? Has there been any water inside the car that you have noticed recently or in the recent past.

You may want to inspect the bus connectors for corrosion as shown in this tech info write-up

http://www.bonnevilleclub.com/forum/...=article&k=102
Echo SSEI is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Weird electrical problem..update! solved! Bob Dillon Everything Electrical & Electronic 30 07-01-2008 12:34 AM
weird weird and really weird 3064datazz 1992-1999 42 07-19-2007 02:03 PM
weird cabin electrical probs on a 2000 LeSabre sonoma_zr2 Everything Electrical & Electronic 1 01-05-2007 11:32 PM
very weird electrical probelm, 93 ranger NERV Lounge 3 06-11-2006 11:56 AM
Weird electrical problem... SSEi95 1992-1999 20 07-26-2003 01:56 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:54 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.