power to accessories after car is shut off - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Everything Electrical & Electronic Have an electrical problem? Lighting, Alternators, gauges, DIC, HUD, etc? Post it here. Please post Audio problems in the Audio forum, and Engine control problems in the appropriate Mechanical forum for your year.

Reply
 
 
 
Thread Tools Search this Thread
Old 10-21-2003, 01:40 AM   #11
BANNED
Posts like a 4 Banger
Thread Starter
 
Join Date: Sep 2003
Posts: 113
Thanks: 0
Thanked 0 Times in 0 Posts
sse for me is on a distinguished road
Default

thanks for all the help. i will look as see what i find and post as well thanks again
sse for me is offline   Reply With Quote
Old 11-08-2003, 04:19 AM   #12
Junior Member
Posts like a Ricer Type-R
 
Join Date: Nov 2003
Location: Newark, DE
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Gary is on a distinguished road
Default

I had same problem, was Remote Accessory Control module. I performed tests as prescribed at alldatadiy.com , said it should be replaced. But after having removed it, I kinda thought it was like a small computer, had been completely de-energized by removing, so I figured it wasn't going to cost me anything to "re-boot" it. Put it back and reconnected it and everything works perfectly.
Maybe just lucky, but saved about $60. Give it a try.
Gary is offline   Reply With Quote
Old 11-08-2003, 04:46 AM   #13
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

With power locks and antenna also out, his sounds like a fuse, not the RAC module.
willwren is offline   Reply With Quote
Old 11-08-2003, 04:50 AM   #14
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

SSE and Gary, if you guys put your year and model in your signature, it'll help us alot. Go to profile in the upper right corner of the screen.
willwren is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Odd starting issue when my 89 Olds Delta 88 sits shut off after 6 to 7 hours. DeathDealer Oldsmobile 10 07-03-2011 10:44 AM
After freeze-over, wipers don't shut off stanley.stewart 1992-1999 1 03-23-2010 12:41 PM
Bubbling sound after engine shut off OLBlueEyesBonne 1992-1999 8 01-08-2006 02:41 PM
[b]car will not start after shut off[/b] dslater55 Introductions for new members 3 07-12-2004 10:08 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:58 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.