Possible dead alternator? - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Everything Electrical & Electronic Have an electrical problem? Lighting, Alternators, gauges, DIC, HUD, etc? Post it here. Please post Audio problems in the Audio forum, and Engine control problems in the appropriate Mechanical forum for your year.

Reply
 
 
 
Thread Tools Search this Thread
Old 02-03-2006, 11:34 PM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Apr 2005
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Smoof is on a distinguished road
Default Possible dead alternator?

Hello again everyone--my girlfriends Bonne is having some issues
I'm guessing it'* the alternator. To describe the problem, a few months ago, it started dying. Let it sit for a day and it wouldn't start and needed to be jumped. Eventually it started getting really bad, so I decided to replace the battery, figuring if this new one died it would be the alternator. Put the new battery in, it worked great, for maybe, two months or so now. Now it'* not starting anymore. She drove the car to my house tonight and when we went to go an hour or so later, it wouldn't start and the lights inside were dim.

Anyway, I'm figuring it'* just the alternator on this thing, because if it was a drain somewhere, the battery would have taken a lot longer to die, rather than just slowly fizzling out after a few months. So I just came around to get a second opinion on what it is. Oh, she has a mobil phone in her car that she doesn't use, but when I put the new bat in, I disabled the thing because I thought it might be a drain.

Also, if it is the alternator, how much do they generally go for on these cars? In addition, to get the belts off, do you guys have a belt tensioner somewhere? I never really looked at the motor too close, as it'* not my car, but on my SC 3.8, the belts are quite easy to get off.

Thanks.
Smoof is offline   Reply With Quote
Old 02-03-2006, 11:39 PM   #2
Senior Member
Certified Car Nut
 
Join Date: Mar 2003
Posts: 12,432
Thanks: 0
Thanked 0 Times in 0 Posts
J Wikoff is on a distinguished road
Default

Yes, it has a tensioner near the middle somewhere (or two if it'* supercharged). A bad alternator or battery has a bad habit of taking the other along with it. I strongly suspect that.
J Wikoff is offline   Reply With Quote
Old 02-03-2006, 11:57 PM   #3
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Apr 2005
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Smoof is on a distinguished road
Default

Thanks for the info.

How much do GM alts go for?
Smoof is offline   Reply With Quote
Old 02-04-2006, 12:20 AM   #4
Senior Member
Certified Car Nut
 
Join Date: Mar 2003
Posts: 12,432
Thanks: 0
Thanked 0 Times in 0 Posts
J Wikoff is on a distinguished road
Default

Uh, maybe $120? Can't remember.
J Wikoff is offline   Reply With Quote
Old 02-04-2006, 01:46 AM   #5
Senior Member
Certified Car Nut
 
Join Date: Oct 2003
Posts: 19,756
Thanks: 0
Thanked 0 Times in 0 Posts
1993 SLE is on a distinguished road
Default

The AC Delco Remans with a lifetime warrenty is pretty reasonable at Advance
1993 SLE is offline   Reply With Quote
Old 02-04-2006, 05:46 PM   #6
Senior Member
Certified GM nut
 
Join Date: Oct 2005
Location: Western New York
Posts: 1,942
Thanks: 0
Thanked 0 Times in 0 Posts
Technical Ted is on a distinguished road
Default

If the alternator is bad the car the car would die while driving around. It sounds like you're just having trouble after the car sits awhile. Sounds like something is draining the battery.
Technical Ted is offline   Reply With Quote
Old 02-04-2006, 05:55 PM   #7
BANNED
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
banned3800 is on a distinguished road
Default

When you get the car started... Check the Alt to see if its putting out any power with a Digital Volt Meter... General area for a 95 should be 13-14.5 Volts... If the alt is not putting out any power shut the car off.. Make sure the battery has a sufficent 12v charge.. Remove the connector from the alt( red wire ), start the car and probe the wire for power.. I think the general area should be 9-10v. If there is power at this wire but no power being developed by the alt, replace the alt and see if that solves the problem...

__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
banned3800 is offline   Reply With Quote
Old 02-04-2006, 11:52 PM   #8
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Apr 2005
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Smoof is on a distinguished road
Default

Quote:
Originally Posted by Technical Ted
If the alternator is bad the car the car would die while driving around. It sounds like you're just having trouble after the car sits awhile. Sounds like something is draining the battery.
But it'* not after it sits for a while anymore. It'* like as soon as she pulls-up and shuts the car off, it wont start again. Also, it'* a '98 SSEI

Also, I don't have the tools to check the volts and such. I may just tell her to take it to a "mechanic" to diagnose it.
Smoof is offline   Reply With Quote
Old 02-05-2006, 12:41 AM   #9
Senior Member
Certified Car Nut
 
Join Date: Oct 2003
Posts: 19,756
Thanks: 0
Thanked 0 Times in 0 Posts
1993 SLE is on a distinguished road
Default

i had this problem and turned out to be the Battery not holding a charge
1993 SLE is offline   Reply With Quote
Old 02-05-2006, 01:37 AM   #10
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Apr 2005
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Smoof is on a distinguished road
Default

That'* what I figured at first, so we got a BRAND NEW Interstate battery and it worked great for a while. Until now that is.
Smoof is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Dead laptop, dead iPod, dead life rant wjcollier07 Lounge 24 02-20-2007 07:47 PM
Dead alternator...FAST!!!! how to remove alt from l67? Hans 1992-1999 9 08-08-2005 09:19 AM
Alternator dead/dying?! Tonioseven 1987-1991 27 01-31-2005 05:05 PM
Sub Dead or Amp Dead? 79ford Audio (and aftermarket electronics) 24 02-22-2004 01:55 PM
Freezing outside - No heat - Not starting - Alternator dead? khaustic 1992-1999 10 01-15-2004 09:08 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:15 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.