plz help! weird problem,......... - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Everything Electrical & Electronic Have an electrical problem? Lighting, Alternators, gauges, DIC, HUD, etc? Post it here. Please post Audio problems in the Audio forum, and Engine control problems in the appropriate Mechanical forum for your year.

Reply
 
 
 
Thread Tools Search this Thread
Old 12-29-2005, 08:55 PM   #1
Senior Member
Posts like a Supercharger
Thread Starter
 
Join Date: May 2003
Location: Calgary, Canada
Posts: 175
Thanks: 0
Thanked 0 Times in 0 Posts
bonnycrazy is on a distinguished road
Default plz help! weird problem,.........

hi everyone. hope you all had a good xmas....... mine was good till about an hour ago.....
here we go. 1994 ssei, won't start(engine turns) no fuel in the fuel rail( tried that pressure thing on the fuel rail) so i'm asuming there is no power to the fuel pump. power lock doesn't work(all i hear is a faint beep or whine when i try to lock/unlock from remote/ door panel) , power seats don't work(i'll i hear is a click) , power windows don't work( all i get is a clicking noise as well). now all of this just suddenly happened! the exact thing happend about a month ago and it somehow went away and everything was fine again. now i have the same prob. is there a relay or something that all of the above depend on? has anyone here experienced this problem before ? any help would be appreciated as i'm stuck at work and don't have a ride home :(

ps: when i press lock/unlock , i get that faint beep and the lights kinda short out and the lights on the power seat buttons blink once???

thnks in advance
Al..
bonnycrazy is offline   Reply With Quote
Old 12-29-2005, 08:58 PM   #2
Senior Member
Certified Car Nut
 
Join Date: Oct 2003
Posts: 19,756
Thanks: 0
Thanked 0 Times in 0 Posts
1993 SLE is on a distinguished road
Default

have u checked the Battery termanals for any corossion and have you checked all the fuses?
1993 SLE is offline   Reply With Quote
Old 12-29-2005, 09:02 PM   #3
Senior Member
Posts like a Supercharger
Thread Starter
 
Join Date: May 2003
Location: Calgary, Canada
Posts: 175
Thanks: 0
Thanked 0 Times in 0 Posts
bonnycrazy is on a distinguished road
Default

yeah sorry i didnt mention that, i have a new red top battery that i just put in , no corrosion on the terms, and checked all the fuses.
bonnycrazy is offline   Reply With Quote
Old 12-29-2005, 09:55 PM   #4
Senior Member
True Car Nut
 
Join Date: Feb 2004
Location: Western MA
Posts: 2,708
Thanks: 0
Thanked 1 Time in 1 Post
randman1 is on a distinguished road
Default

Have a look at these two threads both of which deal with the same component problems.

http://www.bonnevilleclub.com/forum/...ic.php?t=39383. A little long but worth the time to read
http://www.bonnevilleclub.com/forum/...ic.php?t=40656

The common thing to the components that you are having problems with is a ground buss that lives under the carpet in the harnesses along the sills.
randman1 is offline   Reply With Quote
Old 12-29-2005, 10:37 PM   #5
Senior Member
Posts like a Supercharger
Thread Starter
 
Join Date: May 2003
Location: Calgary, Canada
Posts: 175
Thanks: 0
Thanked 0 Times in 0 Posts
bonnycrazy is on a distinguished road
Default

thnx randman!!!! you're amazing! those two topics sound too much like my problem! i'm waiting for a buddy to come pick me up so i could go give it a try(kick the panel , see what happens), if that works then i'll dig into it tommorow and clean er up.
i'll keep u all updated...... thnx again ......

Al.
bonnycrazy is offline   Reply With Quote
Old 12-31-2005, 08:38 PM   #6
Junior Member
Posts like a V-Tak
 
Join Date: Sep 2005
Location: Pittsburgh, PA
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
joeshim is on a distinguished road
Default

I had the same problem a few months ago & was directed to the same thread. When I picked up the driver'* carpet, all the black ground wires plugged into the buss were green with corrosion.
I cut off all the plugs, stripped & cleaned each wire, soldered them all together with electrical solder, then completly coated the whole thing with hot glue. It solved my problems & I'm pretty sure it will NEVER happen again.
joeshim is offline   Reply With Quote
Old 01-01-2006, 11:40 PM   #7
Senior Member
Posts like a Supercharger
Thread Starter
 
Join Date: May 2003
Location: Calgary, Canada
Posts: 175
Thanks: 0
Thanked 0 Times in 0 Posts
bonnycrazy is on a distinguished road
Default

yup that sure was the problem. thnx for all your help guys ... u came through again!
kicked er a couple of times and vola! i'll take it apart tommorow and clean her up.

thnx again and happy new year.......

Al.
bonnycrazy is offline   Reply With Quote
Old 01-02-2006, 02:10 AM   #8
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Al, don't be such a stranger. I hate seeing you ONLY when you have a problem! Tell the old lady hello for us!
willwren is offline   Reply With Quote
Old 01-05-2006, 06:11 AM   #9
Senior Member
Posts like a Supercharger
Thread Starter
 
Join Date: May 2003
Location: Calgary, Canada
Posts: 175
Thanks: 0
Thanked 0 Times in 0 Posts
bonnycrazy is on a distinguished road
Default

yeah ur right . i have been a bit selfish on that part.......... just been too busy guys.....

check ur pm ,will.
Al.
bonnycrazy is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
OIL GAUGE PROBLEM!!! PLZ HELP!!! amd_marie 1992-1999 9 04-02-2008 12:58 PM
palm help (plz any help is good help) gojo83 Lounge 2 09-24-2007 10:34 PM
weird weird and really weird 3064datazz 1992-1999 42 07-19-2007 02:03 PM
frustrated plz help! alittlejazzi 1992-1999 9 01-05-2004 07:22 PM
Rim question...plz help jasons92bonne General GM Chat 3 08-29-2003 01:17 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:39 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.