No juice to the starter - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Everything Electrical & Electronic Have an electrical problem? Lighting, Alternators, gauges, DIC, HUD, etc? Post it here. Please post Audio problems in the Audio forum, and Engine control problems in the appropriate Mechanical forum for your year.

Reply
 
 
 
Thread Tools Search this Thread
Old 11-09-2004, 04:18 PM   #11
Senior Member
True Car Nut
 
Join Date: Sep 2002
Location: Chicago, IL
Posts: 2,409
Thanks: 0
Thanked 1 Time in 1 Post
acg_ssei is on a distinguished road
Default

Quote:
Originally Posted by acg_ssei
If it'* definitely dead silent under the hood when you twist the key, with no click, then nothing is closing the solenoid and the problem is not related to the starter motor.
Oh, and to put it another way: If you _do_ hear a click under the hood, then VATS _is_ allowing you to start the car, the solenoid is closing, but the starter motor itself is apparently not doing anything. (i.e. bad starter)
acg_ssei is offline   Reply With Quote
Old 11-09-2004, 05:54 PM   #12
Junior Member
Posts like a V-Tak
 
Join Date: Nov 2004
Location: Calgary Alberta
Posts: 27
Thanked 0 Times in 0 Posts
Warren is on a distinguished road
Default

No click - that is why I was reasonably sure it was not the starter.

The security light was blinking.

The car started 3 times by me after it was dropped at the dealership. Before anything was done - the move had somehow overcome the failure of the starter to turn. But after the service salesman inspected the battery cable connections and shaved some insulating material from the negative cable at the battery end, the car started and then ran roughly. They worked on it yesterday and said all connections were OK. They tried to start this AM - nothing and then tested the starter , and assure me it was the starter and it was drawing more amps than the battery could supply. He guarantees me that the starter was is the problem.

Me- I'll believe it when I have it start up in the manner to which I have been accustomed since May 1993.
Warren is offline   Reply With Quote
Old 11-10-2004, 04:36 PM   #13
Senior Member
True Car Nut
 
Join Date: Sep 2002
Location: Chicago, IL
Posts: 2,409
Thanks: 0
Thanked 1 Time in 1 Post
acg_ssei is on a distinguished road
Default

Quote:
Originally Posted by Warren
No click - that is why I was reasonably sure it was not the starter.
Agreed...

Quote:
The security light was blinking.
Okay, so nothing had triggered VATS. I'd have thunk that maybe the Park/Neutral Starter Interlock was a little wonky at this point.

Quote:
They tried to start this AM - nothing and then tested the starter , and assure me it was the starter and it was drawing more amps than the battery could supply. He guarantees me that the starter was is the problem.
Okaaayyy...

Quote:
Me- I'll believe it when I have it start up in the manner to which I have been accustomed since May 1993.
Indeed. I hope the nature of his "guarantee" is that they'll have another go at it at no charge, in case their replacement of the starter turns out to be incorrect.

(Gee, aren't I the pessimist these days... )
acg_ssei is offline   Reply With Quote
Old 11-10-2004, 09:23 PM   #14
Junior Member
Posts like a V-Tak
 
Join Date: Nov 2004
Location: Calgary Alberta
Posts: 27
Thanked 0 Times in 0 Posts
Warren is on a distinguished road
Default

Picked up the car today. Started at dealership this AM by service salesman and did so very well.
Started beautifully when I picked it up mid-day. Several subsequent starts - immediate and vigorous response.

Unless something new develops, and I will let this site know, it appears this was an internal problem in the starter - and NO CLUNK!

Thanks all for opinions and advice.

Great site.
Warren is offline   Reply With Quote
Old 11-16-2004, 01:33 PM   #15
Junior Member
Posts like a V-Tak
 
Join Date: Nov 2004
Location: Calgary Alberta
Posts: 27
Thanked 0 Times in 0 Posts
Warren is on a distinguished road
Default

The car has been starting well since the new starter installed Sept 10. It seems to crank much faster than ever before - but fires up immediately. Incidentally the starter was half the price of the one installed in 2000. Dealer said some modification has been made in the starters. Anyone know about that?
Warren is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Nike's Juice Gun BonneMeMN Lounge 0 11-30-2006 02:34 PM
For you guys that need EXTREME JUICE GAMEOVER Audio (and aftermarket electronics) 0 10-12-2005 06:11 AM
Juice Box anyone? McGrath General GM Chat 11 08-11-2005 02:16 AM
ideas on switching back to dino juice h1081dan General GM Chat 4 09-10-2004 01:26 PM
No juice!!! 92 SSEi 1992-1999 6 02-16-2003 04:35 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:23 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.