Mysterious Electrical Problem, Car Shuts Off, Won't Restart - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Everything Electrical & Electronic Have an electrical problem? Lighting, Alternators, gauges, DIC, HUD, etc? Post it here. Please post Audio problems in the Audio forum, and Engine control problems in the appropriate Mechanical forum for your year.

Reply
 
 
 
Thread Tools Search this Thread
Old 08-07-2005, 02:53 AM   #1
Junior Member
Thread Starter
 
Join Date: Aug 2005
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
sphilemon is on a distinguished road
Default Mysterious Electrical Problem, Car Shuts Off, Won't Restart

New to Club, Our 96 SE has been in the shop for months.

I started the car it stalled after 3 seconds then ran fine. Later I heard a subtle whine, rolled down the window, the noise had stopped, slowed down and as soon as I tried to accelerate my engine died. A new body control module fixed it for a week then it died. Again it stalled when first started, ran fine, after my trip I shut it off and it would not restart until the control module was again replaced. The second control module blew almost immediately.

We're on the 3rd control module. The car will run for a minute then shut itself off. Touching any accessory shuts it off. With the engine off, the key on, and the door open, if any accessory is touched the interior lights shut off. Once the engine dies it won't start for hours.

Neither our usual mechanic nor the dealership can figure this one out. PLEASE HELP!

Thank You.
sphilemon is offline   Reply With Quote
Old 08-07-2005, 11:01 AM   #2
Senior Member
True Car Nut
 
toastedoats's Avatar
 
Join Date: Sep 2004
Location: Fitchburg Ma _ToastedRice_
Posts: 6,837
Thanks: 0
Thanked 0 Times in 0 Posts
toastedoats is on a distinguished road
Default

id check the ground on that control module...

im not too familiar with the 96-99, however, if that module is chassis grounded you may just have a dirty / intermittant ground.
toastedoats is offline   Reply With Quote
Old 08-07-2005, 12:13 PM   #3
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

The Body Control Module has nothing to do with the engine running or not. Look elsewhere. The root problem may, however, affect both the BCM and the engine. We need a member with a 96 FSM with full schematics to back-trace the BCM circuit until a common component is found that will stall the motor.

You're in MI, and we have several members there. You should consider hooking up with some for a mini-meet and have everyone comb the car over.
willwren is offline   Reply With Quote
Old 08-07-2005, 02:18 PM   #4
Senior Member
True Car Nut
 
Join Date: Sep 2004
Location: Farmington, Minnesota =MWBF '05 SURVIVOR= =CEBF '06 SURVIVOR= =August '06 COTM=
Posts: 9,130
Thanks: 0
Thanked 0 Times in 0 Posts
LakevilleSSEi is on a distinguished road
Default

Check the condition of the battery cables where they hook to the batterry for corrosion. Had sort of the ame problem except I wasn't blasting BCM'* left and right.
LakevilleSSEi is offline   Reply With Quote
Old 08-07-2005, 02:45 PM   #5
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

That is a good place (and the most common) to start. It'* possible an intermittent power source may be smoking BCM'*. Check all your battery connections. Both ends of each cable.
willwren is offline   Reply With Quote
Old 08-08-2005, 10:31 AM   #6
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

I suppose the 95 and 97 FSM'* would help out. Once I am home tonight I'll see what we can find for you.

Does the car seem moist inside? Leaking water has been a big problem for many lately.
BillBoost37 is offline   Reply With Quote
Old 08-08-2005, 02:48 PM   #7
Junior Member
Thread Starter
 
Join Date: Aug 2005
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
sphilemon is on a distinguished road
Default

I'm posting but it'* my husband'* car. He knows about cars and I know about forums so I'm posting for him... He'* at work right now. Moisture hasn't been a problem. I know they checked the battery cables for corrosion. We're in the Upper Penninsula of Michigan. I don't know if the Michigan members you mentioned are up here or below the bridge...

This is our third Bonneville, we love them. He sold our 92 to his aunt to get this 96 from his Grandma. He'* quite attached to it. We also have a 99 which was mine but he overed on it to get to and from work when his went into the shop. We're borrowing my mom'* Prism... until we can get the 96 fixed... after hauling 3 kids around in a Prism we know how spoiled we were with our Bonneville :(

Thank you for all the help and advice so far. I'll run it buy him tonight and if there'* some ideas he and his machanic friend haven't tried we'll give them a try and let you know how it turns out. Thank you so much for all the help and advice so far.
sphilemon is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
problem with car running-Stalls Wont Restart biggslord Pontiac 6 10-30-2014 09:16 PM
92 88 won't restart after sitting. Cold start fine, imediate restart fine chevjerico Oldsmobile 8 05-27-2013 12:07 AM
Shut off while running, won't restart. Urgent! kparrent 1992-1999 33 01-05-2010 12:07 AM
97 SSEi Stalled won't restart BillBoost37 1992-1999 27 10-02-2007 03:49 PM
Car quit running, won't restart, and throws no code JB 1987-1991 11 11-07-2005 06:26 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:24 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.