Low Traction Light Flashes on for 5 Seconds, Car Hesitates Slightly - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Everything Electrical & Electronic Have an electrical problem? Lighting, Alternators, gauges, DIC, HUD, etc? Post it here. Please post Audio problems in the Audio forum, and Engine control problems in the appropriate Mechanical forum for your year.

Reply
 
 
 
Thread Tools Search this Thread
Old 04-27-2010, 02:43 AM   #1
sat
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Dec 2009
Location: Seagrave, ON Canada
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
sat is on a distinguished road
Default Low Traction Light Flashes on for 5 Seconds, Car Hesitates Slightly

Okay here is the update on my problem, the "low Traction" light on the dash flashes on first, then it goes off and on the display flashes "Stability System Active" it goes off and "EXP 55" flashes on and goes off....all the 3 flashes take about 5 seconds as the car hesitates slightly as if the brakes were applied slightly to the left front wheel, or the power was cut off from the left front wheel.....

When I remove the ABS 50amp fuse under the hood, there is no slight hesitation, car runs fine, other than then this causes these 3 dash lights to stay on, ABS & Traction Off & Brake Light.....

Someone must have been through this situation before, would appreciate all the help to resolve this problem....Thanks

Man this car is making a fool of me, I jsut started it up and the ABS & Traction Off & Brake Lights are back on, which I believe should have always been on, no matter which ABS fuse is removed

Last edited by sat; 04-27-2010 at 07:02 PM. Reason: Correct info
sat is offline   Reply With Quote
Old 04-27-2010, 08:00 AM   #2
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Ohhhh this is what your other post was getting at. Ok.

I checked the FSM and there'* no code for that message. Please get the car scanned for the CXXXX code that should be present.
BillBoost37 is offline   Reply With Quote
Old 04-27-2010, 02:38 PM   #3
sat
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Dec 2009
Location: Seagrave, ON Canada
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
sat is on a distinguished road
Default

I will get the car scanned Tues and get the code, what I don't understand is the car runs fine with the 50amp ABS fuse removed......so I assume that there is nothing mechanical wrong, it has to be electronic malfunction causing this problem.....will let you know, Thanks!
sat is offline   Reply With Quote
Old 04-27-2010, 06:41 PM   #4
sat
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Dec 2009
Location: Seagrave, ON Canada
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
sat is on a distinguished road
Default

So my wife got back with the car late afternoon, to late to get it scanned, so I installed the # 43, (ABS, 50 amp Maxi Fuse) back in under the hood and of course it didn't fix itself, still same sequence of flashes.

But this time I took the # 35 (ABS, 10 amp Minifuse) out and the car worked fine again, only difference was the ABS & Traction Off & Brake Lights on the dash did not stay lit like with the other the Maxi 50 amp fuse removed!

I would like to know if there is a main electrical connection for the ABS that I could check still today before I take it in to get it scanned tomorrow??? Thanks
sat is offline   Reply With Quote
Old 04-30-2010, 12:27 AM   #5
sat
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Dec 2009
Location: Seagrave, ON Canada
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
sat is on a distinguished road
Default

Okay got the scan done today. It'* the "Electronic Brake Traction Control Module" it is not receiving the data all the time. The guy who scanned it is real decent guy and he said what he does instead of changing the whole unit he just replaces the computer part of the module, this way you don't have to deal with bleeding the brakes by not having to undo any brake lines.

Time is approx. 45 minuted to do. He has done a couple older Bonneville'* but not a 2000, he just finished a GM pick up and showed me the computer section of the module.

So it all makes sense now, as the very odd time over the last couple of years, when the brake petal was applied it would make the ABS sound but not vibrate

Where would I get a replacement without buying new, any suggestions?? Thanks

Still having problem inserting picture, I tried both jpeg and pdf formats, can anyone help me here also!

Last edited by sat; 04-30-2010 at 12:37 AM.
sat is offline   Reply With Quote
Old 03-30-2011, 07:01 PM   #6
Junior Member
Posts like a Ricer Type-R
 
tyler.avis's Avatar
 
Join Date: Sep 2010
Location: Cedar Falls, Iowa
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
tyler.avis is on a distinguished road
Default

I am actually having the same problem every now and then with my car, and i just replaced the front wheel hub 300 miles ago....hopefully you get it all figured out and post the solution.
tyler.avis is offline   Reply With Quote
Old 03-30-2011, 11:34 PM   #7
sat
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Dec 2009
Location: Seagrave, ON Canada
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
sat is on a distinguished road
Default

It was the "Electronic Brake Traction Control Module" I tried just replacing the computer part of the module, so I didn't have to deal with bleeding the brakes by not having to undo any brake lines.

But it was't the computer part of the module, so I replaced the complete module and it solved the problem.....I suggest you spray some WD-40 on all the line nuts for a couple of days which you will need to unscrew from the module, it will save you from twisting off the brake lines......

The line nuts may require vise-grips to get them lose and then with a wrench just becareful to work the nut till the line is free from the nut.......or you can just twist the lines of and get new one, factory ones are very expensive so if new lines are required make them up yourself, some serious bending will be required

Good
Luck
sat is offline   Reply With Quote
Old 03-31-2011, 02:20 PM   #8
Junior Member
Posts like a Ricer Type-R
 
tyler.avis's Avatar
 
Join Date: Sep 2010
Location: Cedar Falls, Iowa
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
tyler.avis is on a distinguished road
Default

where did you get the part for this at?
tyler.avis is offline   Reply With Quote
Old 03-31-2011, 04:04 PM   #9
Senior Member

True Car Nut
 
2kg4u's Avatar
 
Join Date: Sep 2006
Location: Windsor, Ontario / Detroit, Michigan
Posts: 4,804
Thanked 220 Times in 181 Posts
2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of
Default

I did mine about a couple of months ago, and got the part from Morad.
2kg4u is offline   Reply With Quote
Old 03-31-2011, 05:49 PM   #10
sat
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Dec 2009
Location: Seagrave, ON Canada
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
sat is on a distinguished road
Default

I'm in ON Canada, the copany is Standard Auto Wreckers the ship everywhere, www.standardautowreckers.com is their web site, paid 159.55 tax in.........I would suggest you buy locally as there is 30 day warranty on used parts with all reputable wreckers.....this way you could drive the part back if defective and not lose out the days used up shipping back and forth taking time of your 30 day warranty.....check them out on the web as the have US phone numbers etc ????

Good luck
sat is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2004 Grand Prix GT airbag light flashes 6 times and then stays on lbrowne Pontiac 8 01-15-2012 06:05 PM
Low Traction light sat General GM Chat 26 04-26-2010 07:23 PM
volt flashes on and off on dashboard seeeiholland Everything Electrical & Electronic 3 12-08-2006 01:31 PM
Engine light flashes then stays on while pedal to the floor. asonofabeach69 1992-1999 11 11-03-2005 03:27 PM
temp light flashes skza 1992-1999 9 07-09-2002 04:30 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:44 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.