interior lamp short in '01 SLE - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Everything Electrical & Electronic Have an electrical problem? Lighting, Alternators, gauges, DIC, HUD, etc? Post it here. Please post Audio problems in the Audio forum, and Engine control problems in the appropriate Mechanical forum for your year.

Reply
 
 
 
Thread Tools Search this Thread
Old 12-28-2007, 01:37 PM   #1
Junior Member
Thread Starter
 
Join Date: Dec 2006
Location: yanceyville, nc
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
68widetrack is on a distinguished road
Default interior lamp short in '01 SLE

the 10 amp fuse for the interior lamps blows, I assume it is a nicked wire somewhere, any suggestions on where to start? When it first started I could replace the fuse and it would last for a few days or weeks. I have looked at the twilight sentenal/dash light switch, to looks okay. Have looked at the power window switches, I did not see anything obvious. Thanks
68widetrack is offline   Reply With Quote
Old 01-07-2008, 03:47 AM   #2
Junior Member
Posts like a Ricer Type-R
 
Join Date: Sep 2006
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
orangeninja is on a distinguished road
Default

just so you don't feel alone, I have the same problem and still haven't found anyway to fix it yet.
orangeninja is offline   Reply With Quote
Old 01-07-2008, 12:23 PM   #3
Senior Member
True Car Nut
 
Join Date: Jul 2004
Location: Grand Rapids, Mi
Posts: 5,656
Thanks: 0
Thanked 0 Times in 0 Posts
Archon is on a distinguished road
Default

Is there any particular time, or action, that causes the fuse to blow? Have you done work on the wiring, or areas near the wiring, that would cause a nick in the wiring? Start in the area where any recent work was done just before the problem started.
Archon is offline   Reply With Quote
Old 12-09-2009, 03:31 PM   #4
llc4821
Guest
 
Posts: n/a
Default

I have the same exact problem in my 2002 SE. No recent work done anywhere near any wiring. I was able to replace the 10amp fuse and it would last days, now I replace the fuse and the lights come on just fine until i start the car. Once the car is started, the fuse blows. Some body please HELP!!!
  Reply With Quote
Old 12-09-2009, 09:01 PM   #5
Senior Member
Certified Car Nut
 
Join Date: Oct 2003
Posts: 19,756
Thanks: 0
Thanked 0 Times in 0 Posts
1993 SLE is on a distinguished road
Default

everyone, check your overhead lighted visors. You can unplug them, The connector is gluied to the top of the headliner. I had this same problem
1993 SLE is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Interior Lamp Delay 300sflyer Everything Electrical & Electronic 22 03-27-2006 04:53 PM
Long start, short start, long stall, short stall :-( jessie_harbin 1992-1999 3 03-12-2006 11:40 AM
Fog lamp replacement 2005 SLE futuregaze Everything Electrical & Electronic 1 08-26-2005 12:43 AM
2005 SLE fog lamp futuregaze 2000-2005 3 08-20-2005 07:59 PM
Interior Pics ('92 Grey/Black Interior or Red Interior) Berlinetta92 Your Ride: GM Pictures & Videos 10 09-07-2004 11:47 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:42 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.