here's one.......... - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Everything Electrical & Electronic Have an electrical problem? Lighting, Alternators, gauges, DIC, HUD, etc? Post it here. Please post Audio problems in the Audio forum, and Engine control problems in the appropriate Mechanical forum for your year.

Reply
 
 
 
Thread Tools Search this Thread
Old 10-19-2007, 03:09 PM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Mar 2006
Posts: 54
Thanks: 0
Thanked 0 Times in 0 Posts
gq9597 is on a distinguished road
Default here'* one..........

I will start off by saying, I too, once had the dancing dash, replaced the dash and all is well. 3 weeks ago my check engine light came on, went off after a few miles and only did this 2 days in a row then quit. 4 days ago my volts meter came on and stayed on for a few miles and went off, this happened for 2 days. So two days ago i drive to work and I am sitting in McD'* drive-thru and my traction controll lights come on, radio cuts out and I think a few others blink on and off. I rev the engine and radio comes on, I release the gas and it cuts out. I step on the gas to pull away and the engine revs for a split second and then it goes. I drive to work, turn the car off and try to start it again and get nothing but clicking from my starter. Waited 5 more minutes and it started with the volts meter on, I turn on my headlights, just to see what would happen and all is well. i turn it off, an hour later I go out and see I left my lights on and get NOTHING from my car. i pull my battery and put it on a charger over night. i've been able to start it the last day and a ahalf with the volt meter still on. Does anything ring a bell with this wonderful description??? 1992 SSEi
gq9597 is offline   Reply With Quote
Old 10-19-2007, 03:12 PM   #2
Junior Member
 
Join Date: Apr 2006
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Bonneville92V688 is on a distinguished road
Default

Hmmmm, Have you cleaned the battery cables yet? It is a very common thing for them to get all corroded up. But, your issue sounds more like a alternator problem. Clean the battery cables first, if that doesn't solve it, have the alternator tested at a reputable shop.
Bonneville92V688 is offline   Reply With Quote
Old 10-19-2007, 03:28 PM   #3
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Mar 2006
Posts: 54
Thanks: 0
Thanked 0 Times in 0 Posts
gq9597 is on a distinguished road
Default

cables are good, and alternator was replaced less than 2 years ago. I will get it tested but it really feels like a short. i am going to check all grounds battery related and go from there?
gq9597 is offline   Reply With Quote
Old 10-19-2007, 04:45 PM   #4
Senior Member
True Car Nut
 
Join Date: Jul 2004
Location: Grand Rapids, Mi
Posts: 5,656
Thanks: 0
Thanked 0 Times in 0 Posts
Archon is on a distinguished road
Default

Clean both ends of all battery cables, including removing the boots at the battery end and cleaning under there. What is the battery voltage measured with a meter directly across the battery, both with the car running, and with it shut off?

I believe your year had the grounding bus near the front foot well. Clean those up as well. The "how to" is in techinfo.
Archon is offline   Reply With Quote
Old 10-20-2007, 05:24 PM   #5
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Mar 2006
Posts: 54
Thanks: 0
Thanked 0 Times in 0 Posts
gq9597 is on a distinguished road
Default

battery and alternator was checked, both on and off the car and all is well. I am almost positive that it is a short. Could it be a short "in" the alternator? positive battery terminal? grounds? Both buss'* in the foot wells are good. if it is a short and the short occurs randomly, how can I find it?
gq9597 is offline   Reply With Quote
Old 11-06-2007, 10:34 AM   #6
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Mar 2006
Posts: 54
Thanks: 0
Thanked 0 Times in 0 Posts
gq9597 is on a distinguished road
Default

updating my problem...... I haven't fixed anything and been driving it. I've noticed a few more things with this now. When i drive at night, lights on, radio on, heat on and i get stuck in traffic, i've noticed everything gettting dimmer, dash, headlights, radio cuts out, blinker stops blinking and when all this is going on and I finally hit the gas to go, my car revs but foward motion takes awhile to catch up. After my foward motion catches up to the rpm'* then I hear a click and the dash and headlights come back to full force. I really dont feel or hear any change in my engine when all this is going on, the car stays running......PLEASE HELP, what else can i do?
gq9597 is offline   Reply With Quote
Old 11-06-2007, 12:03 PM   #7
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Please disconnect your battery cables from the battery and pull the boots OFF. You cannot see the corrosion until you pull the boots. If you find corrosion there (you very likely will), clean it very well, apply dielectric grease, and reinstall the boots.

Once the battery is connected, go after the ground bus locations on both sides of the car just inside the door sill trim under the carpet.

http://www.bonnevilleclub.com/forum/...=article&k=102

Both of these are known (common) problems on our cars. Further testing of the alternator and battery will do nothing but waste your time. In order to help you, we need you to follow our advice and start ruling these known common factors out.

Let us know the results of these two things.
willwren is offline   Reply With Quote
Old 11-06-2007, 12:22 PM   #8
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Mar 2006
Posts: 54
Thanks: 0
Thanked 0 Times in 0 Posts
gq9597 is on a distinguished road
Default

the floor buss'* are good, I will pull the boots off tonight after work and get back
gq9597 is offline   Reply With Quote
Old 11-07-2007, 08:43 AM   #9
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Mar 2006
Posts: 54
Thanks: 0
Thanked 0 Times in 0 Posts
gq9597 is on a distinguished road
Default

battery cables are cleaned and gooped.....still no fix!!
gq9597 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2 0-60s one in OD and one in D 94bonni Your Other Rides: Pics & Videos 4 06-19-2006 11:44 PM
One day....ONE FREAKING DAY! John Deere Boy Your Ride: GM Pictures & Videos 34 02-23-2006 11:54 AM
Two for sale sections - one for parts and one for cars VigCS Forum updates and suggestions 9 01-25-2006 04:48 PM
Well replaced one vehicle, now for the next one. gmtorque Lounge 7 03-09-2005 12:41 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:12 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.