ECC external Temp stuck at 50* - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Everything Electrical & Electronic Have an electrical problem? Lighting, Alternators, gauges, DIC, HUD, etc? Post it here. Please post Audio problems in the Audio forum, and Engine control problems in the appropriate Mechanical forum for your year.

Reply
 
 
 
Thread Tools Search this Thread
Old 07-22-2010, 09:30 PM   #1
Senior Member
Posts like a Northstar
Thread Starter
 
charliemax's Avatar
 
Join Date: Jan 2006
Location: Valley Forge, PA
Posts: 598
Thanks: 0
Thanked 0 Times in 0 Posts
charliemax is on a distinguished road
Default ECC external Temp stuck at 50*

On the '96 SSE, the ECC External Temp is displaying 50*. It'* making it a little tough for my wife to cool the car to 70* when it'* actually 98* outside, and it pumps heat. It'* not even working OK when I put it to manual. I swapped in a known working ext-temp sensor and ECC unit and it still comes up with 50*.

I see only 1 15A fuse for AUTO A/C and CRUISE. Is there something I'm missing, or am I going have to trace the sensor wire?

Thanks, it'* freakin' steamin' here.
charliemax is offline   Reply With Quote
Old 07-23-2010, 07:35 AM   #2
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Take a look at the wiring leading to the external sensor. If it gets chewed, beat or anything of the nature itll give ya a hard time.

Ask my Regal how I know this one..lol Yeah, it'* white.
BillBoost37 is offline   Reply With Quote
Old 07-23-2010, 06:42 PM   #3
Senior Member
Posts like a Northstar
Thread Starter
 
charliemax's Avatar
 
Join Date: Jan 2006
Location: Valley Forge, PA
Posts: 598
Thanks: 0
Thanked 0 Times in 0 Posts
charliemax is on a distinguished road
Default

Quote:
Originally Posted by BillBoost37 View Post
Take a look at the wiring leading to the external sensor. If it gets chewed, beat or anything of the nature itll give ya a hard time.

Ask my Regal how I know this one..lol Yeah, it'* white.
Yeah, thanks Bill. It'* time to to go over the whole system. The compressor clutch/unit sound fine, but the programmer lines and actuator probably need attention or replaced. Finally found an actuator at the jy without a cracked gear.

Her ECC system has been twitchy for the past year or so.So i'll take a day and get it things back on the right path. I could use a day off.

Haven't forgotten about ya, hope things are well in Conn.
charliemax is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
UPDATE ECC temp is blinking - ? nick s 1992-1999 52 02-27-2015 11:51 AM
External Temp Flashing?? salmanman 1992-1999 1 04-18-2008 01:51 PM
ECC temp light blinking macho_mike21 Audio (and aftermarket electronics) 4 04-25-2005 09:33 PM
external temp sensor bonniemaro General GM Chat 9 12-14-2004 10:37 AM
external temp blinking Wolfedog50 1992-1999 12 09-18-2003 01:57 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:44 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.