Door Locks Not Working - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Everything Electrical & Electronic Have an electrical problem? Lighting, Alternators, gauges, DIC, HUD, etc? Post it here. Please post Audio problems in the Audio forum, and Engine control problems in the appropriate Mechanical forum for your year.

Reply
 
 
 
Thread Tools Search this Thread
Old 04-13-2007, 09:39 AM   #11
Senior Member
Posts like a Northstar
 
Join Date: Sep 2005
Location: Dayton, OH
Posts: 600
Thanks: 0
Thanked 0 Times in 0 Posts
imidazol is on a distinguished road
Default

Might be two unrelated problems. You are saying your driver'* door unlocks with the remote but the rest of the doors won't unlock with pushing the remote key a second time and they won't unlock from the two switches on the two doors.

I assume there'* a relay for the driver'* door unlock using the remote and a separate relay that unlocks all the doors from the remote. Thoter at might hint at the source if I'm reading right.

The other thought I have is my 93 had a grounding problem at the buss next to the driver'* door as shown in some pictures already posted here. My manual AC controls went to default which was no control for vacuum so defrost mode, AC compressor was on, but the heat temp control and fan speed controls worked; the POWER DOOR LOCKS DIDN'T WORK either. Then after a few minutes they would both come back on. I suspect that buss ground bar is the same in the 92 model. People have shown the one on the driver'* side where shoes bring in moisture more than passenger side gets. I would think the module controlling the remote door lock procedure would be on the right side and ground at the buss I believe is there...

Does someone have more experience? I don't want to dig out my 93 Service Manual to look these up since there'* too much on my plate today already.
imidazol is offline   Reply With Quote
Old 04-13-2007, 06:12 PM   #12
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Apr 2007
Location: Chicago, Illinois
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
the_ville is on a distinguished road
Default

no, i dont have a remote at all. usually when i unlock either the driver or passenger door from outside all four would unlock. Now its only unlocking the one i put the key in. Inside the car when i press the lock buttin it does nothing. I have a whole new set of problems today. I was on my way home from the bank when my car cut off. it started right back up and as soon as i put it in drive and touched the gas it cut off again. it did this like 15 times before i finally just gave up and called a tow truck. Im not sure what it is, the car starts fine it just doesnt want to drive.
the_ville is offline   Reply With Quote
Old 04-21-2007, 08:48 PM   #13
Junior Member
Posts like a Ricer Type-R
 
Join Date: Apr 2007
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
salamanderdave is on a distinguished road
Default

The ground bus walkthrough said one of them had something to do with fuel pump?

They weren't my solution for my power lock problem...
salamanderdave is offline   Reply With Quote
Old 04-24-2007, 01:32 PM   #14
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Apr 2007
Location: Chicago, Illinois
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
the_ville is on a distinguished road
Default

What did u do to solve your power lock problem?
the_ville is offline   Reply With Quote
Old 05-02-2007, 09:53 PM   #15
Junior Member
Posts like a Ricer Type-R
 
Join Date: Apr 2007
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
salamanderdave is on a distinguished road
Default

I didn't solve it yet! I wish someone would tell me which relay(*) it was. Tomorrow I am poking around under the drivers seat, (I guess there is a relay there on the 95.SSE)

I am working on the twilight sentinal switch today and pulling the carpet up so the padding can dry. I still suspect the water damage caused this issue.

My ground bus was underneath 3/4 inch of water! It wasn't even really corroded! *surprisingly

But cleaning my ground buses did nothing. I can't even hear anything except an intermitent sound coming from under the glove box to the left of the relays.
salamanderdave is offline   Reply With Quote
Old 05-03-2007, 02:23 AM   #16
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Apr 2007
Location: Chicago, Illinois
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
the_ville is on a distinguished road
Default

Yea mine weren't really corroded at all either. I was really excited when I started cleaning them just because i thought my problem would be solved. Hopefully the mechanic that has my car now will ifgure it out. He says he thinks its something with the ELC, I hope he'* on to something.
the_ville is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
key fob, door locks, power ant... still not working :( vegeta6588 1992-1999 2 12-14-2010 08:20 AM
Door locks not working. Prattage723 Everything Electrical & Electronic 7 10-17-2010 01:56 AM
1990 bonneville door locks stopped working jrouter76 1987-1991 6 04-19-2007 12:56 PM
Door Locks not working very well egladman 1987-1991 5 02-26-2004 03:09 PM
Electric Door Locks Stopped Working (Click!) Ol' Timer Buick 7 01-04-2004 02:26 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:03 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.