Crank but no start on a rainy Day - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Everything Electrical & Electronic Have an electrical problem? Lighting, Alternators, gauges, DIC, HUD, etc? Post it here. Please post Audio problems in the Audio forum, and Engine control problems in the appropriate Mechanical forum for your year.

Reply
 
 
 
Thread Tools Search this Thread
Old 09-07-2006, 11:02 PM   #1
Junior Member
Thread Starter
 
Join Date: Sep 2006
Location: Beauce,Quebec,canada
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
darkside999 is on a distinguished road
Default Crank but no start on a rainy Day

Hi Everybody, I Have had my 1994 SSEi for 2 month, and i'm getting troubles coming out...During a heavy rainy Day, I've drive my car for 5 minutes, put it in reverse gear and then, the car stopped. I've tried to restart it ....it'* cranking but no start. After checking my spark plug wires, i'Ve found that the power windows, power door locks, the alarm system, the seats controls and maybe more was not working anymore. Althoug the roof window, the interior & exterior lights, radio, dash lights was working well.
So I've cleaned batterie poles for corrosion (under the rain) and pluged it back...same problem. So i called a taxi cab to go get my Voltmeter and when i get back to my car 10 minutes later, The light Security was flashing, power locks and window was working and the car starts just fine. I took my car in my garage and cleaned both Maxi Fuses Box and fuses themselves for corrosion (which I 've found a little bit under the Pos. wire Screw.... Since then (1 week) everything is ok. Now I Hope i have fixed the problem but i'm really not sure because i did'nt found a lot of corrosion.
Is there someone who had this problem before
Thanks a lot for any advice
Darkside999
Bonneville 1994 SSEi 110 000 miles
darkside999 is offline   Reply With Quote
Old 09-07-2006, 11:13 PM   #2
Senior Member
True Car Nut
 
Join Date: Jul 2004
Location: Grand Rapids, Mi
Posts: 5,656
Thanks: 0
Thanked 0 Times in 0 Posts
Archon is on a distinguished road
Default

Could be that your grounding buss is corroded. You'll find one on each side, near the footwells. With that many problems happening at the same time, it sounds like a ground problem. This is a thread that shows the problem.

http://www.bonnevilleclub.com/forum/...highlight=buss
Archon is offline   Reply With Quote
Old 09-07-2006, 11:26 PM   #3
Junior Member
Thread Starter
 
Join Date: Sep 2006
Location: Beauce,Quebec,canada
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
darkside999 is on a distinguished road
Default

Thanks for the Tips Archon. I Knew that it must be the ground but i did'nt known where to Check first. Thanks for fast answer.
darkside999 is offline   Reply With Quote
Old 09-07-2006, 11:53 PM   #4
Senior Member
True Car Nut
 
Join Date: Jul 2004
Location: Grand Rapids, Mi
Posts: 5,656
Thanks: 0
Thanked 0 Times in 0 Posts
Archon is on a distinguished road
Default

You're very welcome, and forgive me for not saying it in my original answer....welcome to our little corner of the world.
Archon is offline   Reply With Quote
Old 09-09-2006, 11:33 PM   #5
Junior Member
Thread Starter
 
Join Date: Sep 2006
Location: Beauce,Quebec,canada
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
darkside999 is on a distinguished road
Default You were right!

I've checked the driver side ground buss and it was REALLY corroded...completely green. I've cut all wires, buff off all the green on the copper buss and solder each wire on the buss. I've put dielectric grease and tape it whith Butiyl tape. I Should never get this trouble again... Thanks a lot
darkside999 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
What to Do On A Rainy Day- Trunk Inventory! Soft Ride Lounge 10 09-30-2014 08:38 PM
(dirty and rainy) but... UPDATE Clean pics (56k maybe.) m1030w6 Your Ride: GM Pictures & Videos 11 04-15-2008 08:49 PM
Poor Rainy Day K-OtiK Your Ride: GM Pictures & Videos 13 01-18-2007 11:24 PM
Rainy Day Mods for the Crisis (56k...uh...no). singscountry1967 Your Ride: GM Pictures & Videos 33 06-06-2006 10:16 AM
Some rainy day pics (+ PEM install pics) OLBlueEyesBonne Your Ride: GM Pictures & Videos 9 05-02-2006 07:45 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:11 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.