Cooling fans not operating Help! - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Everything Electrical & Electronic Have an electrical problem? Lighting, Alternators, gauges, DIC, HUD, etc? Post it here. Please post Audio problems in the Audio forum, and Engine control problems in the appropriate Mechanical forum for your year.

Closed Thread
 
 
 
Thread Tools Search this Thread
Old 01-30-2009, 12:05 AM   #1
Junior Member
Thread Starter
 
Join Date: Jan 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Bonneville94_03 is on a distinguished road
Default Cooling fans not operating Help!

I have a 1994 Pontiac Bonneville SE with 151k it has a K&N Cold induction system and an after market CD player but other than that its stock.

A few months ago I started having problems with the heater not working and the car not reaching operating temperature. We tracked down a hose that was leaking and it worked for a few days until we found the plastic intake was cracked, and in the process of replacing it noticed the fans werent working causing it to run warm around 260.
Heres a list of things that I have replaced:
Intake Gaskets
Thermostat X 4 times in 6 months
Plastic Intake
Fan relay
ECM
temperature sensor I replaced this because when I unplugged it the fans ran contantly keeping the engine cooler, but once I replaced it and plugged it in the fans stopped working even once the car was at operating temperature. SO now Im stuck I dont know where else to look or what else to check. All the fuses are fine I even decided to change them just incase. After talking to my dad thats a mechanic we are thinking its an electrical problem but before I spend the money to have it checked I thought id see if there was something else I should check. Oh on a different subject but might be related The other day my keyless entry when I pushed the button to pop the trunk the doors unlocked and when I pushed the unlock button the doors still unlocked and when I pushed the trunk button a few more times it still unlocked the doors then it finally popped the trunk weird huh? It does it every so often since the first time.
Any advice would be awesome.
Bonneville94_03 is offline  
Old 01-30-2009, 07:38 AM   #2
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

There are actually two fan relays. You mention replacing one, did you get both?
When you say 260F are you referring to the temp according to the dash gauge or a scan tool? Many of these clusters are inaccurate and I've personally seen two that read 240 when a scan tool said 212F. Factory fan settings come on at 216Fish and 225F ish. IMO hotter than I am comfortable with seeing. The 95 I had sais 240 something when the low speed fans would kick on.

My first course of action would be to get a scan of the temps vs the temp gauge on the dash. Ensure the problem exists. If yes, go after the second fan relay if you haven't already. After that..it'* starting to sound like you have some elelctrical issues and may want to clean up the ground buss under the carpet. I

Pretty sure Toddster did a write up in the Techinfo section.

Found it.. https://www.gmforum.com/t278980/
BillBoost37 is offline  
Old 01-30-2009, 07:51 AM   #3
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Please post only one topic per problem.

All new replies please put into this thread

https://www.gmforum.com/t279110/

Thanks
BillBoost37 is offline  
 
 
Closed Thread

Related Topics
Thread Thread Starter Forum Replies Last Post
1995 3800-sc Cooling fans not working vektron1961 1992-1999 3 03-16-2012 03:26 PM
cooling fans not working 95 bonneville Carlton Pontiac 12 03-31-2011 05:31 PM
97 SSE Cooling Fans Not Coming On gmlvr39 Everything Electrical & Electronic 7 07-16-2009 12:08 PM
No Cooling Fans and AC not Cycling coopsse 1992-1999 6 01-12-2007 01:14 PM
Cruise control not operating well. Timothy's Buick 1987-1991 1 09-28-2005 09:51 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:46 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.