Car pretty much dead this morning - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Everything Electrical & Electronic Have an electrical problem? Lighting, Alternators, gauges, DIC, HUD, etc? Post it here. Please post Audio problems in the Audio forum, and Engine control problems in the appropriate Mechanical forum for your year.

Reply
 
 
 
Thread Tools Search this Thread
Old 12-29-2012, 10:33 AM   #11
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Sep 2006
Location: Long Island, NY
Posts: 601
Thanks: 0
Thanked 0 Times in 0 Posts
ChilinMichael is on a distinguished road
Default

Yeah, I honestly said the same to my father yesterday when he showed up with the charger. After disconnecting and reconnecting the battery twice, the drop I had seen disappeared. *sigh*
ChilinMichael is offline   Reply With Quote
Old 12-29-2012, 10:44 AM   #12
Senior Administrator








Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,649
Thanked 1,001 Times in 777 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

Do you have the upgraded factory sound system, Bose or Monsoon?
Mike is offline   Reply With Quote
Old 12-29-2012, 12:06 PM   #13
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Sep 2006
Location: Long Island, NY
Posts: 601
Thanks: 0
Thanked 0 Times in 0 Posts
ChilinMichael is on a distinguished road
Default

I have a Monsoon radio with 12-disc cd changer from a 2001 Pontiac Trans-Am.
ChilinMichael is offline   Reply With Quote
Old 12-29-2012, 12:20 PM   #14
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

This problem has popped up a few times, and if I remember right, it'* been the antenna relay in many, if not all cases.
Danthurs is offline   Reply With Quote
Old 12-29-2012, 12:34 PM   #15
Senior Member
Posts like a Camaro
 
rjblazer's Avatar
 
Join Date: Jan 2010
Location: Elmira, New York
Posts: 853
Thanked 31 Times in 29 Posts
rjblazer has a spectacular aura aboutrjblazer has a spectacular aura about
Default

It might also be the factory amp. Gm has a problem with them not shutting off when the car shuts off. If you dont figure it out. You could try unplugging it and see what happens.
rjblazer is offline   Reply With Quote
Old 12-29-2012, 02:21 PM   #16
Senior Administrator








Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,649
Thanked 1,001 Times in 777 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

Quote:
Originally Posted by ChilinMichael View Post
I have a Monsoon radio with 12-disc cd changer from a 2001 Pontiac Trans-Am.
LOL, I did the same thing, ripped the Monsoon out of a 2003 GA GT. And then a Bose with a 98SSE.

Anyhoo. I'm leaning on the amp or with what Dan said, the power antenna relay. Do you have a power antenna?
Mike is offline   Reply With Quote
Old 12-29-2012, 08:07 PM   #17
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Sep 2006
Location: Long Island, NY
Posts: 601
Thanks: 0
Thanked 0 Times in 0 Posts
ChilinMichael is on a distinguished road
Default

Yes, I have a power antenna. I don't have any factory amp, though.
ChilinMichael is offline   Reply With Quote
Old 12-29-2012, 08:15 PM   #18
Senior Administrator








Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,649
Thanked 1,001 Times in 777 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

Well, now would be a good time to disconnect the relay from the power antenna for a awhile(testing purposes) and see if it happens again.
Mike is offline   Reply With Quote
Old 12-29-2012, 09:07 PM   #19
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Sep 2006
Location: Long Island, NY
Posts: 601
Thanks: 0
Thanked 0 Times in 0 Posts
ChilinMichael is on a distinguished road
Default

Maybe just replace the relay as a precaution? Where is it and how much is cost (and where can I find) ? Yesterday and today, no issue since. I don't want to come out to find an issue at worst possible time.
ChilinMichael is offline   Reply With Quote
Old 12-29-2012, 09:32 PM   #20
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Trunk passenger side, behind the carpet. Autozone should have it. Not sure on cost.
Danthurs is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Pretty much all interior bulbs papilgee4evaeva Everything Electrical & Electronic 12 10-13-2008 05:18 PM
Pretty OH so Pretty All Things GXP Your Ride: GM Pictures & Videos 16 04-14-2007 11:57 PM
Dead laptop, dead iPod, dead life rant wjcollier07 Lounge 24 02-20-2007 07:47 PM
Pretty much my new car..... LakevilleSSEi Your Ride: GM Pictures & Videos 26 11-28-2005 11:27 PM
Sub Dead or Amp Dead? 79ford Audio (and aftermarket electronics) 24 02-22-2004 01:55 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:47 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.