Battery, Alternator or a Short? - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Everything Electrical & Electronic Have an electrical problem? Lighting, Alternators, gauges, DIC, HUD, etc? Post it here. Please post Audio problems in the Audio forum, and Engine control problems in the appropriate Mechanical forum for your year.

Reply
 
 
 
Thread Tools Search this Thread
Old 09-03-2007, 09:38 PM   #1
Senior Member
True Car Nut
Thread Starter
 
Join Date: Mar 2006
Location: Virginia
Posts: 2,904
Thanks: 0
Thanked 0 Times in 0 Posts
93-SSE is on a distinguished road
Default Battery, Alternator or a Short?

Ok, so this starts I gues a few months ago but it went away and now its back. A few months ago my only problem was the car hesitating to start in the morning, I looked at the battery for a date because I know I haven't' replaced it and dad didn't remember the last time. it doesn't the the months were listed in 2 letter abbreviation and one of them was marked off but i forget the month so anyway the year is marked out by a '5' being removed from the numbers 0-9 which means either 1995 or 2005. I nor my dad remember replacing the battery as recent as '05 and '95 seems unlikely since we it was definitely replaced in '97 when my mom hit a deer with it.

Well now the problem a bit worse. With everything off its fine, if i have my lights on i don't notice a difference except occasionally the lights will dim with the radio, or when i brake (brake lights). With the AC on the temp and oil pressure gauges get jumpy with the radio sometimes. and if its at night with the headlights on and AC anytime I brake the dash and dims to the point I almost cant see it.

The voltmeter is reading 14-15 with nothing on but the radio. with lights its dead on 14 or just under it. AC and it goes to 11-12. I'm not sure where it is normally or if it normally fluctuates with AC or lights being on because i haven't really payed attention to that particular gauge. So is that normal or where should it read?

I feel confident that its the battery, but dad mentioned maybe there is a short somewhere,and i figured the alternator (which has been replaced 3 times by my dad) could be just as relavent to this situation.
93-SSE is offline   Reply With Quote
Old 09-04-2007, 12:39 AM   #2
Senior Member
True Car Nut
 
Join Date: Jul 2004
Location: Grand Rapids, Mi
Posts: 5,656
Thanks: 0
Thanked 0 Times in 0 Posts
Archon is on a distinguished road
Default

Start by cleaning the battery cables. Disconnect them, pull the boots off, and clean them up. Put on some dielectric grease, and reattach. If you are getting around 14 volts while the engine is running, the alternator is not likely to be the problem. However, a weak battery will eventually do in a good alternator.
Archon is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Alternator short, now no start (no fuel). 1995 Cutlass Oldsmobile 14 06-24-2014 10:47 AM
Whiney alternator - update - probably not the alternator vital49 2000-2005 11 02-05-2008 10:52 PM
Long start, short start, long stall, short stall :-( jessie_harbin 1992-1999 3 03-12-2006 11:40 AM
Alternator Vs Elect Short? Bahde Bonnie Everything Electrical & Electronic 6 03-29-2005 03:29 PM
MSD coils killed my alternator and my battery........ NoControl 1992-1999 7 08-11-2003 02:39 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:12 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.