bad alt or bad gauge? - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Everything Electrical & Electronic Have an electrical problem? Lighting, Alternators, gauges, DIC, HUD, etc? Post it here. Please post Audio problems in the Audio forum, and Engine control problems in the appropriate Mechanical forum for your year.

Reply
 
 
 
Thread Tools Search this Thread
Old 12-31-2005, 02:27 PM   #11
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

I believe the other gauges going wacky is a symptom of the root problem.....overvoltage.
willwren is offline   Reply With Quote
Old 12-31-2005, 03:13 PM   #12
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Nov 2004
Location: the rose city, OR
Posts: 76
Thanks: 0
Thanked 0 Times in 0 Posts
meechv is on a distinguished road
Default

I just got back from Napa, they said that the high voltage regulator in my current one was bad, but didn't do the leap to 18 for him. I was talking with the guy behind the counter, and he said that my gauges would go haywire when the volts jumped that high, and he said I was lucky every bulb in the car didn't burn out at once, like his buddy'* did. He also said that this was an unusual way for a GM one to go, more common in Fords.

One last warning he gave me was that maybe the harness has bad contact, and it'* burning out the voltage regulator, so to watch for that if I toast another alt. I'll be putting this one in soon, and taking it for a drive, so I'll keep everyone posted.
meechv is offline   Reply With Quote
Old 12-31-2005, 05:58 PM   #13
BANNED
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
banned3800 is on a distinguished road
Default

I'm not sure what year it is that the Bonneville used a power source from the PCM to power up the fields in the alternator...

I think my 91 uses a 12v source when the ignition is turned on, once the car is started the voltage comes up tp 14v right away with no delay...

In my 95 the PCM supplies the power source for the field, and there is a momentary delay from the time the car is started untill the time the voltage actually comes up to 14v...


Anyone know what the 92-93 models do?

__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
banned3800 is offline   Reply With Quote
Old 12-31-2005, 06:38 PM   #14
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Nov 2004
Location: the rose city, OR
Posts: 76
Thanks: 0
Thanked 0 Times in 0 Posts
meechv is on a distinguished road
Default

Well it seems to be working at the moment. I put the new one in, drove it around with defog and headlights on, and the gauge is hovering just below 14. It'* not that wet out at the moment, so I may take it out when there'* a lot of spray and see if it works consistently.

I'm hoping that this was a simple bad alt from Napa, and that it'* fixed now. I'm not so good at electronics, but if I plug it in and it works, I'm happy. This one didn't cost me a penny, either.
meechv is offline   Reply With Quote
Old 12-31-2005, 07:13 PM   #15
Senior Member
Certified Car Nut
 
Join Date: Oct 2003
Posts: 19,756
Thanks: 0
Thanked 0 Times in 0 Posts
1993 SLE is on a distinguished road
Default

Quote:
Originally Posted by jr's3800
Anyone know what the 92-93 models do?
93 does this
Quote:
Originally Posted by jr's3800
there is a momentary delay from the time the car is started untill the time the voltage actually comes up to 14v...
1993 SLE is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Bad, bad, bad, bad vibrations.... SilverSleeper8704 2000-2005 11 07-30-2010 06:42 AM
Alt. problem or bad ground somewhere? Geforce 1992-1999 2 09-24-2009 10:31 PM
New Alt question h1081dan General GM Chat 8 01-29-2004 08:33 PM
Probs w alt belt G2SSEi95 Forced Induction 4 07-30-2003 12:13 AM
battery and alt help boseman350 1992-1999 13 08-28-2002 10:31 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:15 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.