94 ssei Trans question - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Everything Electrical & Electronic Have an electrical problem? Lighting, Alternators, gauges, DIC, HUD, etc? Post it here. Please post Audio problems in the Audio forum, and Engine control problems in the appropriate Mechanical forum for your year.

Reply
 
 
 
Thread Tools Search this Thread
Old 11-27-2006, 09:27 AM   #1
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Nov 2006
Location: Near St. Louis MO.
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
dragon62243 is on a distinguished road
Default 94 ssei Trans question

Ok the other night i'm driving down the interstate at a sedate 70 in my 94 ssei been up to speed for about 20 minutes or so when all of a sudden the car kicks out of overdrive and the engine light pops on. i don't have a tester which my book says i have to have for 94 and newer. now my car won't shift into overdrive and will not downshift into first unless i do it manually. i cleared the code by disonnecting the negative terminal and my engine light has not come back on but still having the shifting problems. any suggestions from anyone? thanx trans fluid looks and smells just fine.

Scott
dragon62243 is offline   Reply With Quote
Old 11-27-2006, 09:28 AM   #2
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Scott, can you add '94 SSEi' to your signature by editing your profile? It'll help us to help you in future posts.

We need to know what your fluid looks and smells like AFTER driving. Trans fluid. Also, how many miles on the trans?
willwren is offline   Reply With Quote
Old 12-12-2006, 10:44 AM   #3
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Nov 2006
Location: Near St. Louis MO.
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
dragon62243 is on a distinguished road
Default

umm ok new developement. in my defense i'm not used to newer cars my last two vehicles were an 84 dodge rampage which i still own and love and an 83 dodge stepside which i just loved the motor and still own lol. anyway the fuse for the trans and cooling fan is blown and keeps blowing. any ideas what color wires i should be looking at here? i know they weren't blown before this as i was checking ALL the fuses to see if i could find one for the speedometer. by the way the trans was rebuilt and the car was parked for 2 years i've been driving it for about 6 months and since the speedo doesn't work i couldn't say how many miles i've put on it. not many would be my best guess for mileage on the transmission and the trans fluid smells fine doesn't smell burnt my guess is the fuse blowing is the problem so if anyone knows what color wires i should be tracing it would be greatly appreciated.

Thanx
Scott
dragon62243 is offline   Reply With Quote
Old 12-12-2006, 11:16 AM   #4
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Start at the fans.. check them for shorts to ground. Work your way back.. sorry...I don't have wire colors for you.
BillBoost37 is offline   Reply With Quote
Old 12-12-2006, 12:00 PM   #5
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Moving to Electrical.

I can't look this up for you right now. I'm at work, my FSM'* are at home. Unless someone chimes in sooner, you'll have to wait until tonight. In the meantime, I suggest unplugging the harness from your trans and seeing if it still pops the fuse. That can help narrow it down.
willwren is offline   Reply With Quote
Old 12-22-2006, 11:39 AM   #6
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Nov 2006
Location: Near St. Louis MO.
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
dragon62243 is on a distinguished road
Default

ok found the short its fixed thanx to all for your help on this.

scott
dragon62243 is offline   Reply With Quote
Old 12-22-2006, 11:52 AM   #7
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Hold on Scott...

Please tell us where and what the short was, this will help members in the future when they have these symptoms.

Thanks
BillBoost37 is offline   Reply With Quote
Old 12-23-2006, 05:50 PM   #8
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Nov 2006
Location: Near St. Louis MO.
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
dragon62243 is on a distinguished road
Default

actually the short was in one of two places. it was either at the connection to the plug going into the transmission (bad connection) or it was inside the transmission close to the plug. i pulled the plug apart and cleaned the connection up and noticed some play to the plug that is on (inside) the transmission. all i did was clean the connection and turn the plug to were it was exactly straight up and down. once i found out that it worked i super glued the trans plug in place ( i didn't glue the connection together) this car sat for 2 years before i bought it and started fixing things but it was a $300 car so even after replacing all the seats, vacuum lines, and hoses i'm still waaaaaay ahead.

Scott
dragon62243 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Trans removal/engine+trans install yourgrandma 2000-2005 4 11-03-2012 04:34 PM
92-95 ssei trans swap with sse trans 92L67Bonnie 1992-1999 1 09-29-2009 07:49 AM
97 SSE with GP engine and trans - trans ID'd, new questions Slow Learner 1992-1999 10 04-08-2008 11:18 AM
replaced trans line now trans acts up ? LuvmySse 1992-1999 1 12-07-2007 10:07 AM
Revisting My Trans Issue's (Trans shop 2/19/07) Lowrider0308 1992-1999 30 02-19-2007 03:52 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:31 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.