[b]Bonneville Just Not Acting Right[/b] - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Everything Electrical & Electronic Have an electrical problem? Lighting, Alternators, gauges, DIC, HUD, etc? Post it here. Please post Audio problems in the Audio forum, and Engine control problems in the appropriate Mechanical forum for your year.

Reply
 
 
 
Thread Tools Search this Thread
Old 02-26-2008, 07:07 PM   #1
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Jul 2007
Location: Washington DC
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
teandre01 is on a distinguished road
Default [b]Bonneville Just Not Acting Right[/b]

Whats up Everyone For the past few months when i start the Bonnie, the climate control system doesnt come on, the tcs light stays on, the parking brake light wont go off, the hud wont come on, and the abs light stays on. Also the brakes will seem firm when applied but then suddenly disengage for a split second allowing the pedal to fall all the way to the floor. Here is the kicker, the problems may or may not rectify themselves durring the drive. this is an every day occurance i had to park her and pull the tahoe out of the garage cause its just annoying. Any suggestions?
teandre01 is offline   Reply With Quote
Old 02-26-2008, 07:25 PM   #2
Senior Member
Posts like a Camaro
 
Join Date: Jan 2004
Location: Aurora, Illinois
Posts: 922
Thanks: 0
Thanked 0 Times in 0 Posts
1994se is on a distinguished road
Default

Sounds like some sort of electrical problem. I had a bunch of systems fail at once (turn signal, traction control, power mirror, homelink, etc.) and it ended up being an electrical connection in my trunk. Ill leave it to one of the guys who have a FSM to see if those systems you're having problems with have any common link anywhere.
1994se is offline   Reply With Quote
Old 02-26-2008, 07:56 PM   #3
Mark Fahey
Guest
 
Posts: n/a
Default

You may want to post this in the electrical section if the admins don't move it for you. There isn't near the traffic there that there is in this section but try it first.
  Reply With Quote
Old 02-26-2008, 10:40 PM   #4
Senior Member
True Car Nut
 
Join Date: Jul 2004
Location: Grand Rapids, Mi
Posts: 5,656
Thanks: 0
Thanked 0 Times in 0 Posts
Archon is on a distinguished road
Default

Did all of these symptoms show up at exactly the same time, or was it over a period of time. One of the common points is ground 201, which is located on the passenger side front, behind the kick panel. With that being bad, I'd expect even more problems. Was there any work done in the dash area?
Archon is offline   Reply With Quote
Old 02-27-2008, 07:41 AM   #5
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Jul 2007
Location: Washington DC
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
teandre01 is on a distinguished road
Default

all of thease problems occured at the exact same time
teandre01 is offline   Reply With Quote
Old 02-29-2008, 01:00 PM   #6
Senior Member
True Car Nut
 
Join Date: Jul 2004
Location: Grand Rapids, Mi
Posts: 5,656
Thanks: 0
Thanked 0 Times in 0 Posts
Archon is on a distinguished road
Default

Start by checking that ground, as well as all the wires leading to it.
Archon is offline   Reply With Quote
Old 03-26-2008, 08:35 PM   #7
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Jul 2007
Location: Washington DC
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
teandre01 is on a distinguished road
Default

i checked the ground bus behind both front kick panels and i even took the battery out to see if that was the issue. battery is good as gold. i even tried cleaning that bolt for the ground from the battery. now the car takes six to seven attempts to start. Its one thing after another.
teandre01 is offline   Reply With Quote
Old 03-28-2008, 11:56 AM   #8
Senior Member
True Car Nut
 
Join Date: Jul 2004
Location: Grand Rapids, Mi
Posts: 5,656
Thanks: 0
Thanked 0 Times in 0 Posts
Archon is on a distinguished road
Default

Does the engine crank when you're trying to start it, but just won't fire? Or does it do nothing when you turn the key?

Did you follow the wires from the grounding points to see if you could see a problem with them, and again...has any work (besides what you just did) been done in the dash area?
Archon is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
My 1993 Bonneville SSEI acting up, please help! naumanos 1992-1999 29 10-27-2009 01:48 PM
acting very funny..update.. its not the ecm.... 88bonnsse 1987-1991 14 04-03-2008 09:32 PM
Turn signal acting strange on my 95 Bonneville whitecrystal1 Everything Electrical & Electronic 6 06-10-2007 09:08 PM
2nd gear is not right (NOT FIXED, NEED GEARHEADS, LOT O PICS harofreak00 General GM Chat 57 03-29-2005 12:34 AM
not good. NOT GOOD. (hit and run, not bad-BAD, but not good) repinS General GM Chat 13 11-26-2004 11:35 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:07 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.