1986 chevy scottsdale cruise problems,HELP - GM Forum - Buick, Cadillac, Olds, GMC & Pontiac chat


Chevrolet When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 06-08-2018, 08:34 PM   #1  
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jan 2014
Posts: 43
Thanked 0 Times in 0 Posts
BIG NICK is on a distinguished road
Default 1986 chevy scottsdale cruise problems,HELP

I cant seem to get my cruise working for longer that 15 min then nothing I try will make it work again. I bought a Kent- Moore J2958 tester and everything test out right. I have replaced all the components checked all vacuums spent a lot of cash and it only works , it seems to me like when its cool. That may be my imagination but I sure could use some helpful suggestions on what to test or look at. Thanks very much. BN
BIG NICK is offline   Reply With Quote
Old 06-08-2018, 10:04 PM   #2  
Member
Posts like a V-Tak
 
Join Date: Oct 2010
Location: Georgia
Posts: 84
Thanked 17 Times in 15 Posts
joeld will become famous soon enough
Default

Is the brake light switch adjusted properly?

Joel
joeld is offline   Reply With Quote
The Following 2 Users Say Thank You to joeld For This Useful Post:
BIG NICK (06-11-2018), CathedralCub (06-11-2018)
Old 06-08-2018, 10:21 PM   #3  
Senior Member

True Car Nut
 
Tech II's Avatar
 
Join Date: Feb 2014
Location: Worcester, Ma.
Posts: 2,448
Thanked 923 Times in 710 Posts
Tech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond repute
Default

I believe there is also a vac switch on the brake pedal....
Tech II is offline   Reply With Quote
The Following User Says Thank You to Tech II For This Useful Post:
BIG NICK (06-11-2018)
Old 06-11-2018, 08:23 AM   #4  
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jan 2014
Posts: 43
Thanked 0 Times in 0 Posts
BIG NICK is on a distinguished road
Default

I put a new switch on and its adjusted. but when i hit a bump it will shut it off also which aimed me to the brake switch. I'm gonna try another new one and we'll see.
BIG NICK is offline   Reply With Quote
Old 06-11-2018, 12:31 PM   #5  
Senior Member

True Car Nut
 
Tech II's Avatar
 
Join Date: Feb 2014
Location: Worcester, Ma.
Posts: 2,448
Thanked 923 Times in 710 Posts
Tech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond repute
Default

Aren't there two switches?

One is electrical and the other is vacuum?
Tech II is offline   Reply With Quote
The Following 2 Users Say Thank You to Tech II For This Useful Post:
BIG NICK (06-11-2018), CathedralCub (06-13-2018)
Old 06-11-2018, 01:20 PM   #6  
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jan 2014
Posts: 43
Thanked 0 Times in 0 Posts
BIG NICK is on a distinguished road
Default

no, 86 Chevy Scottsdale. There is A switch which rubs the brake petal shaft. Its pretty straight forward. I tried adjusting it way one way and way the other and still problems. That high dollar tester says everything is right and ok. Like i mentioned Ive replaced everything including the speed ometer .To make sure the the shinny spot for the pick up is new. If you can tell me something to look at I would be very thankful . I like what yall are saying so go ahead . thanks BN
BIG NICK is offline   Reply With Quote
Old 06-11-2018, 03:58 PM   #7  
Senior Member

True Car Nut
 
Tech II's Avatar
 
Join Date: Feb 2014
Location: Worcester, Ma.
Posts: 2,448
Thanked 923 Times in 710 Posts
Tech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond repute
Default

I don't know if this helps, it'* from an '86 C10......

I always thought that cruise systems had a backup system.....your cruise actuator/servo uses vac right? If it did the vac switch was used in addition to the electrical switch on the brake pedal, in case either switch failed....




Click twice on diagram to make it bigger....

Last edited by Tech II; 06-11-2018 at 04:00 PM.
Tech II is offline   Reply With Quote
The Following 2 Users Say Thank You to Tech II For This Useful Post:
BIG NICK (06-11-2018), CathedralCub (06-13-2018)
Old 06-11-2018, 04:55 PM   #8  
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jan 2014
Posts: 43
Thanked 0 Times in 0 Posts
BIG NICK is on a distinguished road
Default

Im going to take another look. It mite be a day or two before I can get to it. What I have noticed is the system has to be turned off at the blinker switch. First start up I can get up to speed then turn it on then set speed and it does perfect until i hit brakes or come to stop. I should be able to get going again by hit resume but that one time after first start up is all I get. i can turn it off and on as many times as I want but it wont work again. Today nothing I could do would make it work. Im going to continue to work on this as much $ as I have tied up in it now. verses a aftermarket universal system. I have a new 350 crate engine in it now but it wasnt working for 3 yrs. before new engine. Thanks again and thanks for that diagram! B Nick
BIG NICK is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1986 chevy scottsdale auto trans dripping BIG NICK Chevrolet 5 04-17-2018 06:00 PM
1986 Chevy pickup AC Compressor problems BIG NICK Chevrolet 28 10-09-2017 10:00 AM
1986 chevy C10 350 automatic Cruise wont hold speed BIG NICK Chevrolet 7 09-30-2015 07:28 PM
86 Chevy C-10 2wd Scottsdale :RUSTED INNER ROCKER PANNEL--NEED HELP PLEASE BIG NICK GMC/Chevrolet Truck/SUV 7 05-21-2014 09:36 PM
Arizona Owners - Want to meet in Scottsdale on Saturday? Mr. Speedy General GM Chat 2 02-08-2005 01:04 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:22 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.