07 Tahoe Stock Radio - Page 3 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Chevrolet When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 08-09-2012, 10:37 PM   #21
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Jul 2007
Posts: 103
Thanked 0 Times in 0 Posts
jamala00 is on a distinguished road
Default

Ok, give me a couple minutes here, I have to figure out how to get these recordings off my phone and attached to a post on here. Sat in my driveway with the key on accessory and didn't seem to have an issue. Sat in the driveway with the car running, still didn't seem to have an issue. Started to drive around and my little bird returned...
jamala00 is offline   Reply With Quote
Old 08-09-2012, 10:41 PM   #22
Senior Administrator


Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,636
Thanked 990 Times in 769 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

Well, we seemed to have narrowed it down to it not doing it while the engine is off, not doing it with engine running, but parked. But it does do it while driving.

There appears to be an electrical gremlin somewhere.

Have you installed an electrical device recently?
Mike is offline   Reply With Quote
Old 08-09-2012, 10:43 PM   #23
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Jul 2007
Posts: 103
Thanked 0 Times in 0 Posts
jamala00 is on a distinguished road
Default

how do I post the attachments, they are .mp4 and it doesn't seem they are valid attachments.
jamala00 is offline   Reply With Quote
Old 08-09-2012, 10:45 PM   #24
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Jul 2007
Posts: 103
Thanked 0 Times in 0 Posts
jamala00 is on a distinguished road
Default

Quote:
Originally Posted by Mike1995 View Post
Well, we seemed to have narrowed it down to it not doing it while the engine is off, not doing it with engine running, but parked. But it does do it while driving.

There appears to be an electrical gremlin somewhere.

Have you installed an electrical device recently?
Truck is completely stock... The weird thing like I said is it is only this 1 station... Trying to figure out how to attach an .mp4 file...
jamala00 is offline   Reply With Quote
Old 08-09-2012, 10:50 PM   #25
Senior Administrator


Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,636
Thanked 990 Times in 769 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

I think the forum only allows image files to be attached. You could always upload it to Youtube and post the link here. That will work just fine.
Mike is offline   Reply With Quote
Old 08-09-2012, 11:09 PM   #26
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Jul 2007
Posts: 103
Thanked 0 Times in 0 Posts
jamala00 is on a distinguished road
Default

Ok, here you go... I put it out on my dropbox..

http://dl.dropbox.com/u/46954817/ChirpingRadio.zip?dl=1

You should be prompted to save it if you just but that link in your browser. File VIDEO0010.mp4 it is right toward the end. VIDEO0015.mpf it is toward the end when the DJ is talking. You have to listen because the music and talking is more prevalent in the recording then the chirping.
jamala00 is offline   Reply With Quote
Old 08-09-2012, 11:24 PM   #27
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Jul 2007
Posts: 103
Thanked 0 Times in 0 Posts
jamala00 is on a distinguished road
Default

Quote:
Originally Posted by Mike1995 View Post
Well, we seemed to have narrowed it down to it not doing it while the engine is off, not doing it with engine running, but parked. But it does do it while driving.

There appears to be an electrical gremlin somewhere.

Have you installed an electrical device recently?
Ya, the concern I have is the electrical gremlin is not in the radio and if I replace the radio I still end up with the same problem. Except now I have spent money on a different radio.. That would suck!!
jamala00 is offline   Reply With Quote
Old 08-22-2012, 10:38 PM   #28
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Jul 2007
Posts: 103
Thanked 0 Times in 0 Posts
jamala00 is on a distinguished road
Default

Well i bought a new OEM radio off ebay to try out. Hopefully they will let me return it, because it still does the same thing. There is either an electrical issue somewhere else or maybe poor antenna connection. Checked the antenna connector and it seems solid, so other then ripping out all the wiring harness going to the radio I have NO idea what else to check. Guess I will just be plugging in my phone to stream Pandora when in my Tahoe, because I sure as hell am not going to pay hundreds of dollars to the dealer to figure it out.
jamala00 is offline   Reply With Quote
Old 08-23-2012, 08:52 AM   #29
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

not sure how much the oem stuff would be at a junk yard but you could try getting a cheap regular antena and cable from whatever in the junk yard and try that, if it works there has got to be something wrong with yours
jwfirebird is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Tahoe may be a lemon..and I bet it is... PRD2BDF Lounge 8 10-02-2006 01:40 PM
GMT 900's (New Tahoe, etc.) mkaake Lounge 19 09-20-2005 08:44 PM
radio advice / stock radio for sale 92 SSEi bill buttermore Audio (and aftermarket electronics) 6 09-09-2004 10:14 AM
Renter's Tahoe fire J Wikoff Lounge 21 03-30-2004 01:51 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:01 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.