06 impala has a parasitic draw causing battery to drain..?? - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Chevrolet When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 11-06-2015, 11:42 PM   #11
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Apr 2015
Posts: 71
Thanked 3 Times in 3 Posts
Skyward is on a distinguished road
Default

Quote:
Originally Posted by WilliamE View Post
Any issues with the security light coming on and staying on?
How is the battery as far as charge goes?
With the car not running, check it with the multimeter and see what it registers.



No security light since I don't believe there'* issue with the BCM. It'* got to be the lights drawing power since the car starts when the headlights are off. I do have red emergency lights in my trunk that turn on when the trunk is open. Car cranks but won't run when the headlights are on. Strange really since there'* no way of disabling the automatic light control because every time I start the car the turn on. Battery is two and a half years old and has a reading of 12.07 Volts when tested. I have the Duralast long life battery. Starter is good, alternator is good.


HELP!!
Skyward is offline   Reply With Quote
Old 11-07-2015, 02:06 AM   #12
Senior Member

True Car Nut
 
WilliamE's Avatar
 
Join Date: Jun 2011
Location: VA
Posts: 3,087
Thanked 418 Times in 376 Posts
WilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond repute
Default

Does the battery show 12.07, or 12.7?
If it says 12.07 like you are saying then the batter is at around a 50% charge, it should show around 12.6 or so if fully charged.
WilliamE is offline   Reply With Quote
Old 11-07-2015, 12:09 PM   #13
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Apr 2015
Posts: 71
Thanked 3 Times in 3 Posts
Skyward is on a distinguished road
Default

Quote:
Originally Posted by WilliamE View Post
Does the battery show 12.07, or 12.7?
If it says 12.07 like you are saying then the batter is at around a 50% charge, it should show around 12.6 or so if fully charged.
Sorry, it'* at 12.45-12.50 around that area. Battery is fine but I'm not getting a reading on my multimeter when I disconnect the negative battery and negative terminal. Followed the video but I'm getting 0'* but than the car won't start when the lights are on!
Skyward is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Battery draw from gauge cluster? Jesses11 GMC/Chevrolet Truck/SUV 0 06-24-2015 11:33 PM
94 Cutlass Supreme with Parasitic battery drain crgregg Oldsmobile 7 03-19-2013 08:41 PM
94 Olds 88 parasitic drain! Finding short! (fixed) AdrenalineJunky Oldsmobile 36 06-17-2011 02:04 AM
Parasitic Battery Drain. Thanks BC. Echo SSEI Lounge 13 03-29-2007 04:28 PM
Parasitic power drain - air compressor / pump phuntism 1992-1999 6 09-15-2005 01:12 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:57 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.