02 1500 hd tranny problems - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Chevrolet When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 10-20-2013, 02:03 PM   #1
Junior Member
Thread Starter
 
Join Date: Oct 2013
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
darin506 is on a distinguished road
Default 02 1500 hd tranny problems

sounds like this is a common thing based on the reading ive done, i have an 02 1500 hd with the 6.0 in it, when it gets warm to about 150 degrees(which is odd since thats normal operating range) i lose 4th gear, sometimes it will stay in 4th but if im going up a hill or need to speed up for some reason it down shifts to 3rd to get to optimal speed but it wont shift back to 4th, it gets really annoying and expensive on the gas gauge, the original tranny was rebuilt 3 times with bands being burnt up every time,pressure control solenoids have been replaced, and speed input sensors have been replaced with no luck, a certified used tranny from gm was put in, the transfer case has been replaced, its been on the code reader multiple times by 4 or 5 different mechanics both regualr mechanics and tranny experts, no one can seem to figure whats causing all these issues,when i had the tranny and transfer case replaced it ran great for about 3 weeks and then the same thing started happening, i cant really afford a new truck and with winter around the corner and since i live 30 miles away from my job we really need to get the truck going again, i dont think a little kia will do very good on the snow and ice lol, any thoughts or suggestions are more then welcome, im open to about any option at this point
darin506 is offline   Reply With Quote
Old 10-20-2013, 02:09 PM   #2
Junior Member
Thread Starter
 
Join Date: Oct 2013
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
darin506 is on a distinguished road
Default

forgot to add 4 wheel drive doesnt work either anymore which is why transfer case was replaced, had 4 wheel for about 3 weeks and hardly ever had to use it unless i was out hunting and couldnt get out of where i was parked in 2 wheel, probaly used 4 wheel drive maybe 4 times since ive had the truck, 4 high works but 4 low doesnt, you can hear and feel it try to engage but it wont and then the message center says to have 4wd serviced, the light comes on when you shift to 4 high also but it will engage, also if you hit a hard bump while your in 2 wheel the service 4wd light will still come on, i love chevys to death and will always swear by them but this truck is making me want jump to the darkside and get a ford lol
darin506 is offline   Reply With Quote
Old 10-21-2013, 07:56 AM   #3
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

sounds like your wiring is bad. either a wire in the trans harness is loose or the trans or tcase connector is bad or full of crud. or could be a loose or corroded fuse in the box. i found there are a couple fuses that power trans circuits and even though the fuse may look good if its loose (bend the socket tabs in) or corroded it will not pass enough power
jwfirebird is offline   Reply With Quote
Old 10-21-2013, 12:31 PM   #4
Junior Member
Thread Starter
 
Join Date: Oct 2013
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
darin506 is on a distinguished road
Default

Ima have to crawl under and take a look. my. fingers are crossed. now is it possible that the code reader wouldn't have caught that or thought that everything was worrking correctly since theres still a connection? I'm used to working on older trucks and cars that are mechanical driven. I hate the era of computerized vehicles lol
darin506 is offline   Reply With Quote
Old 10-21-2013, 03:59 PM   #5
Senior Member

True Car Nut
 
2kg4u's Avatar
 
Join Date: Sep 2006
Location: Windsor, Ontario / Detroit, Michigan
Posts: 4,804
Thanked 220 Times in 181 Posts
2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of
Default

The standard code reader won't read transmission codes, only engine codes.
2kg4u is offline   Reply With Quote
Old 10-21-2013, 04:01 PM   #6
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

wires can be intermittent so even if they are looking at it, it would work and other times not
jwfirebird is offline   Reply With Quote
Old 10-21-2013, 05:46 PM   #7
Junior Member
Thread Starter
 
Join Date: Oct 2013
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
darin506 is on a distinguished road
Default

Thanks for the input guys. I'm gonna crawl under it tonight after work and see what i find
darin506 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2004 Silverado 1500 Z71 transmission problems phwe9774 GMC/Chevrolet Truck/SUV 6 04-15-2014 03:57 PM
Problems, Problems, Problems... swartlkk 2000-2005 2 11-04-2005 08:57 PM
problems, problems, problems big_boss2010 1992-1999 15 04-25-2004 09:05 PM
Please read. Tranny problems with a newer tranny? bonnie94ssei General GM Chat 7 11-03-2003 02:44 AM
old chevy 1500 skza General GM Chat 2 12-31-1969 08:00 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:13 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.