HELP!! cadillac no start.. any ideas? - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Cadillac When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 01-18-2011, 02:45 AM   #1
Junior Member
Thread Starter
 
caddygirl's Avatar
 
Join Date: Jan 2011
Location: seattle
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
caddygirl is on a distinguished road
Exclamation HELP!! cadillac no start.. any ideas?

I have a 1994 Cadillac Deville Concours 4.6 liter Northstar V8

About a two weeks ago I noticed a burning rubber smell, and noticed the car pulling to the right. I assumed I needed an alignment..

A couple days later I drove to a nearby store and parked, turned the key to accessory for about 10 minutes with music on. Then I went in store for about 5 minutes, came back out and my car would not start.. I had 2 different people try to jump start me with no luck. Had to tow it home. dh2

The ground wires have been checked and seem to be in good condition as do the battery cables and connections. My dad cleaned everything for me but no luck. Took battery and starter for bench test at local auto store. They said starter is fine and my battery was shot.. So I bought a brand new battery.. Went home and put everything back together with new battery and it started right up!!! Once... then I tried again, nothing..

When I put the key in all the lights and radio come on bright, radio is working, electric dash comes on.. But while i crank the key to try to start it everything shuts off, dash, lights, radio, the radio antenna goes down in the back.. until I release it and it falls back to accessory then everything comes back on...

I am getting really frustrated. What could it be? Alternator? I didn't notice any signs of this but I am obviously no mechanic.. Maybe The VATS chip in the key has gone bad? Ignition switch? I am lost.. Any help would be greatly appriciated..
caddygirl is offline   Reply With Quote
Old 01-18-2011, 02:51 AM   #2
Senior Member
Posts like a Corvette
 
StealthGXP's Avatar
 
Join Date: Aug 2010
Posts: 1,337
Thanks: 0
Thanked 0 Times in 0 Posts
StealthGXP is on a distinguished road
Default

You could bypass the VATS, that is obviously your easiest thing to try.

That is where I would start.
StealthGXP is offline   Reply With Quote
Old 01-18-2011, 05:44 AM   #3
Junior Member
Thread Starter
 
caddygirl's Avatar
 
Join Date: Jan 2011
Location: seattle
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
caddygirl is on a distinguished road
Default confused!!!

Thats what I was thinking but if it my problem is the VATS would it just randomly go out like that with no warning signs? And why would the car have started when we put a new battery in it just ONCE? I am so confused..

caddygirl is offline   Reply With Quote
Old 01-18-2011, 08:05 AM   #4
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

If everything is shutting off when you turn the key then I would suspect the battery cables. Pull back the boot, is there corrosion? If so, there'* your problem. Clean both ends of both cables.
Danthurs is offline   Reply With Quote
Old 02-03-2011, 07:45 PM   #5
Junior Member
Thread Starter
 
caddygirl's Avatar
 
Join Date: Jan 2011
Location: seattle
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
caddygirl is on a distinguished road
Default

No corrosion. My dad checked and cleaned the battery cables.

As for the VATS key bypass, we attempted to do the bypass but couldn't get a reading from the keys resistor pellet with the OHM meter.... Tested a 15 resistor that showed correct value, but got no value from the resistor in key???

A family friend said check the ignition switch?

Please any information is greatly appriciated, I am so lost without my car :(
caddygirl is offline   Reply With Quote
Old 02-03-2011, 07:58 PM   #6
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

A bad ignition switch is a good possibility. Have you checked for battery voltage at the starter when the key is turned? If you have voltage then the starter is bad. If you have no voltage and you have already check the cables, then the switch may be bad.
Danthurs is offline   Reply With Quote
Old 02-04-2011, 01:25 AM   #7
Junior Member
Thread Starter
 
caddygirl's Avatar
 
Join Date: Jan 2011
Location: seattle
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
caddygirl is on a distinguished road
Default

Thanks for the info!!!

On the Northstar 4.6 liter the starter is located under the intake mantifold. Is it possible to do this test with the intake mantifold removed?

And does anyone know where the ignition starter switch is located on this particular model?? I have been looking all over the internet for a diagram with very little luck. My dad works 7 days a week, so he can only help me on his rare days off. Just trying to figure out as much info as possible on my own, but I don't know much about cars..
caddygirl is offline   Reply With Quote
Old 02-04-2011, 08:45 AM   #8
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Sorry, not as familiar with that engine.
Danthurs is offline   Reply With Quote
Old 02-04-2011, 11:43 AM   #9
Senior Member

True Car Nut
 
sseidriver97's Avatar
 
Join Date: Mar 2010
Location: Portage mi
Posts: 7,124
Thanked 3 Times in 3 Posts
sseidriver97 is on a distinguished road
Default

Im going to assume you meant Exhaust manifold.....But i may be wrong im not to familiar with northstars..But if you can see the starter and can see the power wires going to it you will ber able to do Dans test without removal of anything
As for your ignition switch i need to know does the car have a floor shifter or shifter on the steering column and does it have an anti theft system


The ignition switch Should be hidden at the base of the steering column. You can replace the ignition switch by lowering the steering column. However, you need to disarm the air bag system before you begin replacing the switch. This will prevent you from triggering an impact switch and deploying the air bags by accident, which could deploy and hurt you or whoever is fixing it

So unhook the battery and pull the #3 fuse inside the car But first do tests to make sure that nothing else is bad as this switch its 60-160 bucks and being an electrical part it cannot be returned to the parts store for a refund
sseidriver97 is offline   Reply With Quote
Old 02-04-2011, 11:53 AM   #10
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Oh oh, you just made me think of something. Shift to neutral. Will it start then? It could be the neutral safety switch. If that'* out of alignment or has failed, the car will think it'* in gear and will not turn over.
Danthurs is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2004 cadillac SRX no crank no start fullcoverage Cadillac 5 02-17-2012 11:04 AM
MY 92 BONNE SSEI WONT START......ANY IDEAS??? TORQUE 1992-1999 21 12-24-2004 01:24 PM
ideas ideas....... Delirious0413 General GM Chat 9 12-10-2002 02:19 PM
I messed up bad!! ..any ideas? BonneAlien 1992-1999 25 11-20-2002 08:57 PM
Loose connection - any ideas where it belongs? abaydoun 1992-1999 0 11-10-2002 02:32 AM


Tags
cadillac, deville, no start, starter issues, vats

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:24 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.