Unknown Vacuum Port Or Breather? - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Buick When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 05-13-2014, 06:03 PM   #1
Senior Member
True Car Nut
Thread Starter
 
Soft Ride's Avatar
 
Join Date: Jan 2012
Location: BC Canada
Posts: 3,588
Thanked 340 Times in 302 Posts
Soft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud of
Question Unknown Vacuum Port Or Breather?

Just discovered this...What is this?
Is this normal or something suppose to be connected to it?


The hose comes off the rear of the square thing....LOL
I guess I should have got a photo from the back, I will if needed...
PK ave 3800 series 2
Attached Thumbnails
Unknown Vacuum Port Or Breather?-unknowlinebuickpa_zpsf201d8a2.jpg   Unknown Vacuum Port Or Breather?-unknowlinebuickpa2_zps3c011f82.jpg  

Last edited by Soft Ride; 05-13-2014 at 06:07 PM.
Soft Ride is offline   Reply With Quote
Old 05-13-2014, 09:09 PM   #2
Senior Administrator








Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,648
Thanked 1,000 Times in 776 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

Yea, its just a vent. Why they put a hose on it is beyond me.

BTW, I also noticed your 710 cap is installed incorrectly.
Mike is offline   Reply With Quote
The Following 2 Users Say Thank You to Mike For This Useful Post:
Soft Ride (05-14-2014), WilliamE (05-13-2014)
Old 05-13-2014, 10:30 PM   #3
Senior Member

True Car Nut
 
WilliamE's Avatar
 
Join Date: Jun 2011
Location: VA
Posts: 3,087
Thanked 418 Times in 376 Posts
WilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond repute
Default

Yep, just a vent, mine has it as well, at first I thought it went to something, but upon further research I found out that it was supposed to be like that.
Ahh ahhh ahhh ahhh, I just noticed what you did there Mike! LOL
WilliamE is offline   Reply With Quote
Old 05-13-2014, 11:06 PM   #4
Senior Member

True Car Nut
 
WilliamE's Avatar
 
Join Date: Jun 2011
Location: VA
Posts: 3,087
Thanked 418 Times in 376 Posts
WilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond repute
Default

What did you do to the vent valve in the second picture?
Did you run that hose to something, or just direct the vent somewhere else than where it was venting originally?

Also I noticed it seems like your EVAP lines run a bit different than mine, your transmission vac modulator is not routed like mine is, the line coming from that on mine goes into a Tee at the top of the throttle body.
The other smaller line coming from that Tee goes to my fuel pressure regulator.
I took pics of mine before I did the LIM Job, and this is how they were, when I was done I accidentally reversed them at the throttle body, and started getting purge vale incorrect flow codes..
I wonder if the EVAP system is that much different between the 96 and 97 models?
That or somebody routed mine incorrectly when I got the car, which I am doubtful of because I got it at 27k miles, and it had only been serviced at the dealership that the elderly couple purchased it from.
WilliamE is offline   Reply With Quote
Old 05-14-2014, 04:11 AM   #5
Senior Member
True Car Nut
Thread Starter
 
Soft Ride's Avatar
 
Join Date: Jan 2012
Location: BC Canada
Posts: 3,588
Thanked 340 Times in 302 Posts
Soft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud of
Default

Quote:
Originally Posted by Mike1995 View Post
Yea, its just a vent. Why they put a hose on it is beyond me.

BTW, I also noticed your 710 cap is installed incorrectly.
Ha ha..my 710 cap..(oil spelt backwards) nice try Mike!....
I'll fix that thanks for noticing..and Thanks for letting me know its a hose to nowhere...
Soft Ride is offline   Reply With Quote
Old 05-14-2014, 04:30 AM   #6
Senior Member
True Car Nut
Thread Starter
 
Soft Ride's Avatar
 
Join Date: Jan 2012
Location: BC Canada
Posts: 3,588
Thanked 340 Times in 302 Posts
Soft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud of
Default

William I did not do anything between pic 1 & 2 as far as moving that hose, it'* just a different angled shot.
How ever that hose was originally pointing out the back, I moved it forwards for both pics.
Here is an under hood shot for u William..I am sure the redesign of the 97 brought many changes ...I'll let u take a better look....
Attached Thumbnails
Unknown Vacuum Port Or Breather?-1997enginebayseries2pkave_zps8bfb7e99.jpg  
Soft Ride is offline   Reply With Quote
Old 05-14-2014, 06:10 AM   #7
Senior Member

True Car Nut
 
WilliamE's Avatar
 
Join Date: Jun 2011
Location: VA
Posts: 3,087
Thanked 418 Times in 376 Posts
WilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond repute
Default

Actually everything on there looks the same to me, minus the connections at the throttle body, are neither one of those soft connectors at the throttle body a Tee?
I also see that the line coming from the front/closest to the bumper side of the vent valve, that your hose comes up and over, running towards/under that wire loom on the right side of the UIM, I am guessing that still runs to the vapor canister, if so that is how mine is run.
Does the EVAP line coming from the bottom connection at the throttle body go to your transmission vac modulator?

I do notice that you do not have lines running under the radiator hose like I do, they run to the transmission vac modulator, and the vapor canister, I wonder where your vapor canister is?
Mine is under the PCM area.
Here is the only pic I have of that area at the moment, it was from before I did the LIM job, I had not touched the EAVP lines ever before
Just not sure why the line coming from your FPR goes to a different spot on the throttle body then mine does, unless somehow they reversed the way that whole system works, I am confused..
Attached Thumbnails
Unknown Vacuum Port Or Breather?-dscn5358.jpg  
WilliamE is offline   Reply With Quote
Old 05-14-2014, 06:31 AM   #8
Senior Member

True Car Nut
 
WilliamE's Avatar
 
Join Date: Jun 2011
Location: VA
Posts: 3,087
Thanked 418 Times in 376 Posts
WilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond repute
Default

I have tried to search google to find a good pic of a throttle body area to see how the lines run, but cannot find one for the life of me.
Every pic I have come across has two lines running into the top of the throttle body, only difference if it is not a Tee, but a two line connector, not sure what to call it.
I wonder if your 97' is the only year they did not run the fuel pressure regulator EVAP like to the top on the throttle body?
WilliamE is offline   Reply With Quote
Old 05-14-2014, 06:40 AM   #9
Senior Member
True Car Nut
Thread Starter
 
Soft Ride's Avatar
 
Join Date: Jan 2012
Location: BC Canada
Posts: 3,588
Thanked 340 Times in 302 Posts
Soft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud of
Default

William I will look at the FSM and see if I can find section on it sometime..
Surely there must be a hose /lines routing diagram like the old days...
Anyways...I've worked all night...time 4 some sleep action...U guys are getting up & I'm exhausted..
This engine is like a snake pit to me. If it aint broke dont fix it...or look at it LOL!
Soft Ride is offline   Reply With Quote
Old 05-14-2014, 06:46 AM   #10
Senior Member

True Car Nut
 
WilliamE's Avatar
 
Join Date: Jun 2011
Location: VA
Posts: 3,087
Thanked 418 Times in 376 Posts
WilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond repute
Default

Quote:
Originally Posted by Soft Ride View Post
William I will look at the FSM and see if I can find section on it sometime..
Surely there must be a hose /lines routing diagram like the old days...
Anyways...I've worked all night...time 4 some sleep action...U guys are getting up & I'm exhausted..
This engine is like a snake pit to me. If it aint broke dont fix it...or look at it LOL!
Thanks Art, I'll try to get a better pic of mine later once it gets light, I just cannot believe that there are no good images on google, other than ones of 3800 II NA'* that do not have the same EVAP lines/connectors as mine has.
I'll also try to find a good routing diagram, although all of the ones I have seen are in black and white, and are just drawings, no actual pics.
I ended up being up till 9 AM yesterday, and slept till 7:00 PM, so I have been up a while, but not as long as you I'm sure, have a good rest Art.
WilliamE is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Intake heat shield & Oil cap breather?? sittin_on_18s Performance, Brainstorming & Tuning 2 08-03-2003 01:16 PM
Oil Breather Rogue Performance, Brainstorming & Tuning 4 07-24-2003 12:57 AM
oil cap breather? Muslimsteel Performance, Brainstorming & Tuning 9 06-23-2003 03:34 PM
oil cap breather CraZyDriVer868 General GM Chat 5 06-02-2003 06:28 PM
Breather buickpower3800sc Performance, Brainstorming & Tuning 22 04-17-2003 10:18 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:44 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.