Tranny problem? - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Buick When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 09-15-2015, 10:06 PM   #1
Junior Member
Thread Starter
 
Join Date: Sep 2015
Posts: 6
Thanks: 0
Thanked 1 Time in 1 Post
straykat is on a distinguished road
Default Tranny problem?

Weird problem that happened out of the blue on my bros 1999 Park Ave. It'* so strange that it'* hard to convey in words.
1) It was drive normally, until he exited the freeway and stopped at the light.
2) Once stopped it would not go forward anymore.
3) It works fine in reverse.
4) All forward gears it acts like the e-brake is on, but it'* not.
5) It doesn't act like it is in neutral and just rev. the engine. When your hit the accelerator it tries to go, i mean with some real power it will go about 6 inches with very loud popping like something is jumping teeth? Flywheel?

So I am at a total loss, as it seems like the tranny has good power still. It don't slip. The fluid is a tiny bit low, I mean tiny bit 1/2 pint'ish, and it looked and smelled fine.

Does anyone have any insight on this? I may be wrong but it sounds like the popping is coming from the front passenger wheel or that side of the motor.

Last edited by straykat; 09-15-2015 at 10:09 PM. Reason: adding more details
straykat is offline   Reply With Quote
Old 09-15-2015, 11:11 PM   #2
Junior Member
Posts like a Ricer Type-R
 
Join Date: Sep 2015
Location: Coeur d'Alene Idaho
Posts: 17
Thanked 5 Times in 4 Posts
CDAJoe is on a distinguished road
Default

Shot in the dark here. Do you know if the front mount is intact or been replaced? If engine moves too far, it could start binding on itself. Just a thought.
CDAJoe is offline   Reply With Quote
Old 09-16-2015, 04:35 AM   #3
Junior Member
Thread Starter
 
Join Date: Sep 2015
Posts: 6
Thanks: 0
Thanked 1 Time in 1 Post
straykat is on a distinguished road
Default Maybe

The car looks like it was definitely wrecked and repaired "cheaply" in the front. I did look at the front mount, but not very closely, it looks to be original, very old at least. FYI this car has 250k on it. I'm not really sure what to look for on the mount other than torn rubber which I didn't see, and it looked to be in the OG location.
straykat is offline   Reply With Quote
Old 09-16-2015, 10:35 AM   #4
Junior Member
Posts like a Ricer Type-R
 
Join Date: Sep 2015
Location: Coeur d'Alene Idaho
Posts: 17
Thanked 5 Times in 4 Posts
CDAJoe is on a distinguished road
Default

Quick way to tell if any engine mounts are shot is to have someone inside the car with their foot on the brake and the E-brake engaged and to put the transmission in gear and carefully apply acceleration. What you are looking for at this point is if the engine rocks forward or backward depending on the gear.
CDAJoe is offline   Reply With Quote
Old 09-16-2015, 02:22 PM   #5
Senior Member

Certified GM nut
 
Tech II's Avatar
 
Join Date: Feb 2014
Location: Worcester, Ma.
Posts: 2,142
Thanked 778 Times in 608 Posts
Tech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond repute
Default

250K? Just a shot in the dark here....your tranny'* gone....
Tech II is offline   Reply With Quote
Old 09-17-2015, 01:27 AM   #6
Junior Member
Thread Starter
 
Join Date: Sep 2015
Posts: 6
Thanks: 0
Thanked 1 Time in 1 Post
straykat is on a distinguished road
Default Maybe tranny

I think the tranny could be ok. It has fluid, it doesn't appear burnt or anything. Also it goes in reverse fine, and when in the forward gears it seams to have plenty of power and goes into gear just fine. But it'* like trying to drive with the brakes on, after you give it enough gas it will go a few inches, make a loud pop/grind sound then stop. When it stops the whole car jerks forward and backwards it'* not like it creeps then dies, I'm not a mechanic nor have I rebuilt a tranny before. I have only seen 2 dead trannys, 1 torque converter with the snout ripped off, 2 the typical burned out friction plates. I just can't think of something that would pop and grind going forward but not backwards.
straykat is offline   Reply With Quote
Old 09-17-2015, 01:53 AM   #7
Junior Member
Posts like a Ricer Type-R
 
Join Date: Sep 2015
Location: Coeur d'Alene Idaho
Posts: 17
Thanked 5 Times in 4 Posts
CDAJoe is on a distinguished road
Default

Quote:
Originally Posted by straykat View Post
Weird problem that happened out of the blue on my bros 1999 Park Ave. It'* so strange that it'* hard to convey in words.
1) It was drive normally, until he exited the freeway and stopped at the light.
2) Once stopped it would not go forward anymore.
3) It works fine in reverse.
4) All forward gears it acts like the e-brake is on, but it'* not.
5) It doesn't act like it is in neutral and just rev. the engine. When your hit the accelerator it tries to go, i mean with some real power it will go about 6 inches with very loud popping like something is jumping teeth? Flywheel?

So I am at a total loss, as it seems like the tranny has good power still. It don't slip. The fluid is a tiny bit low, I mean tiny bit 1/2 pint'ish, and it looked and smelled fine.

Does anyone have any insight on this? I may be wrong but it sounds like the popping is coming from the front passenger wheel or that side of the motor.
Hmmm, looking at items 1 and 2
1) comming off freeway, lots o' brake being used there, Grinding noise at all.
2) caliper bolt come loose and the caliper is hitting the rim while trying to go forward?
My caliper did that to me, it did a grinding noise before I got to far on it. Found quickly and corrected problem. Gouged out a good 1/8 inch of aluminum on the rim before I corrected.
CDAJoe is offline   Reply With Quote
The Following 2 Users Say Thank You to CDAJoe For This Useful Post:
CathedralCub (04-06-2016), Mad_Coachman (09-27-2015)
Old 09-18-2015, 02:15 PM   #8
Junior Member
Thread Starter
 
Join Date: Sep 2015
Posts: 6
Thanks: 0
Thanked 1 Time in 1 Post
straykat is on a distinguished road
Default Bingo

CDAJoe You nailed it! Top bolt came out of the caliper. The bottom one was only finger tight, so obviously whoever replaced the brakes forgot to tighten them up. I always hate it when folks post for help and then never reply as to what the resolution was. Thanks for your help guys.
straykat is offline   Reply With Quote
The Following User Says Thank You to straykat For This Useful Post:
CathedralCub (04-06-2016)
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
95 Tranny probs--Tranny guy says common problem? birchymm 1992-1999 5 02-16-2006 05:48 PM
Tranny swap to manny tranny BonEvilSSEi 1992-1999 2 05-24-2004 01:04 AM
Tranny cooler? and other tranny questions............ killer_cr80r Lounge 1 05-12-2004 10:01 PM
Tranny clunk and tranny slippage nething to worry about look killer_cr80r Lounge 4 04-20-2004 01:00 PM
Please read. Tranny problems with a newer tranny? bonnie94ssei General GM Chat 7 11-03-2003 02:44 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:35 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.