is my trans mount shot or do i have a worse issue? - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Buick When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 03-06-2012, 12:47 PM   #1
certified crazy person
Certified GM nut
Thread Starter
 
eltatertoto's Avatar
 
Join Date: Sep 2010
Location: hobart indiana (1 hr from chicago)
Posts: 1,871
Thanked 64 Times in 52 Posts
eltatertoto is a jewel in the rougheltatertoto is a jewel in the rougheltatertoto is a jewel in the rougheltatertoto is a jewel in the rough
Default is my trans mount shot or do i have a worse issue?

hey guys. i have noticed recently that when i have the wheel cut hard left and shift into drive from park, the car shudders and bucks for a split second and thunks into drive. when in park the motor does have quite a bit of wiggle room when you push on the bumper and it hits the park prawl.

2 questions, if this is infact the trans mount, is it something i can do with the car on the ground and a couple hours? and 2 can someone link me up to the tutorial? i searched but all i can find is broken bonnie club links. thanks alot everyone!
eltatertoto is offline   Reply With Quote
Old 03-06-2012, 12:53 PM   #2
Senior Administrator


Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,636
Thanked 990 Times in 769 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

With you having the wheel cut hard to the left, the powersteering pump is probably straining againsts the stops. When you put it in the drive, the engine is suddenly lugged even more until the pcm bumps up the idle more. This is common and normal.

I do the same to my car. I'll brace my knees against the bumper and I can watch the whole engine and trans move back and forth about an inch or so. Depending where I am parked, I can even knock the parking pawl into place by bumping the car.

Not sure how much movement would indicate a bad mount. On our B-villes, its usually the forward trans/frame mount.
Mike is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Notes from changing engine mount (really trans mount) GunsOfNavarone 2000-2005 6 05-31-2013 10:45 AM
Radiator shot. Trans fluid mixing with coolant.Few questions 99xjclassic 1992-1999 7 12-04-2007 04:05 AM
shot transmission mount question egladman 1992-1999 0 06-02-2007 12:33 PM
Revisting My Trans Issue's (Trans shop 2/19/07) Lowrider0308 1992-1999 30 02-19-2007 03:52 PM
Trans is getting worse... 95naSTA 1992-1999 6 11-25-2005 02:49 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:40 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.