Long cranking when cold - Page 3 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Buick When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 11-17-2010, 07:57 PM   #21
BXX
Senior Member
Posts like a 4 Banger
 
BXX's Avatar
 
Join Date: Nov 2010
Location: Lorain, Ohio
Posts: 130
Thanks: 0
Thanked 0 Times in 0 Posts
BXX is on a distinguished road
Default

Sweet, hope it stays firing right up!!!

(now send me that tune! lol)
BXX is offline   Reply With Quote
Old 12-06-2010, 03:04 PM   #22
Junior Member
 
Join Date: Nov 2010
Location: Montreal
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
frankzen is on a distinguished road
Default

Another thread that isn't finished ?
frankzen is offline   Reply With Quote
Old 12-06-2010, 03:18 PM   #23
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Yes it was on the 2nd page.
Danthurs is offline   Reply With Quote
Old 12-06-2010, 03:56 PM   #24
Senior Member
True Car Nut
Thread Starter
 
xtremerevolution's Avatar
 
Join Date: Jun 2007
Location: New Lenox, IL
Posts: 2,478
Thanks: 0
Thanked 0 Times in 0 Posts
xtremerevolution is on a distinguished road
Default

Quote:
Originally Posted by frankzen View Post
Another thread that isn't finished ?
The solution was to send my tune file to hptuners. They were able to modify the MAP calibration settings in my PCM and send me the file back.

The calibration settings are:

L36 1-bar MAP
MAP Scaling Factor: 94.39
MAP Sensor Offset: 10.33

L67 2-bar MAP
MAP Scaling Factor: 200
MAP Sensor Offset: 7.988281

Everything has worked perfectly since then. Car cranks and starts up perfectly fine now.
xtremerevolution is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
95 SE Cranking Rough in the Mornings triple18 1992-1999 2 02-16-2007 10:24 AM
Engine dead stopped, no cranking at all! (added video clip) sandrock 1992-1999 45 04-05-2006 07:52 PM
Slow Cranking in a 94 SE WickedJstr 1992-1999 6 09-14-2005 11:33 PM
what does cold cranking amps mean phoenix_flame220 Everything Electrical & Electronic 1 07-27-2004 10:47 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:19 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.