Engine died on highway - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Buick When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 05-11-2014, 11:59 PM   #1
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: May 2014
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Bidou is on a distinguished road
Default Engine died on highway

Hi everyone,
Yesterday , running on highway on cruise control , car had problem ascend a little overpass ,
Roughly downshifted , and roughly upshifted after the overpass .
Went into trafic 1 miles away and car was shaking a lot before dying , restarted it and was really rough on idle , then died again , restart died ... , after 5-6 time restarted while giving gas on neutral, put it in drive and died instantly , never restarted that day
I checked the code today and got the following
P0141
P0303
P0327
P0332

Reseted the code and now only have misfire cylinder 3
Was missing a lot of oil , add 2 pints and started the car , stumble to start but idled not so bad , died 1 time restarted and was fine for about 10 minute before I stopped it
I went back 3 hours later pretty sure of a bad spark plug , started the car and it probably burned all the oil I added before
Checked the plug and got fire from it so not an electrical problem
I'm pretty good at mechanic but never touched a car motor
What could be the cause
Broken piston ?
Valve seal ?
I don't know what others parts are there so I don't know what could be broken
Bidou is offline   Reply With Quote
Old 05-12-2014, 03:12 AM   #2
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: May 2014
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Bidou is on a distinguished road
Default

2003 lesabre limited
Bidou is offline   Reply With Quote
Old 05-12-2014, 08:30 AM   #3
Senior Administrator


Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,638
Thanked 990 Times in 769 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

I wonder if your sucking oil via the intake.

Do you know the maintenance history of the car?
Mike is offline   Reply With Quote
The Following User Says Thank You to Mike For This Useful Post:
WilliamE (05-12-2014)
Old 05-12-2014, 11:32 AM   #4
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

i would agree, sounds like the typical 3800 lower gasket or upper intake or both. probably get misfire codes and knock sensor codes when its trying to burn oil. the heated o2 may be nothing its one of those nuisance codes you reset and if it comes back there is really a problem
jwfirebird is offline   Reply With Quote
The Following User Says Thank You to jwfirebird For This Useful Post:
WilliamE (05-12-2014)
Old 05-12-2014, 03:17 PM   #5
Senior Member

True Car Nut
 
WilliamE's Avatar
 
Join Date: Jun 2011
Location: VA
Posts: 3,087
Thanked 418 Times in 376 Posts
WilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond repute
Default

Sounds like the LIM Gasket to me as well, if you have never had the LIM Gasket replaced with the aluminum framed LIM Gasket, then that would be the first thing I'd do.
If you are unsure if the LIM Gasket is Nylon 6,6 or Aluminum framed, then you can get a multimeter, set it to ohms, and touch both leads to the edge of the LIM Gasket, if it reads OL then you have the nylon framed gaskets, and I'd get that changed immediately, in fact until you can verify if this is or isn't the issue, I'd recommend not driving the car anymore, unless you are willing to rebuild/replace the motor in a worst case scenario.

If you change the LIM Gaskets I'd recommend removing all of the plugs, pulling the fuel pump relay, and disconnecting the ICM wiring harness, then do a compression test on each cylinder, while the engine is still a bit warm, NOT hot as you do not want to burn yourself.

You'll want to change the oil, and do a coolant flush and fill when done.
If you need any links to help with the job, and any part numbers for the parts needed, let me know and I'll post those for you.
WilliamE is offline   Reply With Quote
The Following User Says Thank You to WilliamE For This Useful Post:
Mike (05-12-2014)
Old 05-12-2014, 09:57 PM   #6
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: May 2014
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Bidou is on a distinguished road
Default

Thanks for the response
I really thought I was going to need a new motor or a serious rebuilt , gonna get the car to the a friend that is a mechanic and see if he get to the same conclusion as you

Gonna repost here as soon as I have news
Bidou is offline   Reply With Quote
Old 05-12-2014, 10:09 PM   #7
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: May 2014
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Bidou is on a distinguished road
Default

As for the maintenance , got the car 2 weeks ago and it have 275000 km
previous owner admitted that he didn't do any oil change last 25000km
And it'* still my fault to have run 2500 km without even checking the oil level ...
I'm industrial mechanic so I know a lot about preventive maintenance
Bidou is offline   Reply With Quote
Old 05-12-2014, 10:13 PM   #8
Senior Member

True Car Nut
 
WilliamE's Avatar
 
Join Date: Jun 2011
Location: VA
Posts: 3,087
Thanked 418 Times in 376 Posts
WilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond repute
Default

Very welcome, you may still need some work on the motor aside from the LIM Gaskets, but you won't know that till the plugs are pulled, and a proper compression test is done.
The lowest reading cylinder should not be less than 70% of the highest and no cylinder reading should be less than 689 kPa (100 psi). Perform compression test with engine at normal operating temperature, all spark plugs removed and throttle wide open.
With the amount of oil you are loosing, it very well could be leaking past the piston rings, so they may be damaged, or it just may be pooling up in the LIM.
The compression test will let him know what to do as far as if any rebuilding is necessary, hopefully a LIM Gasket job is all you will need.
WilliamE is offline   Reply With Quote
Old 05-27-2014, 05:18 AM   #9
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: May 2014
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Bidou is on a distinguished road
Default

Piston ring is in piece , and everything is scratched , destroyed the spark plug end ...
Motor also seized from trying to turn over without oil ,

So ordered a new motor should received it tomorrow

Is there anything I must know about swapping this engine ?
Is there a walk thought somewhere ? I didn't find any on google
Bidou is offline   Reply With Quote
Old 05-27-2014, 09:19 AM   #10
Senior Administrator


Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,638
Thanked 990 Times in 769 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

Whatever isn't installed on the new engine, take from the old one and put it on the new one. EXCEPT gaskets.
Mike is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
driving on highway, engine bogging and slowing down when raining jhiggins 1992-1999 5 08-21-2009 02:27 PM
Engine just died (fixed) Danthurs 1992-1999 5 01-08-2008 04:20 PM
Engine died -won't run now Ghostrdr 1992-1999 20 04-21-2006 12:33 PM
Rough acceleration, Died, Started, Blue Smoke, Died again... DannyM 1992-1999 38 09-01-2005 11:28 PM
Driving and engine died Bassplayincrowe 1992-1999 3 01-25-2003 09:16 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:53 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.