air blows cold on passenger side, driver side outside air. - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Buick When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 04-13-2014, 08:20 PM   #1
certified crazy person
Certified GM nut
Thread Starter
 
eltatertoto's Avatar
 
Join Date: Sep 2010
Location: hobart indiana (1 hr from chicago)
Posts: 1,871
Thanked 64 Times in 52 Posts
eltatertoto is a jewel in the rougheltatertoto is a jewel in the rougheltatertoto is a jewel in the rougheltatertoto is a jewel in the rough
Default air blows cold on passenger side, driver side outside air.

hello all. as the title states, my a/c is only working on the passenger side. actuator is good. even removed it to make sure the flap was opening all the way, and it is. its just blowing the outside air in thru the driver side and rear vents. the seperately ducted/controlled passenger vents are blowing ice cold. any info is much, much appreciated. here is a diagram of what i removed and checked.


Name:  airmixactuator_zps5a333095.png
Views: 362
Size:  45.2 KB


and here is a video i took today... thanks again all!


Attached Thumbnails
air blows cold on passenger side, driver side outside air.-airmixactuator_zps5a333095.png  
eltatertoto is offline   Reply With Quote
Old 04-13-2014, 08:37 PM   #2
Retired Administrator

True Car Nut
 
GunsOfNavarone's Avatar
 
Join Date: Apr 2009
Location: Williamsport, PA
Posts: 2,854
Thanked 167 Times in 129 Posts
GunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud of
Default

Jason,

If the actuator(*) are good, then it is most likely low on freon. Charge up the freon and you are likely good to go.
GunsOfNavarone is offline   Reply With Quote
Old 04-13-2014, 08:47 PM   #3
certified crazy person
Certified GM nut
Thread Starter
 
eltatertoto's Avatar
 
Join Date: Sep 2010
Location: hobart indiana (1 hr from chicago)
Posts: 1,871
Thanked 64 Times in 52 Posts
eltatertoto is a jewel in the rougheltatertoto is a jewel in the rougheltatertoto is a jewel in the rougheltatertoto is a jewel in the rough
Default

i thought if the car was low, the compressor wouldnt kick on? aside from that, the passenger side of this car is just as cold as the entire car on my other 99 park ave. either way i will check it on the next warm day. going to snow tomorrow, and its raining at the moment. car wont turn on the compressor unless the temp is over about 55. (stupid electric climate controls!)


i saw in another thread about checking a vacuum controlled actuator. i have yet to see one or find one on my alldata account. any info on that guy would be great.

thanks again!
eltatertoto is offline   Reply With Quote
Old 04-13-2014, 09:15 PM   #4
Retired Administrator

True Car Nut
 
GunsOfNavarone's Avatar
 
Join Date: Apr 2009
Location: Williamsport, PA
Posts: 2,854
Thanked 167 Times in 129 Posts
GunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud of
Default

The number two problem of air blowing cold on passenger side and warm n driver side on GM FWD vehicles is low freon. A faulty actuator is # one.

I had the problem myself, replaced the actuator and still had the issue. After much research, discovered low freon can and does cause the issue of cold on passenger side, warm on driver side. I charged the freon and sure enough, both sides blew cold. An easy fix, go to Wal-mart and get a can of freon.
GunsOfNavarone is offline   Reply With Quote
Old 04-13-2014, 11:57 PM   #5
certified crazy person
Certified GM nut
Thread Starter
 
eltatertoto's Avatar
 
Join Date: Sep 2010
Location: hobart indiana (1 hr from chicago)
Posts: 1,871
Thanked 64 Times in 52 Posts
eltatertoto is a jewel in the rougheltatertoto is a jewel in the rougheltatertoto is a jewel in the rougheltatertoto is a jewel in the rough
Default

well, dad is an hvac tech, so ill steal some from him sometime this week. lol.

i just hope it dont need vacc'd. dont have access to the vac.

ive never had to charge the other 99 and its got 184k. wonder why this one leaked down.

could be as many things as i can speculate i suppose.

thanks again!
eltatertoto is offline   Reply With Quote
Old 04-14-2014, 12:05 PM   #6
Senior Member

Certified GM nut
 
Tech II's Avatar
 
Join Date: Feb 2014
Location: Worcester, Ma.
Posts: 2,142
Thanked 778 Times in 608 Posts
Tech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond repute
Default

I agree......basically, you can check the actuators, by turning the dual system off(if you have the dual system)......now just use the VENT option(this keeps A/C off), and command fully cold to fully hot and then back to full cold......if the temp is the same at both extremes, your actuators are working.....

Then the problem is, low refrigerant.....what happens is the refrigerant will "short circuit" through the upper half of the evaporator, leaving the lower half with less refrigerant....since the upper half channels one side, and the lower half channels the other side, this creates the temp difference you are feeling....you can feel the inlet line to the evap, and it will be cool, not cold.....just add refrigerant a little at a time, and when that line feels cold, you should be getting cold air out of the other side.....it'* better to do it with gauges, but if you don't have them, this method works......remember, just a little at a time.....when you get cold air from the cooler side, don't add anymore....you don't want to overcharge.....
Tech II is offline   Reply With Quote
Old 04-20-2014, 03:33 PM   #7
certified crazy person
Certified GM nut
Thread Starter
 
eltatertoto's Avatar
 
Join Date: Sep 2010
Location: hobart indiana (1 hr from chicago)
Posts: 1,871
Thanked 64 Times in 52 Posts
eltatertoto is a jewel in the rougheltatertoto is a jewel in the rougheltatertoto is a jewel in the rougheltatertoto is a jewel in the rough
Default

well, i just checked/charged the system. was at 29psi, is now at 35 if i remember correctly. the passenger side will now freeze you out, but the driver side is exactly the same. im starting to think something is stuck. aside from the fact its blowing almost ambient temp air, the velocity of the air is also considerably slower.
eltatertoto is offline   Reply With Quote
Old 05-06-2014, 12:51 AM   #8
certified crazy person
Certified GM nut
Thread Starter
 
eltatertoto's Avatar
 
Join Date: Sep 2010
Location: hobart indiana (1 hr from chicago)
Posts: 1,871
Thanked 64 Times in 52 Posts
eltatertoto is a jewel in the rougheltatertoto is a jewel in the rougheltatertoto is a jewel in the rougheltatertoto is a jewel in the rough
Default

NEW DEVELOPMENT!

today i had to use the heater for the first time since i discovered the A/C not working properly. the entire left side of the car blows outside air. including the defroster. im not sure how this is even possible. i thought the defroster only had one pipe going to it. any ideas? and info on replacing the entire HVAC box? at this point im willing to go to a junkyard and just replace the whole damn thing. thing has me frustrated as all hell.

does it have any vac lines running to it that might be causing this? thanks alot guys.
eltatertoto is offline   Reply With Quote
Old 05-06-2014, 04:01 AM   #9
Senior Member
True Car Nut
 
Soft Ride's Avatar
 
Join Date: Jan 2012
Location: BC Canada
Posts: 3,579
Thanked 335 Times in 298 Posts
Soft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud of
Default

Pm sent Jason...should find something for ya shortly..
Soft Ride is offline   Reply With Quote
Old 05-06-2014, 08:41 AM   #10
Senior Member

Certified GM nut
 
Tech II's Avatar
 
Join Date: Feb 2014
Location: Worcester, Ma.
Posts: 2,142
Thanked 778 Times in 608 Posts
Tech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond repute
Default

Did you disable the dual system, put it in vent or econ mode, and then command full cold and full hot? Were the temps the same? If not, you may need a scan tool to read codes in the control head...you may have a temp door code....
Tech II is offline   Reply With Quote
The Following User Says Thank You to Tech II For This Useful Post:
Soft Ride (05-06-2014)
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
05 Serria Cold Air Stops, Hot Air Blows Goltex GMC/Chevrolet Truck/SUV 3 11-30-2011 06:13 PM
A/C problems Driver blows hot Passenger Blows cool Bonneville 2000 SLE katanac 2000-2005 3 07-03-2011 09:26 PM
Climate control problems- Driver side not cold, passenger cold southernengineerin 2000-2005 4 04-04-2010 08:19 PM
1996 Bonneville SSEI Heater Blows cold Air and Hot air!! gmanjeep 1992-1999 9 04-15-2009 12:57 AM
A/C Blows cold out of Passenger side and warm out of driver 70olds442w-30 2000-2005 10 07-04-2008 12:45 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:38 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.