Adaptive Cruise Control Gap setting - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Buick When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 12-07-2015, 04:10 PM   #1
Junior Member
Thread Starter
 
Join Date: Dec 2015
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
bwatts38 is on a distinguished road
Default Adaptive Cruise Control Gap setting

2105 Buick Lacrosse - even when using the far gap setting it is usually at a gap of 1.9 seconds. That is to close. Is there a way for service personal to adjust the gap settings. The near setting is at 1.2 sec, mid setting is at 1.5 sec, and the far setting is at 1.9 sec.
Any info would be helpful Thanks
bwatts38 is offline   Reply With Quote
Old 12-07-2015, 06:24 PM   #2
Senior Member

True Car Nut
 
2kg4u's Avatar
 
Join Date: Sep 2006
Location: Windsor, Ontario / Detroit, Michigan
Posts: 4,804
Thanked 220 Times in 181 Posts
2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of
Default

The gap settings are in feet, not seconds. In other words, a gap of 1.2 sec at 60 MPH becomes a gap of 2.4 sec at 30 MPH. Having said that, if you think the settings are too close they probably are. Take it to the dealer for calibration.
2kg4u is offline   Reply With Quote
Old 12-07-2015, 07:27 PM   #3
Junior Member
Thread Starter
 
Join Date: Dec 2015
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
bwatts38 is on a distinguished road
Default

Sorry - That'* not true - on the 2015 Buick the gap changes as the speed changes - at 60 it is many car lengths but if the car in front of you comes to a stop at a red light it will be less than 10 feet , at 30 it is less than at 60. It usually keeps the same time between cars at any speed approx. 1.9 seconds. I asked the dealer who didn't check but believes there is no tech adjustment - what I am trying to determine is - is there a tech way to deal with the problem. does anyone know of a fix...Thanks for your help anyway...
bwatts38 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Cruise doesn't work and AC compressor runs on ANY setting but off. 2 probs 1 cause?? jmoline Buick 2 10-29-2013 09:13 AM
Gap setting on malibu /w 3100 Masterbm Lounge 5 01-22-2006 01:27 AM
Adaptive lamp module neekolas Everything Electrical & Electronic 34 09-02-2004 01:14 AM
help setting up home network please! Custom88 Lounge 67 12-24-2003 09:18 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:38 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.