ABS Engages - Rendezvous - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Buick When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 09-05-2011, 10:33 PM   #1
Junior Member
Thread Starter
 
Join Date: Aug 2011
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Reatta Rawley is on a distinguished road
Default ABS Engages - Rendezvous

I Have a 2004 Buick Rendezvous CXL
When I make a slow left turn and gently apply the brakes the ABS kicks in and out
Anybody have a similar thing happen to them?
Any Help would be appreciated
Thanks
Steve
Reatta Rawley is offline   Reply With Quote
Old 09-06-2011, 03:22 PM   #2
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

sounds like it thinks the wheels are going different speeds, have you checked your air pressure?
jwfirebird is offline   Reply With Quote
Old 09-10-2011, 11:21 AM   #3
Junior Member
Thread Starter
 
Join Date: Aug 2011
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Reatta Rawley is on a distinguished road
Default

Tire Pressure OK
Was wondering if this is only happening when making slow turns and applying the brake pressure slightly that maybe the diagnostic system is thinking that because the left front wheel is virtually stopped and the right front whee is turning that there is a problem and applies the ABS
Make any sense ?????
Thanks for your help
Steve
Reatta Rawley is offline   Reply With Quote
Old 09-10-2011, 11:31 AM   #4
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Does this happen when turning both ways? Or is it just one way.
Danthurs is offline   Reply With Quote
Old 10-30-2013, 11:31 AM   #5
Junior Member
 
Join Date: Oct 2013
Location: West Branch, MI
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
SS60 is on a distinguished road
Default

My 2004 CXL is doing the exact same thing. I am getting ready to replace the brakes and hubs. I will chime in if it clears up.
SS60 is offline   Reply With Quote
Old 11-09-2013, 12:17 PM   #6
Junior Member
 
Join Date: Oct 2013
Location: West Branch, MI
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
SS60 is on a distinguished road
Default

I just replace the brakes and now the ABS and AWD lights are on all the time. Dough!!
SS60 is offline   Reply With Quote
Old 11-09-2013, 01:21 PM   #7
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

did a google search and alot of threads about the wires for the hub sensors being too short and pulling the wire open. some have fixed them by running new longer wires
jwfirebird is offline   Reply With Quote
Old 11-09-2013, 09:12 PM   #8
Junior Member
 
Join Date: Oct 2013
Location: West Branch, MI
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
SS60 is on a distinguished road
Default

Quote:
Originally Posted by jwfirebird View Post
did a google search and alot of threads about the wires for the hub sensors being too short and pulling the wire open. some have fixed them by running new longer wires
Thanx. I saw that also. They make harnesses to replace the OEM one'*. The OEM wires are made right. They just made the car too long! LOL
SS60 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Number of teeth in starter gear that engages in the flywheel or torque converter bighank Buick 3 07-22-2015 06:09 PM
2007 rendezvous fuel pump access panel? johnnyu Buick 2 05-18-2015 10:32 PM
1998 bonneville starter intermittently engages 3800fan 1992-1999 3 04-11-2011 08:21 AM
Rendezvous? redwingsfan34 Lounge 13 08-08-2007 07:27 PM
Parking Brake Engages During Rapid Acceleration Quibbler82 1992-1999 4 06-16-2003 06:28 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:18 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.