98 regal GS help - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Buick When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 10-17-2010, 11:41 AM   #1
Member
Posts like a V-Tak
Thread Starter
 
97 park ave's Avatar
 
Join Date: Feb 2010
Location: Duluth, MN
Posts: 79
Thanks: 0
Thanked 0 Times in 0 Posts
97 park ave is on a distinguished road
Default 98 regal GS help

my GF just bought a 98 regal GS, it has engine noise that im not able to pinpoint. it is an idle/low RPM rattle that i thought might be the coupler but that was already replaced before the sale. i then thought it could be the rotor pack but i pulled the */c belt and started it and then noise was still there, im not sure if the rotors still spin a little with the belt off the pulley but it seemed like it. it is definitely not a rod/piston/lifter/rocker tick because its not always there and it doesnt change with RPMs. im kind of stumped as to what this could be, anyone here ever heard this noise before?

http://www.youtube.com/watch?v=wO5-AG-LTdo
97 park ave is offline   Reply With Quote
Old 10-17-2010, 11:46 AM   #2
Senior Member
True Car Nut
 
sawgunner's Avatar
 
Join Date: Jan 2009
Location: Dover, NH
Posts: 7,122
Thanks: 0
Thanked 0 Times in 0 Posts
sawgunner is on a distinguished road
Default

sounds like the supercharger coupler. easy fix look here http://intense-racing.com/Merchant2/...3800_Induction
sawgunner is offline   Reply With Quote
Old 10-17-2010, 12:07 PM   #3
Member
Posts like a V-Tak
Thread Starter
 
97 park ave's Avatar
 
Join Date: Feb 2010
Location: Duluth, MN
Posts: 79
Thanks: 0
Thanked 0 Times in 0 Posts
97 park ave is on a distinguished road
Default

i dont think you read the post fully, the coupler had been replaced less than a month ago with the green zzp coupler. lets just say its not the coupler, what else could make that noise?
97 park ave is offline   Reply With Quote
Old 10-17-2010, 12:10 PM   #4
Senior Member
True Car Nut
 
sawgunner's Avatar
 
Join Date: Jan 2009
Location: Dover, NH
Posts: 7,122
Thanks: 0
Thanked 0 Times in 0 Posts
sawgunner is on a distinguished road
Default

ya sorry missed that. did you check all the pulleys on the motor? they will make almost the same sound if they are about gone.
sawgunner is offline   Reply With Quote
Old 10-17-2010, 12:25 PM   #5
Member
Posts like a V-Tak
Thread Starter
 
97 park ave's Avatar
 
Join Date: Feb 2010
Location: Duluth, MN
Posts: 79
Thanks: 0
Thanked 0 Times in 0 Posts
97 park ave is on a distinguished road
Default

idler and tensioner are brand new. people on rivperformance and mnclubgp are sayin it could be the balancer but i dont know why the sound would be coming from the top of the engine like that. would any of the pulleys make a sound like that if they were bad or is it just certain pulleys? can a water pump pulley be bad without the water pump itself being bad? because im pretty sure the water pump is almost new and wouldnt the water pump make a constant noise that changes with RPM?
thanks for all the help so far.
97 park ave is offline   Reply With Quote
Old 10-17-2010, 12:29 PM   #6
Senior Member
True Car Nut
 
sawgunner's Avatar
 
Join Date: Jan 2009
Location: Dover, NH
Posts: 7,122
Thanks: 0
Thanked 0 Times in 0 Posts
sawgunner is on a distinguished road
Default

the idler pulleys will make that sound for sure. don't believe it could be the balancer pulley. check the tensioner on the accessory belt. it'* not on the supercharger belt system since you had started it without that belt on and the noise was still there. also check the alternator pulley with the belt off. i had an alternator that made that sound when it went the voltage was fine even though one of the bearings went in it.
sawgunner is offline   Reply With Quote
Old 10-17-2010, 12:43 PM   #7
Member
Posts like a V-Tak
Thread Starter
 
97 park ave's Avatar
 
Join Date: Feb 2010
Location: Duluth, MN
Posts: 79
Thanks: 0
Thanked 0 Times in 0 Posts
97 park ave is on a distinguished road
Default

the */c pulley still moved slowly even with the belt off and revving the engine, you dont think it could be a bad rotor pack?
the alternator is brand new, but ill check all the pulleys with the belts off.
please tell me that theres no way that this is an internal engine noise, i just want to at least know its nothing like that where ill have to tear it down.
97 park ave is offline   Reply With Quote
Old 10-17-2010, 12:44 PM   #8
Member
Posts like a V-Tak
Thread Starter
 
97 park ave's Avatar
 
Join Date: Feb 2010
Location: Duluth, MN
Posts: 79
Thanks: 0
Thanked 0 Times in 0 Posts
97 park ave is on a distinguished road
Default

oh yeah and one more thing, is it ok to start the engine with both belts off to see if the noise goes away?
97 park ave is offline   Reply With Quote
Old 10-17-2010, 01:13 PM   #9
Senior Member
True Car Nut
 
Jonpro03's Avatar
 
Join Date: Jul 2010
Location: Danville, Illinois
Posts: 2,469
Thanks: 0
Thanked 0 Times in 0 Posts
Jonpro03 is on a distinguished road
Default

ya, but not for very long and make sure you have a well charged battery.
Jonpro03 is offline   Reply With Quote
Old 10-17-2010, 01:30 PM   #10
Senior Member
True Car Nut
 
sawgunner's Avatar
 
Join Date: Jan 2009
Location: Dover, NH
Posts: 7,122
Thanks: 0
Thanked 0 Times in 0 Posts
sawgunner is on a distinguished road
Default

the only other bearings in the blower are the snout and rotor bearings if those are bad then time to disassemble the entire charger to replace them
sawgunner is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1990 Buick Regal GS 3.1 multi-P running rough help:( Buick455 Buick 4 05-18-2015 10:36 PM
1997 Buick Regal GS No Start, need help viniepooh Buick 3 10-20-2012 05:18 AM
98 Buick Regal GS Code P0303 Misfire HELP! Rawben Buick 22 09-20-2011 08:09 AM
92 buick regal 3.8 please help franklin cardona Buick 23 08-24-2011 08:28 AM
94 Buick Regal motor in a 94 Bonneville? Please help... ab420 1992-1999 4 11-09-2006 02:45 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:55 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.