98 Lesabre need help - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Buick When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 08-03-2012, 01:21 PM   #1
Junior Member
Thread Starter
 
Join Date: Apr 2011
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
gsp132 is on a distinguished road
Default 98 Lesabre need help

1998 Buick LeSabre will not turn over. It was running fine, shut it off went out about 2 hours later and this is what I have. When the key is turned on everything appears normal if all accessories are turned off. Wipers on low run at low speed if on high they run at low speed. If blower motor is on low it runs normal if on high it doesn't run and the lights on the buttons flash. When turning key to start just a weak click from solenoid. Trying to Jump start it results in same results. Load tested battery checks okay, checked starter it'* okay, cables check okay. Ground on motor and inner fender check okay. Any ideas? Thanks
gsp132 is offline   Reply With Quote
Old 08-03-2012, 01:32 PM   #2
Senior Administrator








Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,649
Thanked 1,001 Times in 777 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

What does your battery gauge show when you are seeing these symptoms?
Mike is offline   Reply With Quote
Old 08-03-2012, 04:02 PM   #3
Junior Member
Thread Starter
 
Join Date: Apr 2011
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
gsp132 is on a distinguished road
Default

12 to 13 v until I hit the start and then it drops to about 9
gsp132 is offline   Reply With Quote
Old 08-03-2012, 04:06 PM   #4
Senior Member

True Car Nut
 
2kg4u's Avatar
 
Join Date: Sep 2006
Location: Windsor, Ontario / Detroit, Michigan
Posts: 4,804
Thanked 220 Times in 181 Posts
2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of
Default

I'm wondering if you have a short in the starter or the starter solenoid. Are you near an Autozone? I would pull the starter and have it tested.
2kg4u is offline   Reply With Quote
Old 08-03-2012, 04:24 PM   #5
Junior Member
Thread Starter
 
Join Date: Apr 2011
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
gsp132 is on a distinguished road
Default

Same thing that I thought. All ready had it check and it was okay
gsp132 is offline   Reply With Quote
Old 08-03-2012, 04:47 PM   #6
Senior Member

True Car Nut
 
2kg4u's Avatar
 
Join Date: Sep 2006
Location: Windsor, Ontario / Detroit, Michigan
Posts: 4,804
Thanked 220 Times in 181 Posts
2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of
Default

Are you able to check voltage at the starter when someone keys the ignition? Carefully?
2kg4u is offline   Reply With Quote
Old 08-03-2012, 05:38 PM   #7
Senior Member
True Car Nut
 
rjolly87's Avatar
 
Join Date: Jun 2003
Location: Las Cruces, NM
Posts: 6,857
Thanked 298 Times in 246 Posts
rjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant future
Default

I was thinking something along the lines of battery cables myself. I would check the voltage at the battery when you try and hit the starter. Did you have the battery tested? Sometimes if the jumper cables aren't on good you don't always get a clean jump, and can be treated as another symptom.
rjolly87 is offline   Reply With Quote
Old 08-05-2012, 09:43 AM   #8
Senior Member
Posts like a Supercharger
 
Join Date: Sep 2005
Posts: 195
Thanks: 0
Thanked 6 Times in 5 Posts
imidazol97 is on a distinguished road
Default

Quote:
Originally Posted by gsp132 View Post
1998 Buick LeSabre will not turn over. It was running fine, shut it off went out about 2 hours later and this is what I have. When the key is turned on everything appears normal if all accessories are turned off. Wipers on low run at low speed if on high they run at low speed. If blower motor is on low it runs normal if on high it doesn't run and the lights on the buttons flash. When turning key to start just a weak click from solenoid. Trying to Jump start it results in same results. Load tested battery checks okay, checked starter it'* okay, cables check okay. Ground on motor and inner fender check okay. Any ideas? Thanks
Turn the key to ON, and turn the heater controls to OFF, especially if you have the automatic temperature control unit.

Then remove key and go to the battery terminals. Remove the negative. Then remove the positive cables and check for corrosion between the multiple connectors. There is a lead spacer between them so check it well. You may want to slice the covering over the copper cable leading away from the terminals to inspect the condition of the copper wires inside there.

Check the other ends of the positive cables for good connection and corrosion.


Another quick check on starter would be to tap on the housing while someone holds the key to crank. When you say the starter is okay, did you remove it and have it checked?
imidazol97 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1992 Lesabre Transmission Problem-Need Help YAMracer754 1992-1999 6 01-14-2012 01:15 PM
Help- need a relay diagram 95 lesabre oldmanlesabre Buick 9 12-16-2011 01:35 PM
4t60e transmission swap (95 lesabre with 92 bonneville) - Need Help! stra0529 Buick 16 01-12-2011 04:43 PM
Need help wiring power mirrors and power locks on 92 LeSabre kalinodark Everything Electrical & Electronic 8 09-20-2004 10:10 PM
Need help diagnosing a code my car threw. (92 LeSabre) kalinodark 1992-1999 5 07-04-2004 01:30 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:42 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.