97 LeSabre electrical problem - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Buick When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 08-16-2011, 03:51 PM   #1
Junior Member
Thread Starter
 
Join Date: Aug 2011
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
37csp is on a distinguished road
Default 97 LeSabre electrical problem

I have a 97 LeSabre Limited that will intermittently lose all electrical while driving. Everything goes out, motor quits, headlights go out, clock and radio presets are lost etc. Sometimes the problem is just for a few seconds, short enough where when the power returns and the motor is still spinning it will restart itself. Other times I need to pull over, but then it starts right up, maybe 15 seconds total. Battery and charging system check out good, connections are good, grounds seem to be good. There is one fault code for a weak MAP sensor, a little out of range but the car runs fine. Getting scary driving at night, any help?
37csp is offline   Reply With Quote
Old 08-16-2011, 04:20 PM   #2
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

if everything goes out, its got to be one of the primary cables maybe you missed something. i would take apart and clean every big cable at both ends. if that doesnt do it i would run the engine and start yanking on them till you hear the engine shudder
jwfirebird is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2001 Buick Lesabre rear electrical problem dremmey Buick 29 06-26-2014 07:43 AM
2000 Buick LeSabre Electrical Problems + Blend Door jonesie05 Buick 13 04-24-2014 08:24 AM
Cluster problem, A bad Trans. Speed Sensor or an Electrical Problem DeathDealer Oldsmobile 8 12-31-2012 10:32 PM
instrument light electrical problem 2005 LeSabre PattyK Buick 1 10-10-2011 08:45 AM
weird cabin electrical probs on a 2000 LeSabre sonoma_zr2 Everything Electrical & Electronic 1 01-05-2007 11:32 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:32 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.