96 Buick LeSabre died and wont start - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Buick When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 06-26-2014, 05:18 PM   #1
Junior Member
Thread Starter
 
Join Date: Jun 2014
Posts: 3
Thanked 3 Times in 2 Posts
DavisM38 is on a distinguished road
Unhappy 96 Buick LeSabre died and wont start

1996 Buick LeSabre died while driving at a cruising speed on the highway the other day. Someone had pushed the button to roll a window up and the engine just died. It turns over but will not start. The fuel pump is not working now but at the same time the power windows and power seats also stopped working. I have gone through the fuses and have found no problems. Anyone have suggestions?
DavisM38 is offline   Reply With Quote
Old 06-26-2014, 05:59 PM   #2
Senior Administrator








Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,649
Thanked 1,001 Times in 777 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

Read here and see if it applies to you. https://www.gmforum.com/electrical-1...1999-a-303224/
Mike is offline   Reply With Quote
The Following User Says Thank You to Mike For This Useful Post:
DavisM38 (06-26-2014)
Old 06-26-2014, 06:31 PM   #3
Junior Member
Thread Starter
 
Join Date: Jun 2014
Posts: 3
Thanked 3 Times in 2 Posts
DavisM38 is on a distinguished road
Default

Mike1995, I would just like to say... YOU ARE AWESOME!
We have spent the last couple days trying every fuse and relay people told us to... and nothing... 5 minutes after I read your post the car is now running!! Thank you so much.
DavisM38 is offline   Reply With Quote
The Following User Says Thank You to DavisM38 For This Useful Post:
Mike (06-26-2014)
Old 06-26-2014, 06:34 PM   #4
Senior Administrator








Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,649
Thanked 1,001 Times in 777 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

Your very welcome. Was that the problem then?
Mike is offline   Reply With Quote
Old 06-26-2014, 06:36 PM   #5
Junior Member
Thread Starter
 
Join Date: Jun 2014
Posts: 3
Thanked 3 Times in 2 Posts
DavisM38 is on a distinguished road
Default

Yes, as soon as we cut the Ground Buss loose and wiggled it we tried to move the windows and they worked so we tried to start it and it turned right over! It was green with corrosion. He is now cleaning it like directed. I have my car back! Thanks again!
DavisM38 is offline   Reply With Quote
The Following 2 Users Say Thank You to DavisM38 For This Useful Post:
Mike (06-26-2014), Soft Ride (06-26-2014)
Old 06-26-2014, 06:43 PM   #6
Senior Administrator








Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,649
Thanked 1,001 Times in 777 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

Good deal!
Mike is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
97 Lesabre alarm and wont start after disconnect battery 98Camaro Buick 13 05-17-2014 10:05 AM
car died at adle and wont make a noise afterwords viniepooh Buick 31 10-30-2012 05:21 PM
1994 bonneville-wont start, wont run backwoodsfab 1992-1999 0 10-09-2008 07:27 PM
It died and won't start. Now have new motor and now this... '96BonnevilleL67 1992-1999 77 08-06-2007 06:50 PM
Rough acceleration, Died, Started, Blue Smoke, Died again... DannyM 1992-1999 38 09-01-2005 11:28 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:37 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.